Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Did not let me sign in to the windows startup screen

24 May 2013   #1
jim54729

windows 7 hp 64 service pack 1
 
 
Did not let me sign in to the windows startup screen

My password did not work on the windows startup screen.

I ended up boot in safe mode, and doing a memory test, and now it works fine.

But I know a memory test would not of fixed it? Am I going to be getting this error again? Is this a sign of something about to break down on me? or by going in safemode, did I get a better driver load?

I did try rebooting it several times before doing the safemode boot, and nothing worked. But all is fine now... for now. should I be concerned? or did I just get lucky? lol.

It was a windows 7 on a Sony Laptop. (caps was off, password was correct)


My System SpecsSystem Spec
.
24 May 2013   #2
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Hello jim54729 and welcome to Seven Forums,

I'm not sure why you had this issue and how it sorted itself out...
What you might want to do is create a password reset disk.
If something does go wrong again, it might come in handy!

Password Reset Disk : Windows 7 / Vista

hope this helps,
David
My System SpecsSystem Spec
24 May 2013   #3
jim54729

windows 7 hp 64 service pack 1
 
 

grr, After having it shut off for awhile, the problem is back. any idea's?
I am running the Memory Diag Tool again, just to try to get past it, then run my Esset antivirus software.
My System SpecsSystem Spec
.

24 May 2013   #4
jim54729

windows 7 hp 64 service pack 1
 
 

Thanks David, I will do that, I also created a Ophcrack Disk to check to see what windows thinks my password is, but it started working for about 20's with the known password, till I shut if off again. Might have to shut off the password part this time.
My System SpecsSystem Spec
25 May 2013   #5
gregrocker

 

Likely interference from the Sony bloatware if you're still running the bloated corrupt Sony preinstalled Win7.

That's why most tech enthusiasts prefer to Clean Reinstall - Factory OEM Windows 7. Everything needed is included in the link including Special Note to Sony Owners at the end.

At the least I'd Clean Up Factory Bloatware.

I never use passwords myself and more than half of those I install for don't either. I guess it depends upon what you have to hide or protect. I agree if you use one it should work every time so the first thing we look at is what interferes with WIn7's native perfect performance.
My System SpecsSystem Spec
Reply

 Did not let me sign in to the windows startup screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer crashes after the Windows sign appears during startup
About an hour ago, I took the side panel off my computer to get rid of some dust inside the case. Once I had finished up, I started up the computer again to find the message 'reboot with proper start up device' or something a long those lines. I proceeded to put the disk of Windows 7 into the disk...
Hardware & Devices
BSOD on sign in screen, also windows updates freeze screen
Hello all, this is my first time posting. I receive a BSOD upon startup, once I reach windows login screen. After a couple of seconds, input will lock up. Usually, this is followed after a few moments by a BSOD, though occasionally, input is reallowed, and computer functions normally. This...
BSOD Help and Support
Is it possible to have WLMail sign in on startup?
If I turn on my PC is there something I can do to WLMail to have it sign in immediately? I've looked around Google and on the Browser/Mail Tutorials, but couldn't find anything.
Browsers & Mail
pc dont load past windows sign blue screen crash+cant boot from cd
Downloading registry cleaner and ran it and it said restart i did and now i have a blue scrren *cant take a pic dont have camera but ill google a pic and just post the techincal info thats different" http://s105158417.onlinehome.us/LegoStarWarsErrorMessageSteam.jpg same message im...
General Discussion
How to hide other user icons at sign on screen.
I am the primary user of my computer and would like to see only my icon at the Sign On screen. There are 2 other infrequent users and I would like to hide their icons and just show mine. Recently on two occasions when I booted up the Sign On screen had only my icon and I was pleasently...
General Discussion
Live Messenger won't sign-in automatically at startup in Windows7
I have two Dell Computers (XPS 8100 & 8300) both are running Windows 7 Home Premium 64bit. Windows Live Messenger 2011 won't sign in automatically at start-up even when the boxes are checked for it to save the info and do so. I can sign in manually, but I'd like wlm to sign in automatically when...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App