Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop Boot Issue

26 May 2013   #1
phillizee

Windows 7 Home Premium 64bit
 
 
Laptop Boot Issue

I have a Gateway Nv53 laptop. I am having some issues with it. It does not boot.
When ever I turn it on The BLUE led is on and I can turn on a few media keys. But the activity light is missing and no display to the screen. I plug off all the peripherals, removed and re add ram and battry. Now sometimes if I turn it on and leave it and restart after a while I will get it to boot and when it does boot it can stay on forever without problems but once its shut down even after 5secs it won't boot up again


I need help


My System SpecsSystem Spec
.
26 May 2013   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Safe mode and other advanced methods,
http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode
Sounds like your infected,
If you ever do get to safe mode with networking I would suggest downloading these free scanners,
Try not to use your computer while the scans are running, (one at a time of course).
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE

This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
26 May 2013   #3
phillizee

Windows 7 Home Premium 64bit
 
 

Now wen I turn it on it locks off right after
My System SpecsSystem Spec
.

26 May 2013   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Unplug your machine from the power source,
Hold the On switch for at least 30 to 45 seconds (process called Power drain)
After that Plug the machine back in,
Press the power switch again and continuously tap the F8 key until you see a Black screen with white text,
Use the Down arrow key to toggle to Safe mode with networking/ Enter key to activate/ Login as usual.
Download the Malwarebytes scanner/ manually update it and run a full scan.
Repeat the process for the other two scanners.
My System SpecsSystem Spec
26 May 2013   #5
phillizee

Windows 7 Home Premium 64bit
 
 

Did tht and still nothing on the screen. Tried external screen and same result
My System SpecsSystem Spec
26 May 2013   #6
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Try a new (or another suitable) AC power adaptor.
My System SpecsSystem Spec
27 May 2013   #7
gregrocker

 

You can take it to the Geek Squad at Best Buy and ask them to plug it into their universal Power Adapter to see if it starts up, then you'll know that's it and can buy one without wasting money. I google the serial number to find a replacement. It's the only thing I buy on eBay since it can cost $10 for a near exact version of a $50 retail part.
My System SpecsSystem Spec
Reply

 Laptop Boot Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Uninstalled Linux OS dual boot with Windows 7 now boot issue.
Tried Ubuntu & didn't like it so wanted to remove it completely. After deleting & recovering that portion of (G: ) which is where Ubuntu was installed, I couldn't boot in Windows 7. I was able to use my install disk to load into repair. The OS it found was- OS -Windows 7 Partition Size -...
General Discussion
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
Laptop Boot Issue
Hi gang: I have an HP Elitebook 8760w with an i5 and 4GB memory Windows 7 Pro 64bit. Upon power on it goes directly to startup repair. If I boot in safe mode, -w- networking, -w- Cmd Prmpt Ect. it always boots into the repair. I have tried restore points, ran the repair 10 times now and if...
General Discussion
Reboot and Select Boot device or Insert Boot Media - Issue
Here is my system: Whitebox PC, 4 years old Motherboard: ASUS M4A78 PLUS, Bios: v2101 Proc: AMD Phenom 9550 Quad-Core Disk Drive: Patriot Pyro 120 GB (just purchased) Window 7 Ultimate 64-bit 2 3x SATA Drives for Data I wanted to breath in some new life into this older PC, purchased the...
General Discussion
Windows 7 boot issue with master boot record
Hello, My Old hard drive has Windows Vista Ultimate 64 bit installed on it. I purchased the Windows 7 Home Premium upgrade and ran the upgrade. Removed the Vista hard drive, and can not start Windows 7. Only issue on this system, I have upgraded two other systems without any problem. SSD...
Installation & Setup
Boot issue after removing original OS in dual boot
Hi, I seem to have royally trashed my boot capability. Please help. The original set-up was as follows: Vista Home Premium was installed on a two-partition disk Subsequently, Windows 7 was installed on a single-partition disk; I could not upgrade because it was Professional edition, and I did...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App