Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drives not showing, folders/file icons/thumbnails not showing

27 May 2013   #11
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I agree Jack. I have two drives with separate OS's and both have Active Partitions! I too had trouble reading the detail on the screenshot.


My System SpecsSystem Spec
.
27 May 2013   #12
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Fair enough

Quote   Quote: Originally Posted by Layback Bear View Post
My understanding is you can have two active partitions as long as they are not on the same drive.
I really don't know why one would do that.
Maybe a duel boot. I'm unable to read the picture in post #6.
Quote   Quote: Originally Posted by mitchell65 View Post
I agree Jack. I have two drives with separate OS's and both have Active Partitions! I too had trouble reading the detail on the screenshot.
I suspected that might be true.

I didn't realise that the OP had two separate operating systems on 2 separate drives.
It doesn't say that in their "My System Specs".

I have all of my operating systems on the same HDD (I can only use one at a time anyway) and thus only one Active partition.
My System SpecsSystem Spec
29 May 2013   #13
Euthyphro

Windows 7 Professional 64 bit
 
 

Perhaps I wasn't clear, but it shouldn't matter how many active/non active drives I currently have because in my original post I was trying to say I installed with only one drive and that even with only 1 drive physically plugged into the computer, the problem still occurs. In other words, even if I unplug every sata cable except the drive Win7 is installed on, the same problem still occurs, in which case it is irrelevant if there are other drives in disk management because the same problem happens when there's only one.

Thanks everyone for the assistance so far, still trying to get it working.
My System SpecsSystem Spec
.

30 May 2013   #14
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Mechanical/Physical Checks?

Are you sure that drive is in good condition?
Have you tried swapping the drive SATA connections to different sockets on your motherboard?
Have you tried different SATA cables?
Have you tried different power cables?

I've got an issue with my current motherboard.
Sometimes some of the SATA ports go a bit flaky (a heat problem with the controller?).
When the problem happens, if I click on a drive in Windows Explorer, I experience the symptoms similar to the ones you describe (i.e. it takes ages for the folders to appear).

Luckily, 3 of the ports seem to be resistant to this issue and I haven't had any problems since I swapped everything into a new case.
I must have accidentally selected the reliable ports.
My System SpecsSystem Spec
Reply

 Drives not showing, folders/file icons/thumbnails not showing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Not showing drives or folders
I am running Windows 7 Home Premium 64bit on a Compaq laptop that is 2.5 years old. Recently all the drives disappeared from the My Computer folder and the list of folders, networks, and home groups on the left are cleared out. Even the Control Panel is empty. I can however in the address bar type...
General Discussion
Vid Thumbnails Not Showing Consistently Within File Same Type
I know this problem has been posted before, but they don't seem the same as mine, and the solutions didn't work (or I'm hesitant -- see below). As you can see with the attached screen shot, not all the thumbnails for the videos are showing. What's less clear is the types that do display. The...
Music, Pictures & Video
CPU @ 100%, Memory Used Up & Drives/Thumbnails not Showing Win7
so yeah, this problem just started few hours ago.. out of the blue, noticed my CPU was running at 100%, so i figured it was some weird script running from my browser, so i closed it, re-opened it, but didn't work. even rebooted system, and it came back, still at 100%. then i started noticing my...
General Discussion
Folders icons showing/not showing content
Why is it that sometimes the folders icons show samples of their contents and sometimes not? Check the two images: the first shows Desktop in Windows Explorer; the second shows the desktop itself. http://i47.tinypic.com/wlx8u9.jpg http://i45.tinypic.com/2wnshzc.jpg Any idea on how to...
General Discussion
thumbnails & icons sometimes not showing and My Computer not loading
Hi, We've baenhaving the oddest problem and I've been all over the net looking for solutions. My hubby is running Win 7 Ultimate 32 bit on an Emachines PC. Intermittently picture thumbnails and program icons will suddenly stop showing up and will turn to only blank white icons....
General Discussion
Video File Thumbnails Not Showing!
Hey guys, I just joined the forums but I've been using it as a guide for the past week haha. I'm running the x86 (32bit) Windows 7 RTM. My problem is that when I'm in windows Media Center, and I'm in the Movies section, the thumbnails for the videos are just colored rectangular slates with the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App