Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User account problem with cmd box

28 May 2013   #1
Marky1701

windows 7 64 bit
 
 
User account problem with cmd box

Hi there,

I am hoping someone here can help.

I have a desktop running windows 7 and I have set up 3 user accounts - mine the main one as administrator, my son & guest.

When I try to launch the main one, I get the cmd box up and cannot exit it - when I put in the command exit it just goes to a black screen and stays there.

Yet I can go on as a guest and all seems to work fine, but obviuosly I need to access my user account because its got all sorts of stuff on there I cannot access as a guest.

By the way up until a few days ago my main user account worked just fine - I have also tried a system restore but that has not made any difference

Can anyone offer any help please?


My System SpecsSystem Spec
.
28 May 2013   #2
centaur78

Windows 7 ultimate x64
 
 

Are you able to login to the administrator under safemode ???
My System SpecsSystem Spec
29 May 2013   #3
Marky1701

windows 7 64 bit
 
 

Hi there - answer is no, I still get a bigger version of the cmd box - again when I try to exit left with a black screen with safe mode in each corner!
My System SpecsSystem Spec
.

29 May 2013   #4
centaur78

Windows 7 ultimate x64
 
 

Marky

Could you try this at the command prompt.

REG DELETE "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\sethc.exe"

If it does't work here ... you would probably need to do this using the windows repair or installer disk and using the command prompt from there.
My System SpecsSystem Spec
29 May 2013   #5
itsmevasant

64
 
 

Hi Mark,

you said you have three accounts ..one is yours (admin) ,Guest and th third account of ur son is that a admin account or standard ??
My System SpecsSystem Spec
29 May 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Marky1701 View Post
Hi there,

I am hoping someone here can help.

I have a desktop running windows 7 and I have set up 3 user accounts - mine the main one as administrator, my son & guest.

When I try to launch the main one, I get the cmd box up and cannot exit it - when I put in the command exit it just goes to a black screen and stays there.

Yet I can go on as a guest and all seems to work fine, but obviuosly I need to access my user account because its got all sorts of stuff on there I cannot access as a guest.

By the way up until a few days ago my main user account worked just fine - I have also tried a system restore but that has not made any difference

Can anyone offer any help please?
In the cmd prompt window type:
Code:
explorer
What happens?

Does your son's account work normally?
My System SpecsSystem Spec
31 May 2013   #7
Marky1701

windows 7 64 bit
 
 

Hi there - well typing in 'explorer' worked - I still get the cmd box but my desktop loads behind it - so I can now close the window and use it - I can live with that!! Thanks for your help and advice
My System SpecsSystem Spec
31 May 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Marky1701 View Post
Hi there - well typing in 'explorer' worked - I still get the cmd box but my desktop loads behind it - so I can now close the window and use it - I can live with that!! Thanks for your help and advice
Is problem specific to your account? Create a new test account and look if it has same problem. Afterwards logon under your normal account and delete the test account.

Post results
My System SpecsSystem Spec
31 May 2013   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In your account start REGEDIT and browse to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
What is on the right pane? I'm not interested in BuildNumber, ExcludeProfileDir, FirstLogon, ParseAutoexec
My System SpecsSystem Spec
Reply

 User account problem with cmd box




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
User Profile/Account problem (can't login to original admin account)
I'm the only user on this laptop and my admin account was called "HybridPC" and I disabled the windows login screen. (Turn computer on and goes right to desktop). One day the welcome screen popped up out of nowhere and I had to login. I tried disabling the login screen to where it was before and...
General Discussion
User Account Problem
Hi all! I was trying to secure some of my files on a shared computer and created a new user account with administrator privileges and named it "Daniel". After moving my files to this account, I discovered that these files could still be accessed by the other account named "bennett"(also an...
Network & Sharing
problem with User account
I got this problem my desktop icons/startups went missing but when i check on the Users folder i can see them all my auto start are gone.. ex. anti virus, ym, msn, etc etc its like that i have a new user account.. thanks for the help
General Discussion
User account problem
Hello, My laptop is Dell Inspiron 14R and use windows 7 ultimate 64 bit. I was trying to download itunes but it showed failure and did not respond. Then, I used task manager to close the window. Then, I restart the computer. Now, I see many of my desktop icons missing and also my documents...
General Discussion
Problem with User Account
I recently purchased a Dell Vostro 220s with Windows 7 Pro installed. I migrated all my settings and data from my existing PC running XP Pro via my LAN. Whilst doing this I was instructed to set up an additional Administrator account which I named 'Administrator1' - it wouldn't allow...
General Discussion
new user account problem
I am trying to create a new standard user account under Windows 7 64 bit system. Logged in as administrator and have produced 3 other standard user accounts in the past using the straightforward control panel process. This time I get the following error message when trying to logon to the new...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App