Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows had detected your computer is running slow...

01 Jun 2013   #11
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Here's pictures of my very similar FX rig. My i7 is shown in my spec's.
Windows had detected your computer is running slow...-hpim2604.jpgWindows had detected your computer is running slow...-hpim2643.jpg
Windows had detected your computer is running slow...-hpim2639.jpgWindows had detected your computer is running slow...-hpim2652.jpg
Windows had detected your computer is running slow...-hpim2651.jpgWindows had detected your computer is running slow...-hpim2642.jpg
Windows had detected your computer is running slow...-hpim2612.jpgWindows had detected your computer is running slow...-hpim2641.jpg




My System SpecsSystem Spec
.
01 Jun 2013   #12
mohavepc

Windows 7 Professional x64
 
 

Hey Linnemeyerhere: I see you are running a PSU Ultra X4 modular 1050 watt 80% silver rating & APC 1200 RS
from Seasonic. Hows the Decibel's on that one? Last Seasonic I found sounded like a turbo on a porche.
My System SpecsSystem Spec
01 Jun 2013   #13
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

The Seasonic is in the FX system pictured above that rig is drop dead silent considering all the fans and cooling just amazing. It was my main build in the Styker case and I placed it all in the Corsair 400 case. The 1050 watt X4 Ultra in in my current primary 3770k i7 desktop, I own 3 Ultra's a X3 650, X4 750 and the X4 1050 they all have worked flawlessly. In a perfect world if I wasn't building on a budget and always hunting for deals I would have all rigs running Seasonic's but Ultra is to my knowledge the only PSU that offers a lifetime warranty but that doesn't mean their the best.........
My System SpecsSystem Spec
.

01 Jun 2013   #14
gregrocker

 

Power Supply Calculator

In addition to the hardware experts' advice, I'd definitely trim the visual effects at least to where the changes aren't visible, which is to turn off animations, sliding, fading, dragging intact and selection rectangle, from Optimize Windows 7 - Windows 7 Forums.

The next jump is to turn off Desktop Composition but that reverts to ugly WIn2000 theme which I would not put up with, while turning off Aero doesn't really save resources in the long run. So the edits which give you most savings while being least noticeable visually are listed above.
My System SpecsSystem Spec
02 Jun 2013   #15
tradervic

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Service Pack 1
 
 

Good suggestion. I switched off animations and it does seem to help. It's funny though. Sometimes I will get a computer running slow at startup but the computer won't switch to basic. And sometimes I can open a dozen browser windows before getting the message. And sometimes I can just restart Aero then open a few more browsers before Windows reverts to basic. I keep all my regular programs open as well when I am opening the browsers. So generally I'd have to say those settings definitely changed the environment so I have more flexibility before I get the slow computer message.

Thanks. Very helpful. I thought I had tried that before and I didn't notice anything at all. Now I do. Thanks again.
My System SpecsSystem Spec
02 Jun 2013   #16
gregrocker

 

Not just animations, the others are resource hogs and not noticeable visually if you turn them off too.
My System SpecsSystem Spec
Reply

 Windows had detected your computer is running slow...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer running slow
Hi there I got a Toshiba Satellite L505 Intel Core Duo 2.10GHz processor Ram 4GB Running Windows 7 Home Premium 64bit I noticed that lately it's running slower. I have tried to fix it with registry errors cleaners, RamBooster (which I sincerely don't understand how to use it), I've done...
Performance & Maintenance
New installation of Windows 7 Ultimate, Computer running slow
I just recently got Windows 7 Ultimate so I decided to bulldoze my Windows Home Premium with it. I first realized that my computer was running kinda slow when I restarted my computer for the new OS I had just installed to set up profiles and etc. and the loading screen just for the DELL computer...
Performance & Maintenance
Still having problems with Windows 7 running slow almost new computer.
The other night my computer locked up then restarted for no reason and when it restarted I got a boot manger is missing error so I put the Windows DVD in to run a clean install I was able it get to the expanding files and about 5 to 10 minutes at 0% I got this error Install Windows Windows...
Hardware & Devices
Need some help please computer running really slow
I have a windows 7 home premium 64 bit intel (R) cpu 450 @2.20 GHz /2.19 GHz internal 2.00 GB For the first 5 minutes the computer is on it runs real nice but after that everything slows down, I am running Mozilla firefox, I have Microsoft securtiy essentials running only i had kasperspy and...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App