Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 is in safe mode, even though it's using normal startup.

05 Jun 2013   #11
renrav

Windows 7 Home Premium, 64-bit, Clean install from non-SP1 upgrade disk
 
 

We started out tonight by removing the TrendNet driver that was installed the night before and uninstalled
Norton uninstalled using the Norton removal tool.

At this point Windows appeared to still have a network connection. So we rebooted and when the system came back up we were by all appearances functional.

The one remaining issue appeared to be Chrome. When we opened chrome the color quality would significantly degrade for the display. As well, we couldn't use the menu or load any webpages. The odd thing was the chrome icon had the UAC shield in the lower right corner.

I finally had him open the properties for chrome and after digging around found that the compatibility mode was set for windows xp sp3 and it was set to run in 256 bit color. No idea how that happened, but it resolved the issue.

During all of this we did some file cleanup and decided to call it night when we told the NVIDIA driver update to start downloading.

So next time we look at the system I plan to do some final scans, but I think at this point we have the system back up and running.

Remaining items:
-Install NVIDIA update
-Verify Windows Update settings and that all updates are installed
All we installed the night before
-Verify settings for Automatically get recommended drivers and updates for your hardware (Step 3)
Appears to be working already, but need to verify
-Run Anti-Malware Tools:
Spybot search and destroy
Malwarebytes
Super anti-spyware
Tdsskiller
Eset online
Combofix-bleeping computer
MSE
-Review Office Activation issue

I guess at this point, thanks everyone for the input. I expect that our scans won't find anything and now that Office has a network connection it will resolve it's activation issue. If anything else interesting shows up from the remaining items I'll reply again.

To summarize the fix -> Wired Connection and Run In Last Known Good Configuration


My System SpecsSystem Spec
.
05 Jun 2013   #12
gregrocker

 

Spybot is old school and not recommended by anyone any longer. We recommend SuperAntiSpyware, Malwarebytes and MSE with the Win7 Firewall kept auto-updated.

If one of those doesn't find something then the others are really overkill.
My System SpecsSystem Spec
05 Jun 2013   #13
renrav

Windows 7 Home Premium, 64-bit, Clean install from non-SP1 upgrade disk
 
 

I won't argue that SpyBot has probably reached it's EOL. However, the two most recent times I've dealt with malware, SAS and MWB found some items, but failed to completely remove the malware on the system. MSE has always been a joke when it comes to finding and removing most infections, despite how much I like how lightweight it is(I run it on all of my home systems so I don't feel completely naked).

ComboFix was critical for the first instance(it was the last I ran out of the list above).
It was hard to tell what resolved the last issue, since it was preventing me from uninstalling Strong Vault, which I assumed was part of the malware package, but in the end, I had to manually uninstall it.

If you comment was more, don't go through the whole list if those two don't flag something, then you may have a point.

Thanks again for the help. Hopefully this system will go back to being stable now.
My System SpecsSystem Spec
.

05 Jun 2013   #14
gregrocker

 

If an infection isn't cleaned up after repeated attempts with reboots then google it and post it up in our Security forum for specialized cleaning tools. We are always wary when we see CombFix being used without prescription and supervision by Security experts.

If MSE isn't sufficient for my installs, I advise the users who get infected regularly to additionally install MB Real Time paid protection in Trial Mode to see if they like it for a month and then if so buy the lifetime protection. THis has ended any of them being reinfected.
My System SpecsSystem Spec
05 Jun 2013   #15
renrav

Windows 7 Home Premium, 64-bit, Clean install from non-SP1 upgrade disk
 
 

Thanks for the feedback on security software.

Out of curiousity, why the concern about ComboFix?
My System SpecsSystem Spec
05 Jun 2013   #16
gregrocker

 

Those I respect from our Security forums have warned me before not to suggest it wholesale without experienced supervision.

I was told there are a number of tools like this that should be prescribed based on the known infection or behavior.
My System SpecsSystem Spec
Reply

 Windows 7 is in safe mode, even though it's using normal startup.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on windows 7 startup normal & safe mode
My laptop crashes at the point when the colored dots converge in normal or safe modes, then it breifly shows the BSOD & restarts. I have tried all of the following. Startup repair-including restore which doesn`t show any restore points just restore from saved image which i do not have. Removed...
BSOD Help and Support
Starts in normal mode but safe mode goes into startup repair...
I am having an issue where my computer will start fine in normal mode, but if I try to go into safe mode, it goes into startup repair mode. Windows 7 Home 64bit, Lenovo desktop. Webroot Secureanywhere. A little bit of background: OPENVPN was giving me a lot of messages like, "TCP: connect...
System Security
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
windows hangs on normal startup at welcome, but not in safe mode
so i have my computer (HP laptop) with windows 7 home premium, setup to auto update everything. i selected that option when i had to do a system restore from the recovery discs back in july. managed to save all my data, and create the 4 discs. been going well. a week ago, it auto downloaded a...
General Discussion
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
BSOD during startup for normal mode. Can only start in safe mode.
I had this machine built just over a year ago, and only had occasional crashes (no particular activities seemed to generate the issue). About 2 months ago the crashes became more persistent, and upon restarting the machine would have trouble loading normal mode. At the screen that reads "welcome"...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App