Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Persistence module stopped working

05 Jun 2013   #1

Windows 7 Ultimate 32-bit (6.1, Build 7601)
 
 
Persistence module stopped working

Just happened this morning, I don't why, I didn't do anything the day before that stopped working, already did a system restore to 4 days before this problem started, but still happening. Also, when it happened, I got some BSODs, unfortunately, system restore wiped the other 4 .dmp files.
Code for the persistence module.:
Code:
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	igfxpers.exe
  Application Version:	7.15.10.2119
  Application Timestamp:	4bcf36ed
  Fault Module Name:	ntdll.dll
  Fault Module Version:	6.1.7601.17725
  Fault Module Timestamp:	4ec49b60
  Exception Code:	c0000005
  Exception Offset:	00052d86
  OS Version:	6.1.7601.2.1.0.768.2
  Locale ID:	13321
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
Edit: I updated my graphics card driver to 320.18 WHQL, when I saw the official forum (https://forums.geforce.com/default/t...ased-5-23-13-/), I saw that there are complaints about the driver, others are getting BSODs, is this connected? I still have my CD installer for the 314 version, should I rollback? I installed the 320.18 driver a week ago (more or less, but surely, it's around May that I installed it and not at June).




Attached Files
File Type: zip 060513-27814-01.zip (28.6 KB, 5 views)
My System SpecsSystem Spec
.

05 Jun 2013   #2

Windows 7 Professional x64 Linux Mint 16
 
 

I have had absolutely no problems with the new driver, but rollback to 314 to see if it fixes your problem. Don`t use the cd, just go to the site and do a custom/clean install.

Drivers | GeForce
My System SpecsSystem Spec
05 Jun 2013   #3

Windows 7 Ultimate 32-bit (6.1, Build 7601)
 
 

I clicked the rollback on the device manager, it rolled back to 311.06, the persistence module problem is not popping out for now, I also verified this on event viewer, nothing about persistence module appeared, but I have to wait to really know if the problem is graphics card driver related or possibly others.
My System SpecsSystem Spec
.


06 Jun 2013   #4

Windows 7 Ultimate 32-bit (6.1, Build 7601)
 
 

Disregard my post above, it's still happening, it happened when I turned on my PC.

Edit: I disabled igfxpers.exe at startup using msconfig, I'll just observe again if it still happens.
My System SpecsSystem Spec
Reply

 Persistence module stopped working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33