Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Console Window Host crash in lame.exe/Exact Audio Copy

11 Jun 2013   #1
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 
Console Window Host crash in lame.exe/Exact Audio Copy

I freshly installed Win 7 Pro 32-bit on Sunday and have been tweaking, installing, testing, and personalizing. So far, everything's gone perfectly until - of course! - my very last software app, Exact Audio Copy.

When converting ripped wav files to .mp3, EAC has the option of displaying a user-chosen external compressor window, in this case, lame.exe. Halfway through compressing a wav file, the Windows Console Host will crash and display an error message. If I click the "X" in the corner of the popup, the popup and compressor window will vanish and the compressor will resume work... until the next ripped wav file. Setting EAC to not display the compressor window does not crash the Console Window Host. I also have no crashes when using any other command window, most notably Folding@Home.

I've run sfc /scannow, full Avira, Malwarebytes, SuperAntiSpyware scans, and they're all clean. Event Viewer has an Error message, saying Event ID of 1000:

Code:
Log Name:      Application
Source:        Application Error
Date:          6/11/2013 10:07:18 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Fuzzy
Description:
Faulting application name: conhost.exe, version: 6.1.7601.18015, time stamp: 0x50b8201b
Faulting module name: conhost.exe, version: 6.1.7601.18015, time stamp: 0x50b8201b
Exception code: 0xc0000005
Fault offset: 0x00001990
Faulting process id: 0xc7c
Faulting application start time: 0x01ce67118f27b7f0
Faulting application path: C:\Windows\system32\conhost.exe
Faulting module path: C:\Windows\system32\conhost.exe
Report Id: ceb535cc-d304-11e2-9ee9-94de802fbcdd
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-06-12T02:07:18.000000000Z" />
    <EventRecordID>2436</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Fuzzy</Computer>
    <Security />
  </System>
  <EventData>
    <Data>conhost.exe</Data>
    <Data>6.1.7601.18015</Data>
    <Data>50b8201b</Data>
    <Data>conhost.exe</Data>
    <Data>6.1.7601.18015</Data>
    <Data>50b8201b</Data>
    <Data>c0000005</Data>
    <Data>00001990</Data>
    <Data>c7c</Data>
    <Data>01ce67118f27b7f0</Data>
    <Data>C:\Windows\system32\conhost.exe</Data>
    <Data>C:\Windows\system32\conhost.exe</Data>
    <Data>ceb535cc-d304-11e2-9ee9-94de802fbcdd</Data>
  </EventData>
</Event>
Any ideas here, ladies and gents? I'd appreciate input.




Attached Thumbnails
Console Window Host crash in lame.exe/Exact Audio Copy-rip.jpg  
My System SpecsSystem Spec
.
12 Jun 2013   #2
fireberd

Windows 10 64 bit
 
 

I have a recording studio. However, for ripping CD's I use the free Audiograbber (and have Lame installed). It will rip to wav or MP3, and even Karoke CD-G's.

I've ripped marginal (scratched, etc) discs with Audiograbber (something exact audio copy says it will do).

This does not solve the problem with the program you are using, but an option. Audiograbber, free CD ripper, mp3 encoder and audio recorder for Windows

One other thing to consider, since you have a 32 bit OS, what other programs do you have open when you are running the exact audio copy? Too many applications open or running and it may be a (lack of) memory problem.
My System SpecsSystem Spec
12 Jun 2013   #3
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

I'll give Audiograbber a shot, so thanks for that.

I also could just set EAC to not show the compressor window, but I never had this issue on my previous Win7 install.

To make sure everything works, so far the only program running has been Avira Free. On my previous install, I'd have multiple browser windows open, Folding@Home running my CPU at 100%, Winamp playing an mp3 playlist, you name it. The only difference between this install and the previous one is the motherboard itself, and the fact that this Win7 install is less than a week old.
My System SpecsSystem Spec
.

12 Jun 2013   #4
fireberd

Windows 10 64 bit
 
 

I don't know much about AMD CPU's, but if the CPU is capable, 64 bit OS would have been better. That would also give you the option of more than 4GB of RAM.

I never got into the folding at home, but several of my Dell forum friends are in it. I use my PC for my home recording studio and keep applications to bare minimum to avoid Recording issues.

My system is using a Gigabyte Z77X UD5H motherboard with an I7 3770 CPU and 16GB of RAM.
My System SpecsSystem Spec
12 Jun 2013   #5
problemshredder

Windows 7 Ultimate x86
 
 

i think it's just an uncompatibility issue of running Exact audio copy from dos. conhost.exe is used to operate the command prompt, so it's not a virus or anything. yes, i also recommend audio grabber. other converters are also available, better use the one officially supported by windows 7 32bit.
My System SpecsSystem Spec
12 Jun 2013   #6
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Quote   Quote: Originally Posted by problemshredder View Post
i think it's just an uncompatibility issue of running Exact audio copy from dos. conhost.exe is used to operate the command prompt, so it's not a virus or anything. yes, i also recommend audio grabber. other converters are also available, better use the one officially supported by windows 7 32bit.
The only difference between this installation and my previous one is hardware: a new Gigabyte board replaced my Asrock with dying PCI slots... and I never had an EAC issue with that board.
So, I can either try Audiograbber or use EAC and not display the compressor window. I will try both when I have time. Thanks much.
My System SpecsSystem Spec
Reply

 Console Window Host crash in lame.exe/Exact Audio Copy




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Copy & Paste - in Windows Recovery Console
How to Copy & Paste in Recovery Console on Windows 7 or Vista 1) Boot from your Windows installation DVD/USB or System Repair Disc. 2) Click Repair my Computer 3) Click Load Drivers. 4) Click OK
Tutorials
What is 'Window Management Console'?
What is 'Windows Management Console'? I have looked in my Windows 7 Control Panel but couldn't find it. Could you tell me where I can find this please? Thank you,
General Discussion
Is it safe to Burn an exact copy of Windows 7 Installation Disc
Is it safe to burn a W7 installation ISO image using the 'exact copy' option, meaning making an exact duplicate from an already existing CD. Or is it safer to burn a CD from the original ISO file? Wouldn't the 'exact copy' option have higher chances for data corruption, especially since it is a...
General Discussion
X-fi Creative audio console Error
Hello everyone,a few days ago i've installed Windows 7 64-bit(ultimate),everything seems to be going well except for the sound card -.-, I go on the creative site and download the drivers for 64 bit windows seven, but when it comes to the end of the installation gives me a message saying the device...
Drivers
Copy/Paste between guest and host not working
Ultimate x64, running a guest XP 32bit OS. I am unable to copy/paste between the guest and the host. Can anyone offer troubleshooting steps? I have not found any answers searching google or these forums. :: sad face :: I should probably mention the XP guest is a converted P2V. I had some...
Virtualization
Console output window shown by task scheduler
Hello... I had a task (a php script) running periodically on Windows Vista to change my network routes automatically (because OSPF support have been dropped by MS) and it was working fine... Now I am trying to run the very same script on a Windows 7 system... It runs fine, but on every run it...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App