Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rendering Issue with Icons/Pictures/Browsers/Aero

23 Jun 2013   #11
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Stormhunter, It's only the top 2 you need the last one is an earlier version of the intel driver ,Can I point you to this thread Unable to Install Win 7 on ASUS P8Z77-V LE Plus M/B post #4 as some good advice by one of our esteemed members gregrocker it may or maynot be of help to you


My System SpecsSystem Spec
.
23 Jun 2013   #12
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Stormhunter, I'm going to ask for more help from our members see if anyone can help who is more used to dealing with issues like yours
My System SpecsSystem Spec
23 Jun 2013   #13
Stormhunter

Windows 7 Ultimate x64
 
 

Thanks Pebbly, I will have a look in the bios to see about these things that Greg has mentioned.
I have just reinstalled windows with one stick of ram and without the Graphics card and only installed the necessary updates, internet explorer 9 worked fine but then I updated it to Internet Explorer 10 which had the issues the same as before and crashed the pc.
My System SpecsSystem Spec
.

23 Jun 2013   #14
Dude

Windows 10 Pro X64
 
 

Stormhunter, this may be a shot in the dark but try re flashing your bios, I had that issue once and the bios flash resolved it.
My System SpecsSystem Spec
23 Jun 2013   #15
Stormhunter

Windows 7 Ultimate x64
 
 

Hello Dude, after flashing do you recommend I re-install windows?
My System SpecsSystem Spec
23 Jun 2013   #16
Dude

Windows 10 Pro X64
 
 

Not if flashing solved the issue
My System SpecsSystem Spec
23 Jun 2013   #17
Stormhunter

Windows 7 Ultimate x64
 
 

Okay so everything seems to be okay at the moment, The realtek audio drivers for some reason seemed to install Vista64 and when restarted caused the system to be unable to boot, luckily I created a restore point and reverted to before that issue. The only problem I have now is the PCI Simple Communications Controller showing a yellow exclamations mark, I am going to let windows update install all the software it wants to install now and hope that it doesn't stop the current stable condition on the PC. Thanks for the help so far Dude and Pebbly
My System SpecsSystem Spec
24 Jun 2013   #18
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

If you get the hardware ID for that device, you can find drivers for it by google search, or posting it here.

Double click on the PCI Simple Communications Controller entry and on the new window select the "details" tab, and from the "property" drop-down menu, select "hardware ID".

Then you see some code in the white box below, rightclick on the longest one and select "copy" then you can search yourself with google for a driver for that hardware ID, or post it here for further assistance.

Btw, did flashing the BIOS solve the display issues in the screenshots above?
My System SpecsSystem Spec
24 Jun 2013   #19
Stormhunter

Windows 7 Ultimate x64
 
 

Flashing the bios did not fix them problems in the screenshots unfortunately, although it did allow me to install the intel HD graphics driver which would not install previously.
This is the Hardware ID for the PCI error:
Rendering Issue with Icons/Pictures/Browsers/Aero-untitled.png
To help with searching the values:
PCI\VEN_8086&DEV_1E3A&SUBSYS_84CA1043&REV_04
PCI\VEN_8086&DEV_1E3A&SUBSYS_84CA1043
PCI\VEN_8086&DEV_1E3A&CC_078000
PCI\VEN_8086&DEV_1E3A&CC_0780
Thanks for your help


My System SpecsSystem Spec
25 Jun 2013   #20
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

It appears to be the "Intel Management Engine Interface". It's in the chipset section here.
Install the latest one.
My System SpecsSystem Spec
Reply

 Rendering Issue with Icons/Pictures/Browsers/Aero




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AERO themes causes severe lag in the web browsers.
I am using two web browsers (IE11 & Chrome) and when any AERO theme is enabled those browsers starting to lag after awhile (tabs opening/closes in 2 frames, scrolling lag and any website layout becomes laggy), I can fix it by minimizing and maximizing them but it gets annoying really quickly since...
Customization
All browsers are not able to load the pictures in some websites
All browsers (IE, Fox, Chrome) are not able to load the pictures in some website. Below is what I see from this website : ????? : ?? Site address does not appear so here is the "copy" : program(.)sbs(.)co(.)kr/builder/endPage(.)do?pgm_id=22000003583&pgm_mnu_id=15810&contNo=16 I am...
Browsers & Mail
Facebook is rendering wrong in all browsers.
http://img72.imageshack.us/img72/2697/92835422.jpg Facebook should normally be centered yet it's rendering to the left. Originally this was only happening in firefox, but when i uninstalled/reinstalled firefox, it started happening in all 3 browsers. and in all 3 browsers, if i zoom one level...
Browsers & Mail
Text-only soundcloud (Rendering issue)
I went on Soundcloud today and it's rendered like this: https://photos-1.dropbox.com/i/o/9YHs4JsIq1Tc7b5J0ZvM7s90-a7Va-IZjUMVTVhGVzQ/40264151/1317139200/5cb82c9 If it helps, yesterday I ran a Registry Clean with CCleaner (I only clean the registry about once in 3 months)
Browsers & Mail
Web site rendering issue with IE8
I have a couple of web sites. One is used for family matters and includes genealogy pages. I have always checked compatibility with both Firefox and Internet Explorer. My brother, who is a Mac user, will usually tell me if there is a problem with Safari. I suppose I really ought to download all the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App