Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rendering Issue with Icons/Pictures/Browsers/Aero

25 Jun 2013   #21
Stormhunter

Windows 7 Ultimate x64
 
 

Okay installed that, thank you bobafetthotmail
Any idea how I can fix these random crashes and black pixels around icons?


My System SpecsSystem Spec
.
25 Jun 2013   #22
gregrocker

 

Reading over this thread, I am stuck wondering what would have happened had you kept with the Win7 drivers and in addition used the Display driver also wanted by Win7. Was there are reason you only imported the Display driver after install - were all other drivers except Display provided? Were you left with only Standard VGA?

What other display drivers have you tried for this model. I'd want to try the Updates driver, the OEM's newest and previous two drivers at the minimum.

Run Windows Updates now after enabling Automatically get recommended drivers and updates for your hardware (Step 3) to see if it provides any drivers it wants now.
My System SpecsSystem Spec
25 Jun 2013   #23
Stormhunter

Windows 7 Ultimate x64
 
 

Initially I had the Nvidia Graphics card installed which I have stopped using to try and solve issues, windows automatically installed the latest video driver for the graphics card and I downloaded the drivers for it from the Nvidia website, both times the same issues occured. Since removing the card I have not allowed windows to install the standard integrated graphics driver as it was suggested to use the drivers on the motherboard website, I am now running windows update as you suggested and downloading the Graphics driver from windows update. Thank you for helping Gregrocker, If there is anything else you need to know just ask
My System SpecsSystem Spec
.

25 Jun 2013   #24
Stormhunter

Windows 7 Ultimate x64
 
 

The thing that confuses me the most is that Internet Explorer 8 is fairly stable on the system (although it did crash with four tabs open) and Internet Explorer 9 & 10 and Google Chrome causes the system to crash instantly
My System SpecsSystem Spec
25 Jun 2013   #25
gregrocker

 

Have you tried Firefox which is more stable in my experience?

You may have only needed the Display driver Win7 wants. Always defer to the drivers WIn7 wants first until proven to be faulty. Win7 is a driver-complete OS.
My System SpecsSystem Spec
26 Jun 2013   #26
Stormhunter

Windows 7 Ultimate x64
 
 

I installed Firefox and it didn't have issues with the visual but the system crashed after about 3 minutes of use. This was using all the recommended windows updates, trying to open Firefox now just displays "Firefox has stopped working"
My System SpecsSystem Spec
26 Jun 2013   #27
gregrocker

 

Then I would back up everything, wipe the HD with Diskpart Clean Command to clear any possible bad boot code, then follow the steps closely to Clean Reinstall - Factory OEM Windows 7.

What this will do is give you a baseline perfect install so software can be cleared and you'll know it is hardware-related.

Otherwise I'd focus on hardware now, even though your install is somewhat compromised by changing out drivers. If you have a restore point to right after install you could try it first. Then don't do anything else except set up your desktop until all rounds of Important and Optional Updates are done, import only drivers that are missing or Standard VGA display.
My System SpecsSystem Spec
22 Sep 2013   #28
Stormhunter

Windows 7 Ultimate x64
 
 

Hello, sorry about taking so long to get back to everyone. I have bought myself a new i5-3570k and fitted it to replace the other processor which fixed all the issues, thank you for your help.
My System SpecsSystem Spec
Reply

 Rendering Issue with Icons/Pictures/Browsers/Aero




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AERO themes causes severe lag in the web browsers.
I am using two web browsers (IE11 & Chrome) and when any AERO theme is enabled those browsers starting to lag after awhile (tabs opening/closes in 2 frames, scrolling lag and any website layout becomes laggy), I can fix it by minimizing and maximizing them but it gets annoying really quickly since...
Customization
All browsers are not able to load the pictures in some websites
All browsers (IE, Fox, Chrome) are not able to load the pictures in some website. Below is what I see from this website : ????? : ?? Site address does not appear so here is the "copy" : program(.)sbs(.)co(.)kr/builder/endPage(.)do?pgm_id=22000003583&pgm_mnu_id=15810&contNo=16 I am...
Browsers & Mail
Facebook is rendering wrong in all browsers.
http://img72.imageshack.us/img72/2697/92835422.jpg Facebook should normally be centered yet it's rendering to the left. Originally this was only happening in firefox, but when i uninstalled/reinstalled firefox, it started happening in all 3 browsers. and in all 3 browsers, if i zoom one level...
Browsers & Mail
Text-only soundcloud (Rendering issue)
I went on Soundcloud today and it's rendered like this: https://photos-1.dropbox.com/i/o/9YHs4JsIq1Tc7b5J0ZvM7s90-a7Va-IZjUMVTVhGVzQ/40264151/1317139200/5cb82c9 If it helps, yesterday I ran a Registry Clean with CCleaner (I only clean the registry about once in 3 months)
Browsers & Mail
Web site rendering issue with IE8
I have a couple of web sites. One is used for family matters and includes genealogy pages. I have always checked compatibility with both Firefox and Internet Explorer. My brother, who is a Mac user, will usually tell me if there is a problem with Safari. I suppose I really ought to download all the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App