Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is this supposed to happen after a reboot?

30 Jun 2013   #11
Tousdae

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by PSCO2007 View Post

Try a Safe Boot - type Msconfig and go to Startup and Disable all.
Reboot and see the difference.

You probably have too many programs running at Startup.

BTW - the only way to get a 30 second boot is to install an SSD.
I have three things checked: Micro Security Client, Micro OS, and Java


My System SpecsSystem Spec
.
30 Jun 2013   #12
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Did you download the Win 7 ISO and create the install media following Greg's tutorial for a Clean Reinstall?
If not, what did you use for the reinstall?
My System SpecsSystem Spec
30 Jun 2013   #13
Tousdae

Windows 7 Professional 64 bit
 
 

I haven't reinstalled lately. Last October was the last time I did a reinstall. I used the Windows 7 disc to reinstall. I haven't tried Greg's suggestions yet. I've been trying all suggestions.
My System SpecsSystem Spec
.

30 Jun 2013   #14
Pauly

Win7 Ultimate X64
 
 

I would go with the clean startup tutorial (its not only for application conflicts) or try manually removing everything but AV in MSconfig startup tab, this will give you an idea of how fast it can start without any excess programs running, then you can decide if you think you need to do a clean re-install
My System SpecsSystem Spec
30 Jun 2013   #15
Tousdae

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Th

That's why most tech enthusiasts will not run such an install but instead Clean Reinstall - Factory OEM Windows 7.
I have the Windows 7 disc. Do you still want me to do this?
My System SpecsSystem Spec
30 Jun 2013   #16
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Where did you get the disc?
My System SpecsSystem Spec
30 Jun 2013   #17
Tousdae

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Pauly View Post
I would go with the clean boot tutorial or try manually removing everything but AV in MSconfig startup tab, this will give you an idea of how fast it can start without any excess programs running, then you can decide if you think you need to do a clean re-install
What about services in msconfig? There are dozens that are checked off.
My System SpecsSystem Spec
30 Jun 2013   #18
Tousdae

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
Where did you get the disc?
I bought it at Staples.
My System SpecsSystem Spec
30 Jun 2013   #19
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

What are Micro Security Client and Micro OS?

A search returns MSE, Trend Micro and Linux OS. I'm not sure if my search results reflect your system.
Quote   Quote: Originally Posted by Tousdae View Post
I have three things checked: Micro Security Client, Micro OS, and Java
My System SpecsSystem Spec
30 Jun 2013   #20
Tousdae

Windows 7 Professional 64 bit
 
 

Micro os turned out to be a sidebar that I disabled. Part of the command for the security client is msseces.exe if that helps you at all.
My System SpecsSystem Spec
Reply

 Is this supposed to happen after a reboot?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
is csrss.exe supposed to use your gpu?
Using process explorer, I find that idle at the desktop , csrss.exe is using from 0.10- 1.5% of my gpu (mostly sub 0 .50) If I interact with the aero Ui, it sometimes spikes to around 10% and back down, e.g moving aero windows, holding cursor over show desktop etc, could make it pop up to 19%,...
General Discussion
So this supposed to be impossible?
:shock: Usng my same old Windows 7 Home Premium upgrade DVD to do a clean install on a new laptop. I've been told this was not possible. I did delete all partitions on the main hard drive, then format during the installation process but other than name the hard drives, This is what I...
Installation & Setup
am I supposed to update VXP?
Hi y'all, I have had virtual XP on my W7 32 bit for some time, but never needed to use it. Now I want to run an old game that will not run on W7, so thought I would give VXP a go. Game installed fine, if a bit slow, and as it was installing I noticed that the windows update shield had appeared...
Virtualization
Are My Fonts Supposed To Look Like This?
This is a clip from msn.com in IE9 on a new 64-bit install. ClearType is on. I'm looking at a 1680x1050 display. I feel like I can see individual pixels. Large black headline fonts in browsers are especially bad, with artifacts coming off the edges of characters that should be straight, off the...
General Discussion
Is this supposed to be there?
I was looking in my C: Drive Area And I See These Two Locked Folders.. If you ask me I think they are some sort of viruses. Windows will not let me delete them.
General Discussion
Windows 7 was supposed to be better!
I have spent the last week watching the computer crash as soon as I turned it on. I can't even start the damn thing from the CD drive to reformat! I am starting to think my friends are right andit is time for a MAC
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App