Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screen Sleep on Boot/Fresh Install/

28 Jun 2013   #1
romanaski

Win 7 H.P. x64
 
 
Screen Sleep on Boot/Fresh Install/

OK, here is how it goes. I did a fresh install of win7 Home Premium. Completely deleted the partitions and started over from scratch. Installed all the necessary drivers from OEM website. And also, did updates.. All 125 I think.!! ugh!
Well, I turn on computer, and it starts up, goes thru splash; Windows 7 Logo comes together, Then it does its lil flash that it does, Then screen acts like its about to take me to my login window or desktop, but no, keep looking at screen and u see it turn off. The reason I say that is, you can kinda see the black in the screen change.
Now to bring Lappy back up, I have to push the power button, which puts the complete lappy into sleep mode, then HIT power again, and voila, I have my login screen.! Why is this, I don't know, I don't know if this started after the first batch of updates which was 114, or the second batch. My resolution would have to be reinstalling the whole OS all over again! ( I really don't want to)..
Before posting on here, I went ahead and restarted my lappy, these are the errors I get.

Computer started ~1:33p.. At 1:36 this is what I still see on my screen.

As you can see above, screen is off, but lappy is still on.. All lights are green!

Well I went ahead and slept the lappy, then woke it back up. And I get these in my Event log under Windows logs>>Application.

Activation context generation failed for "C:\Windows\WinSxS\x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.762_none_0c178a139ee2a7ed\MFC80 .DLL". Dependent Assembly Microsoft.VC80.MFCLOC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",ver sion="8.0.50608.0" could not be found. Please use sxstrace.exe for detailed diagnosis.


Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.


I did take the initiative to check with my friend GOOGLE to see if someone else had done this before, and no!! Other had issues with similar things, and downloading and installing the C++ X86 redistributable fixed it for them. I installed the same in mine, and still !FAIL! Ive disabled the startup proggy in msconfig, Nothing was there besides my internet security and my Clear broadband internet. I also, boot back into windows disk, and did repair, and it said, it could not find any problems.. Ugh!!

Im lost!! Please help!

Win7 Home Prem. X64
Laptop Serial #3C091739R


My System SpecsSystem Spec
.
28 Jun 2013   #2
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

If you have just installed windows, I would start over and see if the problem continues. I cant even keep count anymore of how many times i have had a faulty installation of windows (any version). sometimes three times in a row. and it goes much further than just windows.
My System SpecsSystem Spec
28 Jun 2013   #3
romanaski

Win 7 H.P. x64
 
 

So you saying there is no fix??? Ughh! Guess I would have to do updates all over again on this Clear internet. I was hoping that was not the resolution.
My System SpecsSystem Spec
.

28 Jun 2013   #4
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Well there may be one, but if it turns out windows did not install correctly, you will be in a much worst situation down the road then just getting this over with now. But if you want, you could try system file checker to see if it can fix your system files.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
28 Jun 2013   #5
romanaski

Win 7 H.P. x64
 
 

Hmm, lemme try, ill give it a spin once, and if it fixes it, then im all for it, if it still acts like a female dog, then ill just have to wipe hdd again, and re-do installation. Ill keep you posted as soon as scan is complete
My System SpecsSystem Spec
28 Jun 2013   #6
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Good luck
My System SpecsSystem Spec
28 Jun 2013   #7
romanaski

Win 7 H.P. x64
 
 

Well here is the log . Dam, a few files were jacked up, kinda makes me wonder, did I do anything that could have damaged those files..?? Maybe drivers? With these errors, do you think im safe or do you think I need to still do a fresh install?


Attached Files
File Type: txt sfcdetails.txt (38.6 KB, 1 views)
My System SpecsSystem Spec
28 Jun 2013   #8
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

does everything seem to be working fine now? I'm assuming it was a faulty installation but, if everything is functioning now, your probably fine. i would also run chkdsk /r to be sure.

Disk Check
My System SpecsSystem Spec
28 Jun 2013   #9
romanaski

Win 7 H.P. x64
 
 

Nope, just did a restart, and no, still at the same spot I was at before
My System SpecsSystem Spec
28 Jun 2013   #10
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Sounds like a re installation is in order. Brink has a tutorial in case you need it. To prevent doing things out of order, i would follow his steps 19 - 21 such as install drivers before windows update.

Clean Install Windows 7
My System SpecsSystem Spec
Reply

 Screen Sleep on Boot/Fresh Install/




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow boot on SSD, fresh install
Hello everyone, I recently bought a Samsung 840 Evo 250 GB. I first made sure my SATA controllers were set to AHCI, Secure Erased the SSD and benchmarked the SSD (didn't quite reach advertised speeds but nothing too bad) and updated the SSDs firmware (all while still under my HDD Windows 7...
Hardware & Devices
Fresh install: Touchpad pointer lost after sleep. randomly.
Guys I've been using this little Thinkpad x120e for years: I can't find a replacement that does as much as well :geek:. I just did a fresh install of win7 x64 home premium on a new samsung 840 pro ssd. it all works swell. except today: doing absolutely nothing unusual, running on battery, I...
Hardware & Devices
Boot to black screen with blinking cursor, fresh install, not hdd
Hi eveyrone I've looked for an answer to my problem on google and found this site hoping it to help i signed up and i have a problem I'd like some insight on. I used to get the error of booting to a black screen and it would read "Reboot and select proper boot device or insert boot media and...
General Discussion
After Fresh Install Win.7, Blue Screen Appeared And Wont Boot Up
Before I installed the new OS, the computer wont boot up, then i formatted it and installed fresh same original OS, then after first use it was fine, the next day while im using the laptop suddenly blue screen appeared and the same problem comes up again....:( Any help would be appreciated......
BSOD Help and Support
blue screen on fresh install of windows
widows 7 ultimate 64 clean install last night hp pc age of pc 10years q6700 cpu stock
BSOD Help and Support
W7 RC 7100 fresh install Dell m1330 mouse/sleep HELP!
2 Issues with a fresh install of W7 RC 7100 x64 on a Dell XPS M1330. Issue 1 Every other reboot my mouse stops responding. I need to do another restart with the keyboard and then it functions again. Then if I do another restart it stops working. Its like clockwork. Issue 2 Sleep mode...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App