Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The search in start menu is not working properly

28 Jun 2013   #1
flasher

Microsoft Windows 7 Professional 64-bit
 
 
The search in start menu is not working properly

This shows up when i try to search:


Please help me!
Thanks !


My System SpecsSystem Spec
.
29 Jun 2013   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Wilcome to the Forum.
Boy oh boy their sure is a lot missing.
A few questions first.

1. How long has this been this way?
2. Do you have any special make my computer pretty programs installed.
3. Do you have any Tuneup my computer or the like installed?
After answering those question we will have a better chance of giving suggestion on things to do.
---------
Could you completely fill in your system specs.
This will also help others help you.

System Info - See Your System Specs

You could look in the lower left corner of this post at my specs and see other things that can be put in System Specs that are helpful.
My System SpecsSystem Spec
29 Jun 2013   #3
flasher

Microsoft Windows 7 Professional 64-bit
 
 

1. It started yesterday.
2. I don't have
3. I don't have
My System SpecsSystem Spec
.

29 Jun 2013   #4
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

This a fully activated legit copy of Windows 7?

Scanned for viruses/malware lately?

Been snooping in Windows directories and deleting things or have someone mad at you there with access to your PC when you are away?
My System SpecsSystem Spec
29 Jun 2013   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Let try this. Can't hurt and might help. Please read and follow instruction.

SFC /SCANNOW Command - System File Checker

This would also give helpful information.

Windows Genuine and Activation Issue Posting Instructions

Please note Avira has been causing problems for many. We will get to that later.
My System SpecsSystem Spec
30 Jun 2013   #6
flasher

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Faladu View Post
This a fully activated legit copy of Windows 7?

Scanned for viruses/malware lately?

Been snooping in Windows directories and deleting things or have someone mad at you there with access to your PC when you are away?
Yes, I scanned for viruses/malware , it shows no detection of viruses or malware..
My System SpecsSystem Spec
30 Jun 2013   #7
flasher

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Let try this. Can't hurt and might help. Please read and follow instruction.

SFC /SCANNOW Command - System File Checker

This would also give helpful information.

Windows Genuine and Activation Issue Posting Instructions

Please note Avira has been causing problems for many. We will get to that later.

I followed the instructions in the 1st link that you gave..and it shows the CBS.log is corrupted, and I need to reboot to fix it.

I also followed the instructions in the second link that you gave...Here is the data:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-CWRF2-TRJKB-PV9HW
Windows Product Key Hash: Fs455Nky3AorD9YNxMNmvlm1bGw=
Windows Product ID: 00371-OEM-8992671-00407
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {EB9BB144-48C7-4C32-80A1-691C1170E2F3}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7600.win7_rtm.090713-1255
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 103 Blocked VLK
Microsoft Office Enterprise 2007 - 103 Blocked VLK
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{EB9BB144-48C7-4C32-80A1-691C1170E2F3}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-PV9HW</PKey><PID>00371-OEM-8992671-00407</PID><PIDType>2</PIDType><SID>S-1-5-21-1672708364-4241952335-2601737160</SID><SYSTEM><Manufacturer>ECS</Manufacturer><Model>H61H2-M12</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>4.6.5</Version><SMBIOSVersion major="2" minor="7"/><Date>20120717000000.000000+000</Date></BIOS><HWID>B6B83607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Malay Peninsula Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65167</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="103"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="103"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="103"/><App Id="A1" Version="12" Result="103"/><App Id="BA" Version="12" Result="103"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700407-02-1033-7600.0000-3092012
Installation ID: 006433830926888912545030468900028695588654961986339960
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: PV9HW
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 6/30/2013 1:40:54 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEABAABAAEAAAABAAAAAQABAAEA6GFuspS1YjRK3QirdjR0Z2R+0CnK0i5z

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  HPET			ALASKA		A M I
  MCFG			ALASKA		A M I
  SSDT			IdeRef		IdeTable
  SSDT			IdeRef		IdeTable
  SSDT			IdeRef		IdeTable
  SLIC			_ASUS_		Notebook
My System SpecsSystem Spec
30 Jun 2013   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

For sure you Office is a blocked program.
Office Status: 103 Blocked VLK

It also appears that you are using a OEM SLIC on a Asus motherboard which will not work.

Your specs show this.
ECS H61H2-M12

I will have a friend take a look also jut to be sure.
My System SpecsSystem Spec
30 Jun 2013   #10
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The Windows installation is counterfeit - an ASUS OEM_SLP Key on an ECS motherboard cannot legally activate.

The Office installation is also counterfeit - using a Blocked Volume License Key
My System SpecsSystem Spec
Reply

 The search in start menu is not working properly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 start menu search stopped working
In fact all windows type searches have stopped working. I have looked at the many posts here and at microsoft but no change, main problem with microsoft ones are that they ask me to select control panel options that don't exist (I am a plug and play type so need to see stuff) or they ask me to...
General Discussion
Windows Start Menu Search not working properly
This is what happens when I try to use the search feature on the start menu... as you can see it isn't working properly... I've looked already to see what possible fixes there are and have come across renaming/deleting the key HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre...
General Discussion
Start Menu search programs and files not working
Just recently I have found that typing a program name into the start menu no longer returns the programs that match. I tried to install a hotfix which didn't work (update not applicable to my computer). I've seen other posts about deleting a registry key, but I don't have that registry key in the...
General Discussion
Start > Search Programs and files not working properly
Its been happening ever since I installed Win7. For example, When I click Start, type "CC" in the search box, the Start menu displays what I intend to start (CCleaner) but when I press enter I get this: http://img513.imageshack.us/img513/3641/sartsearchtrouble1fg0.jpg Its acting...
General Discussion
Start Menu Search not Working
My start menu "search programs and files" box isn't returning any results. Any ideas why?
General Discussion
windows 7 start menu search not working
i tried some stuff to fix it, but with no success i don't have or can't find "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{EF87B4CB-F2CE-4785-8658-4CA6C63E38C6}\TopViews\{00000000-0000-0000-0000-000000000000}" that helped people here so, what should i do to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App