Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC freezes randomly when USB3 PCIe adapter is installed

04 Jul 2013   #1
ruggb

windows 7
 
 
PC freezes randomly when USB3 PCIe adapter is installed

This problem is posted all over the inet - but no solutions yet that I could find. I have a VLI VL-800 device connected to the PCIe 1x bus. It creates 4x USB3 ports on the front panel, one being used for a card reader. When it is inserted and I plug in a USB device it will function for a time then either stop operating or worse freeze the system. The operation appears random but MAY be triggered by my FF browser as it seems like most, maybe all, of the freezes occur when I am browsing. The freeze generates no info file as a BSOD would so I am totally lost as to how to troubleshoot this. It occurred with 2 different MB. It has been reported with Linux OS as well as Windoz. (I don't use Linux). Does anyone have any tips on how to troubleshoot this - or even where the problem may lie? I really don't want to just trash this product.


My System SpecsSystem Spec
.

04 Jul 2013   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by ruggb View Post
This problem is posted all over the inet - but no solutions yet that I could find. I have a VLI VL-800 device connected to the PCIe 1x bus. It creates 4x USB3 ports on the front panel, one being used for a card reader. When it is inserted and I plug in a USB device it will function for a time then either stop operating or worse freeze the system. The operation appears random but MAY be triggered by my FF browser as it seems like most, maybe all, of the freezes occur when I am browsing. The freeze generates no info file as a BSOD would so I am totally lost as to how to troubleshoot this. It occurred with 2 different MB. It has been reported with Linux OS as well as Windoz. (I don't use Linux). Does anyone have any tips on how to troubleshoot this - or even where the problem may lie? I really don't want to just trash this product.
Hi ruggb,

As you have checked a different motherboard and also on different operating system as well so we are left with a faulty card only.

If this is a new card check if you can return it for a different model. Otherwise, it would be better if purchase a different model USB 3.0 PCI card for the system.

Hope it helps.
My System SpecsSystem Spec
04 Jul 2013   #3
gregrocker
Microsoft MVP

 
 

Try also a different driver. Enable Automatically deliver drivers via Windows Update (Step 3)
to be sure you're getting the driver via optional Windows Updates that Win7 wants. Try it, and then the latest driver provided on the maker's Support Downloads webpage for the model device.
My System SpecsSystem Spec
.


06 Jul 2013   #4
ruggb

windows 7
 
 

I accidentally marked this as solved - it isn't - they need to move that button - toooo close to reply. I have been on 3 drivers, all seem to have the problem. It does appear to do it only when I am using a browser - either IE or FF. That may be b/c I use a browser a lot or it may be a clue. When it is getting ready to freeze up the pointer starts changing, it will stop then go again ONCE. The next time it doesn't recover. That happens withing 30 sec. Right now I have an ext drive plugged in and hopefully it lasts till I submit this.
My System SpecsSystem Spec
06 Jul 2013   #5
gregrocker
Microsoft MVP

 
 

Back up your files now, and then unplug the external drive to see if problem persists.

If so work through these Troubleshooting Steps for Windows 7 starting with the hardware tests.

Please fill out your System Specs.
My System SpecsSystem Spec
06 Jul 2013   #6
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Quote   Quote: Originally Posted by ruggb View Post
I accidentally marked this as solved - it isn't - they need to move that button - toooo close to reply.
You should have a "Mark unsolved" button somewhere on threads you started (and solved).
Where it is displayed may depend on the SF Theme you use.
I use SF Blue and it is the lower left corner of the thread.

-mussp01.png


My System SpecsSystem Spec
08 Jul 2013   #7
ruggb

windows 7
 
 

thx - i didn't realize it is a toggle button
My System SpecsSystem Spec
09 Jul 2013   #8
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by ruggb View Post
I accidentally marked this as solved - it isn't - they need to move that button - toooo close to reply. I have been on 3 drivers, all seem to have the problem. It does appear to do it only when I am using a browser - either IE or FF. That may be b/c I use a browser a lot or it may be a clue. When it is getting ready to freeze up the pointer starts changing, it will stop then go again ONCE. The next time it doesn't recover. That happens withing 30 sec. Right now I have an ext drive plugged in and hopefully it lasts till I submit this.
Hi ruggb,

Thanks for your reply. As you have mentioned that this issue has been reported with Linux as well then it seems to me more of a hardware compatibility issue rather than a driver issue.

You can report it to the manufacturer website and they might develop a driver which should address this known issue with the PCI card.

If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
09 Jul 2013   #9
gregrocker
Microsoft MVP

 
 

What are the results of the hardware tests provided earlier?

If this is Dell you can run Dell Diagnostics Utility - How to Run the.
My System SpecsSystem Spec
10 Jul 2013   #10
ruggb

windows 7
 
 

This is what I have figured out about this issue so far: 1. It is MB independent. - It does it on 2 of my MB (775 and 1155 sockets) and many others as witnessed by the posts. 2. It occurs with any driver version - 1.90, 2.10, 4.00 -- although I am actually not sure about 1.90, I may go back and reload that one. 3. It appears to be a problem with the Etron version of the USB3 chip as well. 4. It has not occurred for me when I have not been using my browser (IE of FF). 5. It does not occur when I have a device plugged into one of the USB ports or card port. (currently have an SD micro plugged in.) 6. The 'normal' DPCs for this device take about 1800usec to complete. MS spec is for DPCs to complete in under 1000usec. 7. The Mfg for this device is unknown & unreachable for technical support and VIA won't talk to end users so the probability of this issue being resolved is very low. AND I must be doing something wrong on this forum b/c I can't get these posts to look like I typed them.............
My System SpecsSystem Spec
Reply

 PC freezes randomly when USB3 PCIe adapter is installed




Thread Tools





Similar help and support threads
Thread Forum
USB adapter not working like it should. Should I get a PCIe one?
I edited this question a few times because new stuff keeps coming up. Sorry for all of that... I have 2 different Medialink Wifi adapters. They both show my network on my dad's PC but won't show my network on my PC. My PC just recently started taking longer to connect to my network and now when...
Network & Sharing
Need advice on purchasing PCIe to SATA 3 adapter card
Hey all, I'm upgrading my SSD from an Intel SATA II 320 120GB - which has worked very well for me - to a Samsung SATA III 840 EVO 250GB. My computer doesn't have any native SATA III hookups, but I do have several PCIe 2.0 slots that are open and ready to be used. As such, I've decided to...
Hardware & Devices
Mini PCIe and adapter VS. SATA
I have a mini pcie mSATA card that I want to use for a desktop of mine. Kingston sm200s3 60GB I believe there are only 2 options. 1. SATA > SATA adapter > mSATA card 2. PCIe slot > PCI adapter > mSATA card. As far as 2. goes; I have found a card that fits into a PCIe slot which has an...
Hardware & Devices
Installed USB3 driver on Win7 - monitor goes blank
I installed a Sabrent 2-port PCIX-USB3 "black" card into my HP P6228 desktop PC running Win7 Home Premium 64bit. I installed a driver from their web site, and everything continued to work OK, except the USB3 appeared to run only a bit faster than USB2. I opened a problem case with Sabrent and they...
Drivers
USB3 to USB 3 on a PCIE card
Hi there - I installed a new Etron 4-port USB3 PCIE card today, and to my surprise it seems not to want to transfer files between two USB3 drives. Is that normal? (I am going through my PC, which is still relatively fast, but a PITA! :mad: ) Thanks.
Hardware & Devices
EVGA adapter provides more power to your PCIe bus
What are your thoughts on this little thingamahjig? more at source
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App