Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Eliminated admin password in boot, now can't get past blue screen of d

05 Jul 2013   #11
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

In addition, normally taking out the CMOS battery and then reinserting it will reset the BIOS back to factory settings. This may work for you and is a possible solution since all BIOS settings will be reverted

Note   Note
When you remove the CMOS battery you need to remove all power to the machine as well this includes power supplys and/or laptop batteries


Hope This Helps,
Josh!


My System SpecsSystem Spec
.
05 Jul 2013   #12
herbc

win 7 64 Home edition
 
 

Thanks everyone, i really appreciate all who chimed in. I will let you know how it goes.
My System SpecsSystem Spec
06 Jul 2013   #13
herbc

win 7 64 Home edition
 
 

Quote   Quote: Originally Posted by Shadowjk View Post
In addition, normally taking out the CMOS battery and then reinserting it will reset the BIOS back to factory settings. This may work for you and is a possible solution since all BIOS settings will be reverted

Note   Note
When you remove the CMOS battery you need to remove all power to the machine as well this includes power supplys and/or laptop batteries


Hope This Helps,
Josh!

Well it worked, i got to the battery and took it out for a few minutes and everything was good again, so i thought. The problem i'm having now is it looks like the hard drive is not being recognized.

I decided to reinstall and everything was fine until i got to the part where it's time to install drivers, i have all my drivers on a dvd disk and i load them on to the system from there.

I installed AV and Firefox from the disk and they installed fine but my drivers like USB and audio is not installing like it had in the past.

Any ideas

Thanks
My System SpecsSystem Spec
.

06 Jul 2013   #14
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Did you change any BIOS settings before? Apart from the password change

Can you go to device manager and upload a screenshot so we can see what devices are not working

Many Thanks,
Josh!
My System SpecsSystem Spec
06 Jul 2013   #15
herbc

win 7 64 Home edition
 
 

I will as soon as i can , thanks.
My System SpecsSystem Spec
07 Jul 2013   #16
herbc

win 7 64 Home edition
 
 

Sorry for the long wait but here is the screenshot of what i'm missing, this is the one that always seems to go missing and trying to update it through clicking on update driver and searching the web never works.


The other screenshot is what i keep getting when i go to a website and save it to appear on my desktop for quick access. In the past i click the desktop icon and it brought me right to the site i saved but now the only thing that pops up in whats shown on the screen.


Attached Thumbnails
Eliminated admin password in boot, now can't get past blue screen of d-untitled.jpg   Eliminated admin password in boot, now can't get past blue screen of d-untitled.png  
My System SpecsSystem Spec
08 Jul 2013   #17
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I was unable to upload the drivers directly to this site due to size limitations therefore I have uploaded the relevant drivers to my Google Driver - https://docs.google.com/file/d/0B3xO...it?usp=sharing

Once opened you can download the .exe by clicking on the drop down menu at the end of the file.

The driver file was obtained from here - https://downloadcenter.intel.com/Det...&DwnldID=22784

Hope This Helps,
Josh!
My System SpecsSystem Spec
08 Jul 2013   #18
XxHackThisxX

windows 7 home premium x64bit
 
 

im not sure how it works now ah days,but we usetah beable to fix that problem by popping out the cmos battery,waiting bout 10 minutes,pop it back in and it would set your bios back to the default settings.some motherboards have ah button/reset switch beside the bios chip or the cmos battery.hold it for bout 30 seconds and that will also reset your bios configuration back to defaults.every laptop is different though.Its according to the manufacturer.your best bet,unless you are compu-savy,i would have ah professional take it apart and fix it.

update: nevermind..i see its allready been fixed.
My System SpecsSystem Spec
08 Jul 2013   #19
herbc

win 7 64 Home edition
 
 

Thanks Josh, what do you think the problem is regarding my shortcuts like when i go to a site to save it for quick access on my main screen but after i click the site on i always get directed to my hard drive page that shows the drives.

I'm really baffled by that one. You can see what i mean in the above post of the screenshots, the one on the right side post # 16.

Thanks again
My System SpecsSystem Spec
08 Jul 2013   #20
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Are you able to confirm that the drivers have installed? Has your original problem been solved?

As with the link issue, I am not entirely sure... How are you going about creating the links?

Josh
My System SpecsSystem Spec
Reply

 Eliminated admin password in boot, now can't get past blue screen of d




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I gwt past the password screen on a ASUS laptop
Upon starting the computer a get a black screen that says enter password in a blue box. The computer was my sister in laws laptop and she passed away last year. So dont know the password can anyone help me. thanks
General Discussion
computer won't start past blue screen listing F-9,10,11 and ESC
I have an HP Pavillion elete. win 7/64. 3 times today I got the blue screen saying that win has toshut down due to an error. It lists several error codes, but the computer shuts down before I can copy them. The first 2 times, the system restarted OK, but the 3rd time was bad. I tried to restart...
Backup and Restore
How can I get past a password boot up.
I've locked myself out of my laptop. I Cannot Get To A Full Boot Up To Be Able to Even Do A Forced Stop So I Could Go To SafeMode. Help Please.
General Discussion
pc dont load past windows sign blue screen crash+cant boot from cd
Downloading registry cleaner and ran it and it said restart i did and now i have a blue scrren *cant take a pic dont have camera but ill google a pic and just post the techincal info thats different" http://s105158417.onlinehome.us/LegoStarWarsErrorMessageSteam.jpg same message im...
General Discussion
blue screen error multiple times from past 2 months
hi, i am new here i have been getting bluescreen error from past months and i have donr almost everything to resolve it but it still persists... i have given it for reformatting and the dell service put it under testing for 1 day but couldnt find the bluescreen.. i have also reinstalled...
BSOD Help and Support
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App