Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New PC Build, Windows 7 doesn't want to install

13 Jul 2013   #41
ToiletNinja

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Is it possible when you plugged in the other HD you accidentally unplugged or nicked another cable? Go over it closely to see if everything is exactly as it was.

If so the error says it may work in Safe Mode so try that as well as Last known Good Configuration from the F8 Advanced Boot Options . In addition in the disk System Recovery Options try System Restore as far back as necessary. You should be using booted installer for all repairs.

There's no reason to lose your files - which should be backed up at all times anyway - because you can at any time browse into C to copy them out to external or another HD using Copy & Paste - in Windows Recovery Console or Paragon Rescue Kit Free Edition 11.0 Free CD.

When you do that browse into the root of C and see if you see Boot, Bootmgr and bootsect.bak files present.

If not browse into System Reserved and find those files, highlight all at once using the Cntrl key, copy and paste them into C. Then after confirming C is marked Active again, run Startup Repair - Run up to 3 Separate Times

If this last-resort measure fails, then copy out your files to external or another HD. Then boot the Win7 installer to do a Clean Reinstall - Factory OEM Windows 7 deleting all partitions during install. I would read over the steps closely first as you may have bookmarks or other program data files that also need rescue before doing the install.
I don't think I touched any cables. Last Known Good Configuration and System Restore didn't help. I have no idea where to find Boot, Bootmgr and bootsect.bak, System Reserved shows up as if there is something in it, then when I click it, it displays 'this folder is empty' or something.

Trying to copy files and reinstall now.


My System SpecsSystem Spec
.
13 Jul 2013   #42
gregrocker

 

If you're browsing into System Reserved from the booted Win7 installer's Explorer it should show Boot Files. There are no Folder Options to choose to show them and all files should be displayed no matter how hidden. So if System Reserved is empty when you click on it and enter its folder, then we have to assume it is missing the files.

Nevertheless Startup Repair should write them anyway if run 3 separate times. Maybe running those commands manually is necessary.

Did you reach the step in Troubleshooting Windows 7 Failure to Start to use the Bootrec.exe tool in the Windows Recovery Environment to troubleshoot and repair startup issues in Windows?
My System SpecsSystem Spec
13 Jul 2013   #43
ToiletNinja

Windows 7 Ultimate 64-bit
 
 

Thanks for the help. I'm on PC #2 right now. I decided to back up what I need to and reinstall. It worked. Thanks so much for your help. As for PC #1 (the one with the WD 1TB), I am about to RMA, I filed an RMA request and will send it out this Monday. As always, you guys have been an amazing help, all of you deserve Rep. If I ever need anything else, I'll know you guys are always here to help. Guess this makes it 'solved' so I'll mark it that way. Thanks again!
My System SpecsSystem Spec
.

14 Jul 2013   #44
mjf

Windows 7x64 Home Premium SP1
 
 

Good to see you are on track. I think the RMA was the way to go.
My System SpecsSystem Spec
14 Jul 2013   #45
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

TN, good news is right. Look into a 120gb SSD when you can and save the RMA'd spinner for data. The SSD is life altering and the time savings in many cases just makes justification easy.
My System SpecsSystem Spec
Reply

 New PC Build, Windows 7 doesn't want to install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 doesn't want to install
Hi, i bought W7 some time ago but I havent got it working and one of my friends said that this is the best place for help. Thats what usually happens: I put in W7 dvd and make a restart to boot it. When my computer sais press any key to boot i press enter and everything goes like it should. It...
Installation & Setup
W8 downgrade -> Windows 7 doesn't detect HDD during install [FIX!]
Maybe this will help some people. It's a little easier alternative if you're in the same situation I am. ->Purchased new laptop with Windows 8.1 factory installed ->Purchased on April 14, 2014 ->Laptop has UEFI motherboard ->HDD is setup w/ GPT ->Inserted Windows 7 Professional DVD...
Installation & Setup
Fresh Windows 7 install doesn't find drivers
I have a Windows 7 Ultimate 64 bit upgrade disc and a Windows Vista Home Premium 32 bit installation disc. I was repartitioning my desktop to dual boot ubuntu and a third partition for data. The partitioning didn't complete and it broke the windows 7 partition. I tried to recover it using the...
Installation & Setup
My PC doesn't detect my soundcard after Windows 7 re-install.
Hello, i have a problem with my soundcard. This is a separate sound card, so it's not a part of my motherboard. The name of the soundcard is: "Creative Sound Blaster X-Fi Xtreme Audio PCI Sound Card" The card and my optical sound (i use an optical cable for digital sound, which no longer works...
Sound & Audio
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization
Windows doesn't install new USB devices
Yesterday, I noticed that my computer isn't able to install any new hardware. Everytime I connect a USB device that I've never connected to my computer, windows new hardware wizard pops up saying: "Installing new software drivers", but then, another balloon pops up saying: "Device drivers...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App