Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot .iso from DVD/USB while using VGA, but can while using HDMI

09 Jul 2013   #11
gregrocker

 

Did you check the BIOS for any related settings for VGA or HDMI, for switchable graphics, for card or onboard chip?

Have you considered removing the video card to see if it is causing the problem? Could it be the way it is ported? Perhaps reinstalling it will change something.


My System SpecsSystem Spec
.
09 Jul 2013   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hum well I didn't realize that what was happening so why not just get a NVidia card that has a double DVI and HDMI on it and have one with a DVI/VGA adaptor? The ASUS GeForce GTX 650 DirectCU 1GB would foot the bill admirably and is not expensive either. I have that I my tester machine and the graphics beat the ATi stuff hands down.

It would drive me nuts having to constantly change the card out. But that is what I would do.

http://www.asus.com/Graphics_Cards/GTX650DC1GD5/
My System SpecsSystem Spec
09 Jul 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Which videos ports are on which, onboard or the add-in card? Having nVIDIA and AMD doesn't sound like a good setup.
My System SpecsSystem Spec
.

10 Jul 2013   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Which videos ports are on which, onboard or the add-in card? Having nVIDIA and AMD doesn't sound like a good setup.
G I think the VGA is on the on board and the DVI / HDMI on the card that is flipped in and out that's why I suggested the one card with the lot but haven't heard back yet from the OP
My System SpecsSystem Spec
10 Jul 2013   #15
maxie

windows 7 home 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you check the BIOS for any related settings for VGA or HDMI, for switchable graphics, for card or onboard chip?

Have you considered removing the video card to see if it is causing the problem? Could it be the way it is ported? Perhaps reinstalling it will change something.
I think that Uninstalling and Re-installing is bound to cause problems if the OP is doing this continuously
My System SpecsSystem Spec
10 Jul 2013   #16
gregrocker

 

That's why I asked if he's done so yet.
My System SpecsSystem Spec
10 Jul 2013   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I still think for the cost of that all port card this could be avoided. Have not heard back from the OP still.
My System SpecsSystem Spec
10 Jul 2013   #18
maxie

windows 7 home 64bit
 
 

As usual you are always spot on with your advice Greg
My System SpecsSystem Spec
10 Jul 2013   #19
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

OP seems to be MIA.
I put together an illustration of the common video connections, so we are talking about the same things.

Can't boot .iso from DVD/USB while using VGA, but can while using HDMI-vid-ports.jpg
NOTE: This is some generic GPU card, but the ports on all should be the same type. Motherboards will use them as well.


My System SpecsSystem Spec
10 Jul 2013   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
OP seems to be MIA.
I put together an illustration of the common video connections, so we are talking about the same things.

Attachment 275937
NOTE: This is some generic GPU card, but the ports on all should be the same type. Motherboards will use them as well.
Right on mate that is why I suggested that card as it has it all and for not much outlay, plus less the grief.

These are even cheaper
GT620-1GD3-L - Graphics Cards - ASUS
GT630-2GD3 - Graphics Cards - ASUS

What do you reckon??
My System SpecsSystem Spec
Reply

 Can't boot .iso from DVD/USB while using VGA, but can while using HDMI




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Hdmi forum releases version 2.0 of the hdmi specification
more at source..
News
HDMI works from cold boot to login screen then vanishes.
Hi, This is on a loptop Meldon E6882, running windows 7, to a LED TV HD. From a cold boot both the laptop monitor and HDMI screen show the windows starting screen .. But the HDMI screen goes blank when the login screen appears. I have tried different screen resolutions. No Luck. I have...
Graphic Cards
HDMI Output has no signal to HD TV Once Boot Passes Windows Seven Logo
Hi I just built a computer the other day and i am having a problem with the graphic card and connecting it through HDMI to my Dynex 26" 720p LCD TV hoping someone can help me out with this i been trying to fix this problem for days now and its driving me crazy! :banghead:. I have done ...
Graphic Cards
Cant boot with HDMI
Hey I've just finished building my new rig which has a HIS ATI Radeon HD 5670 ICEQ 1Gb and an Asus m4A87TD EVO motherboard. I have connected it to my TV via HDMI as I have no DVI cable (or adapter) but I have no display whatsoever whether its the BIOS or when the Windows 7 Disk boots. Am I being a...
Graphic Cards
no animated boot screen using hdmi to dvi
I'm having an issue here. I have a nvidia geforce 7300gt with hdmi to dvi plugged in and it seems I only get the crappy vista boot screen. How do I solve this issue?:sarc: have a vizio VO22LFHDTV 1080p.
General Discussion
No Signal on Boot with Samsung HDTV over DVI/HDMI
Hey guys, I have done some searching but to no avail. I have tried everything I can find/think of with absolutely no luck. I have a brand new Samsung LN46B750 which I have connected to my desktop for use as an HTPC. VGA works fine, but I would much prefer to use a digital connection. SO, I have...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App