Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing CI.dll file after updates were installed in fresh windows 7


09 Jul 2013   #1

Windows 7 pro, 64bit sp1
 
 
Missing CI.dll file after updates were installed in fresh windows 7

Hello all,
I am not sure if this is the correct place to post this problem, but this problem has almost made my crazy.

My PC configuration: ausu p8z77-v pro, i5-3570k, OCZ vector 128Gb as system drive, G.Skill 1866GHz 8G RAM, Bios updated to latest version.

The problem is: Just after the fresh installation, everything seems to be fine, wondows boot without any problem. Then it reminds me to install over 100 updates, including os security updates, .net updates, etc.

After installed the updates, restarted, I encountered this ci.dll missing problem. I m not able to boot into the system.

Things I have tried: 1. Reinstall: I tried to install win 8, win 8.1, win 7 ult, win 7 pro. All failed the same way, missing or corrupt ci.dll.
2. Anti-virus: I tried many different Anti-virus software, didnt fiund any virus.
3. Hardware: this is a month new system. I suppose it should be fine.

Now I suspect that it is one of the updates causing the problem, probably the .net 4.0.

I really need some help with this, I have reinstalled the system more than 10 times over the past week.....

thank you all.


My System SpecsSystem Spec
.

09 Jul 2013   #2

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by noobchaos View Post
Hello all,
I am not sure if this is the correct place to post this problem, but this problem has almost made my crazy.

My PC configuration: ausu p8z77-v pro, i5-3570k, OCZ vector 128Gb as system drive, G.Skill 1866GHz 8G RAM, Bios updated to latest version.

The problem is: Just after the fresh installation, everything seems to be fine, wondows boot without any problem. Then it reminds me to install over 100 updates, including os security updates, .net updates, etc.

After installed the updates, restarted, I encountered this ci.dll missing problem. I m not able to boot into the system.

Things I have tried: 1. Reinstall: I tried to install win 8, win 8.1, win 7 ult, win 7 pro. All failed the same way, missing or corrupt ci.dll.
2. Anti-virus: I tried many different Anti-virus software, didnt fiund any virus.
3. Hardware: this is a month new system. I suppose it should be fine.

Now I suspect that it is one of the updates causing the problem, probably the .net 4.0.

I really need some help with this, I have reinstalled the system more than 10 times over the past week.....

thank you all.
Have you "reinstalled" or "repair" installed? Big difference. If you have not truly "reinstalled", that would be a good starting point.

HTH
My System SpecsSystem Spec
09 Jul 2013   #3

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you boot into Windows ?
My System SpecsSystem Spec
.


09 Jul 2013   #4

Windows 7 pro, 64bit sp1
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Can you boot into Windows ?
No, not able to boot into windows. I tried F8, disable driver signature something, filed to boot into the systrm.
My System SpecsSystem Spec
09 Jul 2013   #5

Windows 7 pro, 64bit sp1
 
 

Quote   Quote: Originally Posted by Sir George View Post
Quote   Quote: Originally Posted by noobchaos View Post
Hello all,
I am not sure if this is the correct place to post this problem, but this problem has almost made my crazy.

My PC configuration: ausu p8z77-v pro, i5-3570k, OCZ vector 128Gb as system drive, G.Skill 1866GHz 8G RAM, Bios updated to latest version.

The problem is: Just after the fresh installation, everything seems to be fine, wondows boot without any problem. Then it reminds me to install over 100 updates, including os security updates, .net updates, etc.

After installed the updates, restarted, I encountered this ci.dll missing problem. I m not able to boot into the system.

Things I have tried: 1. Reinstall: I tried to install win 8, win 8.1, win 7 ult, win 7 pro. All failed the same way, missing or corrupt ci.dll.
2. Anti-virus: I tried many different Anti-virus software, didnt fiund any virus.
3. Hardware: this is a month new system. I suppose it should be fine.

Now I suspect that it is one of the updates causing the problem, probably the .net 4.0.

I really need some help with this, I have reinstalled the system more than 10 times over the past week.....

thank you all.
Have you "reinstalled" or "repair" installed? Big difference. If you have not truly "reinstalled", that would be a good starting point.

HTH

Reinstall: formated the system drive then install
My System SpecsSystem Spec
Reply

 Missing CI.dll file after updates were installed in fresh windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33