Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: normal mode acting like safe mode and now internet not working


11 Jul 2013   #1

Windows home premium
 
 
normal mode acting like safe mode and now internet not working

Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I opened in safe mode with networking, everything was fine. So then I went to msconfig and unchecked the two items i was allowed to. rebooted the system and I could get into normal mode again.

So the problem now is that normal mode is acting like safe mode meaning that the bottom toolbar looks the same as in safe mode as well as any of the other open windows. also, after i tried restarting it again, i get this dialogue when I try to connect to my wifi " the dependency service or group failed to start.".

thanks for any help.


My System SpecsSystem Spec
.

11 Jul 2013   #2

Windows home premium
 
 

also, other hardware is not working such as audio and printers.
My System SpecsSystem Spec
11 Jul 2013   #3

Windows 7 Pro. 64/SP-1
 
 

Where in msconfig were you and what two items did you change. Please post one of these.

normal mode acting like safe mode and now internet  not working-boot-msconfig-7-11.png

Use this method for a screen shot.

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
.


12 Jul 2013   #4

Windows home premium
 
 

It was under the General tab. the three boxes under " selective start up" I was able to uncheck the second one down.

ps Sorry,I am unable to take a screen shot since I am accessing this site of my phone.
My System SpecsSystem Spec
Reply

 normal mode acting like safe mode and now internet not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33