Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Laptop randomly freezes/lags, can't even finish full antivirus scans

14 Jul 2013   #1

Windows 7 Home Premium 64bit
 
 
Laptop randomly freezes/lags, can't even finish full antivirus scans

Hello, I'm new on these forums and quite not a tech-savvy person, so I apologize if I sound confusing or the details are missing. I'm on my wits end regarding my 2-year old Lenovo laptop, which has started to get wonky yesterday. The worse thing is that I'm not sure what's the real problem at all Iíll try to detail everything as I remember it, so pardon for the word vomit.

It started when my laptop suddenly froze. I had a bunch of programs open back then (can't remember all of them, but there's Google Chrome with multiple tabs, writemonkey, foobar2000 and a couple of open folders). The cursor changed to 'busy' and for a few moments I let it be. When I noticed it had frozen completely, I tried to move the cursor and it started to lag. Alt-tabbing and ctrl-alt-del won't work, so I went for the power button.

I started it up again and chose to open Windows normally. Everything seemed okay until I realized that the usual startup programs didn't open (Aeria, OpenOffice, etc) and it was lagging. The mouse is working, if I mouse over files on my desktop they seemed to react, but after a while everything just....slows down. I tried opening programs, task manager, even shut down -- nothing. I looked at my laptop's LED lights and everything's all lit up. So power-button again.

This time I went for safe mode and tried to pinpoint the problem. I thought it could be malware so I tried running Malwarebytes. Lo and behold, it...froze. I tried to wait it out but it stayed stuck. I had the idea that maybe the file Malwarebytes was stuck on was the culprit, so I tried to delete it. Turns out I canít delete the program on safe mode, but opening on normal mode just left me stuck on lag again. Then I remembered that the program was among the ones during normal startup, so I disabled it on safe mode, restarted, continued Windows on normal and finally deleted the thing (it was Evernote). The next time I booted up on normal everything was well. I thought Iíve finally nailed down the culprit.

Nope. Not yet. When I opened Google Chrome, I was greeted with yet another unrecoverable freeze/lag. Same problem on safe mode. I got Firefox and it seemed to be working well, so I thought this was Chromeís problem. I really liked Chrome, so I uninstalled/reinstalled it, but the freeze/lag still occurred. So I deleted it for good. I ran Microsoft Security Essentials (quick scan) and Malwarebytes quick scan. Nothing turned up. Used Disk Defragmenter too. I thought the laptopís okay now, but apparently not yet.


Because I just got another freezing episode after several hours of using it. Upon yet another hard reboot I thought of finally running a full scan. The thing is, after several tries, either Malwarebytes or MSE just wonít finish a scan. It will get stuck, and while the laptop will be responsive for a while (mouse moving, MSE tabs giving descriptions upon highlighting, clock still working, etc) it will eventually glitch and be unusable, and I have to resort to a power button shut down.

Iím not sure whatís the problem anymore. Overheating? Malware? Memory leaks? Help will truly be appreciated, I need this laptop working very badly. Thanks in advance.

My System SpecsSystem Spec
.

14 Jul 2013   #2
Microsoft MVP

 

Establish a Clean Boot, test your hardware, check the logs and System Resources, test System Files and the other Troubleshooting Steps for Windows 7.

If this happens when using Chrome, try uninstalling it to use Firefox and IE10 which aren't pernicious spyware phoning your every move to advertisers. You can always reinstall it if you miss the company.
My System SpecsSystem Spec
15 Jul 2013   #3

Windows 7 Home Premium 64bit
 
 

Thanks for the reply, will try these out. Apparently I can use the laptop just fine for several hours, but when I leave it idle for a while will be lagging badly by the time I return @@

EDIT:
So I used the Event Viewer, and I saw...quite a long list @@ Anyways, it seemed that overall, from 7/13 to 7/15, I have a lot of 7001, 7009, 10005 and 6000 (plus a lot more). There's also 12348. After some googling, seems like I'm having errors with the Volume Shadow Copy things and GPClient, though...I don't really understand what's going on @@

System Health Report also tells me that I'm having driver problems o__o Okay, I never knew about that one...
My System SpecsSystem Spec
.


15 Jul 2013   #4
Microsoft MVP

 

What are the driver problems? Have you run all rounds of Important and Optional Windows Updates after enabling Automatically deliver drivers via Windows Update (Step 3). Try that now. Keep going back to Check for Updates until they are all installed.

I work through errors by googling their text and number to see how others have resolved them. Start with the most frequent. Post back the error text and number if you can't find enough on Google to resolve it yourself.

More important are the hardware tests, running SFC /SCANNOW Command to check System file integrity, and check for overheating which can cause this problem - all in Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
15 Jul 2013   #5

Windows 7 Home Premium 64bit
 
 

Thanks for the replies again! So far the laptop's being cooperative after removing some of the extraneous startup programs. No sudden freezing, though I hope I'm not jinxing it. I still don't know what caused those lag spikes. Haven't tried running a full scan using MSE and Malwarebytes yet though.

@Browser: Using Firefox now. Imported bookmarks from Chrome and I think I'm going well.

@Drivers: It appeared that I had the WiFi adapter on disable. Enabled it and updated. There's three Bluetooth devices that I can't update though...maybe those were the devices I plugged in ages ago @__@ I rarely use Bluetooth.

@Event Viewer: Doing this now, wrangling with Event Viewer (I'm terribly noob with these things). It seems that my common problems for the last 7 days were:
  • Event ID 3 Kernel-EventTracing: Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D
    I think I've seen a suggested solution for this, but I'm pretty ambivalent since it involves deleting something @@ (I'm kinda averse to tinkering around with files I know zilch of). Moreover, seems like this error's been happening behind my back for ages already.
  • Event ID 7001 Service Control Manager
    Several programs/operations seem to be the causes of this. Client Virtualization Handler, HomeGroup Provider, etc., all with the same error: The dependency service or group failed to start.
  • Event ID 7026 Service Control Manager: cdrom
    But...I don't have a cdrom? o__o Should I ignore this? Microsoft has offered a fix, but it involves registry fixes and, well...
  • Event ID 10005 DistributedCOM
    Most common I've seen involves VSS, McAfee Site Advisor, ShellHWDetection, EventSystem and WSearch. Hasn't showed up so far today though.
  • Event ID 6000 Winlogon
    Logs say 'GPClient'. Out of the possible causes, I'm thinking it's the inadequate resources since my laptop was working on overdrive for some strange reason. Tried Startup Repair and CCleaner said my registry's okay. Also, seems like it's yet to appear again today.
  • Event ID 12348 VSS
    Okay, seems like this has reappeared once today (though records said it has been happening way, way back). Have to deal with this.
@SCANNOW: Did this, and it said everything's fine
My System SpecsSystem Spec
15 Jul 2013   #6
Microsoft MVP

 

None of those errors look more than routine. Make sure you have the latest MSE program as well as updates.

You should have nothing MucAfee on the system. It is the worst crapware we see here.

If it came with preinstalled Windows 7 then you have an inferior install and will only finally enjoy native Windows 7 perfect performance when you do a Clean Reinstall - Factory OEM Windows 7. You are competent and capable enough to do this with us here to help you along the way. The payoff is a perfect install if you stick with the tools and methods given.

Until then you can Clean Up Factory Bloatware.
My System SpecsSystem Spec
16 Jul 2013   #7

Windows 7 Home Premium 64bit
 
 

Thanks for the help, gregrocker! My MSE's updated, and I think I'll finally remove McAfee. I'll try cleaning up the bloatware first. I wish I could say that the issue's resolved since I've managed to use the laptop without any incident for a good length of time earlier, but sadly no

I booted my laptop around 4:00pm (GMT +8 time) and it started okay. Then I opened Firefox. I left the laptop idle for a while since I had to go somewhere else, thinking I won't be long. Ended up taking around 50 minutes lol. When I returned, it's lagging again. All LED lights lit up, mouse moving but everything extremely slow, etc. D:

Restarted twice because for some reason the first restart was buggy and the tell-tale 'all LED lights continuously on' (still managed to shut down without resorting to the power button though). Upon a good 2nd restart I looked up the logs in Event Viewer to see what went wrong. I hard rebooted the laptop around 4:50pm so I tried looking for error logs before that. Strangely enough there were no critical logs or errors, just a couple of warning logs (Event ID 100 CVHSVC) and long list of information logs. Since I was away I'm not even sure when the slowdown happened
My System SpecsSystem Spec
16 Jul 2013   #8
Microsoft MVP

 

I would do the Clean Reinstall - Factory OEM Windows 7 so you have a baseline perfect install which absolves the software, and then if the problem returns you'll know it's the hardware.

Otherwise after cleaning up the bloatware make sure you complete all of the Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
17 Jul 2013   #9

Windows 7 Home Premium 64bit
 
 

Ugh, pardon for late reply. Laptop's been running nicely for several hours and wakes up from hibernation/sleep just fine. The thing is, seems that I really can't leave it idle since it freezes again (I've left it running patching a MMORPG update for close an hour and it was fine). I'm not sure if it's Firefox's problem (because as far as I can remember it only happens when I leave the laptop idle with Firefox on) or something else entirely. I checked the logs of when the slowdown was most likely occurred (1:00am-1:30am) and the logs started at 1:14 regarding...MPTelemetry. The only answer I've googled up so far is that MSE might be having conflicts with another antivirus. I don't have another antivirus, but there's...well, turned out I have another copy of SiteAdvisor lurking around /facepalm The only error of note is yet another 7011 from WerSvc.

As for a clean reinstall, I'd love to get one when my time/resources permits it @3@ So for the meantime I have to settle for cleaning up bloatware XD

PS. This might be slightly OT, but are there other services/programs like SiteAdvisor that's less insidious?
My System SpecsSystem Spec
17 Jul 2013   #10
Microsoft MVP

 

What do you need SiteAdvisor for? Stick with the tools and methods in Clean Reinstall - Factory OEM Windows 7 to get and keep a perfect install.
My System SpecsSystem Spec
Reply

 Laptop randomly freezes/lags, can't even finish full antivirus scans





Thread Tools



Similar help and support threads for2: Laptop randomly freezes/lags, can't even finish full antivirus scans
Thread Forum
Laptop freezes often & randomly BSOD Help and Support
Solved Windows 8 Pro randomly freezes ( full version 2012) BSOD Help and Support
Laptop randomly freezes and screen turns black after BSOD Help and Support
Laptop freezes randomly, error 0x00000e9 General Discussion
Laptop hard drive freezes randomly Hardware & Devices
Solved HELP Laptop randomly freezes.... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33