Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RSTRUI.EXE Memory 0xfbb313 - 2nd post


14 Jul 2013   #1

Windows 7 64 Bit
 
 
RSTRUI.EXE Memory 0xfbb313 - 2nd post

When I try to boot the computer:
"Windows failed to start hardware change might be cause" I receive the following error:
Status 0xc000000f

The standard fix for that seems to be inserting the Windows 7 disk and doing a repair. But, when I try that:

When trying to recover using any restore point
:
Rstrui.exe 0xfbb313 referenced at 0x05359a58. The memory could not be written.
- Some fixes have suggested checking the clock. I can still get to my dos/command prompt. The date is correct.

When I run chkdsk /r c: (I forget the exact command - check disk /repair drive C). I get the following error:
Check Disk failed to transfer logged messages to event log with status 50
----------
I ran:
MEMTest 86 V4.00
Processor AMD Phenom II x4 (Quad) 955
Ram400 MHZ DDR800/cas 6-6-6 -18 DDR2 128b
12k reserved
TEST: Std
Memory: e820
ECC: off
Different Cache Levels are Listed L1, 2 & 3 does this info help?
PASSES 87- errors found 0
I do not know how much longer it has left. It has done 3 rounds.

Summary, I can get to dos. I can not select a restore point, I get the error above. When I run check disk I get some type of "logging error". I can not cold boot the CPU.

I am going to try SFC /SCANNOW, I guess. Any thoughts? Is this a bad hard drive? Memory? Driver? There seems to be an issue writing to the harddrive for some reason. I have not tested it yet. IS it your opinion this is what those errors are?

My System SpecsSystem Spec
.

14 Jul 2013   #2

Windows 7 64 Bit
 
 

Oh crap! I did not mean to post this in general discussion - SORRY
My System SpecsSystem Spec
Reply

 RSTRUI.EXE Memory 0xfbb313 - 2nd post




Thread Tools



Similar help and support threads for2: RSTRUI.EXE Memory 0xfbb313 - 2nd post
Thread Forum
RSTRUI.EXE Memory 0xfbb313 / 0xc000000f - Followed instructions 7forum Hardware & Devices
Memory installed 4 x 1GB = 4GB But Only 2876GB on POST Hardware & Devices
System Restore doesn't work: "rstrui.exe - application error" Backup and Restore
Launching RSTRUI.EXE from within a custom WinPE Backup and Restore
rstrui.exe missing. General Discussion
1st post. Please help, keep getting BSOD-memory dump. BSOD Help and Support
System Restore (rstrui.exe) not opening? Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33