Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows wont startup

18 Oct 2009   #1
King64

WIN,XP,7,VISTA,SERVER
 
 
Windows wont startup

Hi,i'm having an problem with my 7 OS,because it wont startup correctly,yerstday i did an defrag on the system and let him shuttdown automaticly after this, but this morning i was unable to start the same, because the letter drive of 7 was moved from F to G but the system reserved stays on F like before where the OS was also F,i tried through system recovery but without sucess and many other possible solutions to startup but i got no results to this problem untill now,my question is,does somebody know how can i solve this issue,i'm using now vista,is possible if i change the letter drive from G to F will solve this or not?i let you an picture from the OS ob the computer panel,Thanks to all in advance.-computer.jpg



i've tried to change the drive letter a few minutes ago and got no results because when i want to change the drive letter ,the letter F don't existes anymore because is located on SYSTEM RESERVED{F} i get more letters but not F,and i dont now why i cannot change to F.




My System SpecsSystem Spec
.

18 Oct 2009   #2
Ryan2320

Windows Seven x64
 
 

Do you get any choices when you started your computer??
or does Vista startup automatically??

Are Vista and Windows 7 on the same drive or different drive?? (physical drive)

Which OS did you run the defrag with Vista or Seven??
My System SpecsSystem Spec
18 Oct 2009   #3
King64

WIN,XP,7,VISTA,SERVER
 
 

Quote   Quote: Originally Posted by Ryan2320 View Post
Do you get any choices when you started your computer??
or does Vista startup automatically??

Are Vista and Windows 7 on the same drive or different drive?? (physical drive)

Which OS did you run the defrag with Vista or Seven??
HI,i did the defrag on 7,they are on separeted hdd,the most weird is that i try to start with 7,does everything fine t'ill STARTING WINDOWS and then goes down and ask to do an repair computer,but even so doesn't solve anything and says something about,hardware or software might be the problem!!!i don't know why this have changed the letter drive from F to G,because if i go to 7,vista is F and if i start vista goes the 7 to F,the 2 systems are primary partitions on diferent hdd's.
My System SpecsSystem Spec
.


18 Oct 2009   #4
Ryan2320

Windows Seven x64
 
 

So Vista is running ok right it is just Windows 7 that is not working correct??

Did you install anything before the defrag?? While in Windows 7..

Have you had any problems in Windows 7 before you defrag your HDD??

If Vista is running normal than most likely it is not Hardware..(cause it is on the same machine) However since they are on different Hard Drives it might be a Hard drive
Problem..under Windows 7

As for the Changed Drive letters.. I am guessing on this one... When you have two OS on the same machine.. That OS like Vista or Windows 7 will change the Drive letter to C: while you are on that OS...(That is my guess)

Has the drive letters changed before??
My System SpecsSystem Spec
18 Oct 2009   #5
King64

WIN,XP,7,VISTA,SERVER
 
 

Quote   Quote: Originally Posted by Ryan2320 View Post
So Vista is running ok right it is just Windows 7 that is not working correct??

Did you install anything before the defrag?? While in Windows 7..

Have you had any problems in Windows 7 before you defrag your HDD??

If Vista is running normal than most likely it is not Hardware..(cause it is on the same machine) However since they are on different Hard Drives it might be a Hard drive
Problem..under Windows 7

As for the Changed Drive letters.. I am guessing on this one... When you have two OS on the same machine.. That OS like Vista or Windows 7 will change the Drive letter to C: while you are on that OS...(That is my guess)

Has the drive letters changed before??
Hi,they change the letters drive ,if i go to vista {c} 7 is {f}and vice versa,but i didn't install anything before the defrag,that was defrag+optimize and did the shuttdown automatic, like did many times before without a problem,the weird is why is SYSTEM RESERVED {F} and now 7 ULTIMATE is {G},before this was SYSTEM RESERVED {F} and 7 ULTIMATE {F} and was running perfect but since this morning i fond it like i said,thanks.
My System SpecsSystem Spec
18 Oct 2009   #6
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Quote   Quote: Originally Posted by King64 View Post
Quote   Quote: Originally Posted by Ryan2320 View Post
So Vista is running ok right it is just Windows 7 that is not working correct??

Did you install anything before the defrag?? While in Windows 7..

Have you had any problems in Windows 7 before you defrag your HDD??

If Vista is running normal than most likely it is not Hardware..(cause it is on the same machine) However since they are on different Hard Drives it might be a Hard drive
Problem..under Windows 7

As for the Changed Drive letters.. I am guessing on this one... When you have two OS on the same machine.. That OS like Vista or Windows 7 will change the Drive letter to C: while you are on that OS...(That is my guess)

Has the drive letters changed before??
Hi,they change the letters drive ,if i go to vista {c} 7 is {f}and vice versa,but i didn't install anything before the defrag,that was defrag+optimize and did the shuttdown automatic, like did many times before without a problem,the weird is why is SYSTEM RESERVED {F} and now 7 ULTIMATE is {G},before this was SYSTEM RESERVED {F} and 7 ULTIMATE {F} and was running perfect but since this morning i fond it like i said,thanks.
Ummm, System Reserved and Ultimate (if that is the name of your primary 7 partition) can't both have been on F...that's not possible. Two partitions can't have the same drive letter at the same time.
My System SpecsSystem Spec
Reply

 Windows wont startup




Thread Tools





Similar help and support threads
Thread Forum
Startup repair wont boot up
I was installing a system image in windows7 and my pc froze up and I needed to restart but after that it just said operating system is missing. I can not get my PC to boot a startup repair disk made from my other pc running windows 7..... on a new dvd 16xrecordable. The PC just says No Boot Device...
Installation & Setup
Win 7 , Ubuntu dual boot, windows wont boot, startup disk doesnt help
Hi a couple of months ago my system crashed, windows 7 wouldnt boot, and I misplaced my installation disk. I had the problems several times since obtaining the computer several years ago. (Lenovo IDeaPad y450). I attributed the problem to what I believed was a bad hard disk, so I replaced it with a...
General Discussion
Startup Repair failure - Now wont let me reinstall windows
Major thanks in advance for anyone that can help. Problem started on 11/29. Had a power failure during a Windows Update. Computer has since been unable to start. Startup Repair is unable to automatically fix the problem and it wont let me restore to an earlier point. I followed much...
General Discussion
Windows 7 wont load, Startup blue screens.
There other day my windows 7 computer blue screened, which ultimately led to it not working as it should anymore. I cannot, for the life of me, figure out how to fix the problem and I can't seem to find any sort of system restore. I've tried: Booting into safemode (wont work) Trying the...
BSOD Help and Support
Comp wont ALLOW F2 for Startup
So it says clearly on my comp when loading F2 to get into the bios and what not, but it wont allow me to do it actually... immediately after that screen it just goes to a corrupted jibber jabber of colors which then freezes up until i reset and attempt to do this all over again. I am absolutely...
BSOD Help and Support
windows 7 wont startup
hello i have a big problem with my windows 7.its a laptop ACER ASPIRE 5536. I WAS IN A CHAT, THEN IT FREEZ ,and made a strong continous noise.then i pressed hardly the shtutdown button.after that the windows 7 wont start up. i tried to boot from cd/dvd,(the bios in on cd/dvd,first).......
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App