Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have a UNIQUE computer problem

23 Jul 2013   #41
Sub Styler

Windows 7 Ultimate x64
 
 

Definately sounds like EMI. Are you on the top floor? Could be a mobile transmitter although I would expect that to affect the whole display and tv`s too.


My System SpecsSystem Spec
.
23 Jul 2013   #42
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Magikal View Post
Quote   Quote: Originally Posted by Anak View Post
It would be nice of you Magikal to post a screenshot or take a picture of the display problem and post it so every one knows exactly what your describing, instead of everyone guessing what the display looks like.

Screenshots and Files - Upload and Post in Seven Forums

Also, please fill in your System Specs. System Info - See Your System Specs



Here are my specs accordingly....decided to type them by hand.

Manufacturer: Gateway
Model PC SYSTEM E-4610S MFUBTX 3P1
Processors: Intel Core(R) 2 CPU 1.80GHZ
Hard Drive Capacity 70 GB Western Digital
Total Memory 2 GB
CD Drive DVD-ROM, CD-RW Lite On LTN 48915
OS: Windows 7 64-bit
Graphics: Intel Q965/Q963 Express Chipset Family
These are handy, but if you fill them in here,

http://www.sevenforums.com/profile.php?do=extra

They will be available at the bottom of every one of your posts.

Obviously New York is not your OS, and United States is not your Antivirus.

Do you have a camera to take a picture of your screen?

I think we are all interested in a visual.

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
23 Jul 2013   #43
Magikal

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
Definately sounds like EMI. Are you on the top floor? Could be a mobile transmitter although I would expect that to affect the whole display and tv`s too.

I am actually on the first floor of my building. And nothing else in my house is affected. Not t.v.s, nothing.
My System SpecsSystem Spec
.

23 Jul 2013   #44
Magikal

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by Magikal View Post
Quote   Quote: Originally Posted by Anak View Post
It would be nice of you Magikal to post a screenshot or take a picture of the display problem and post it so every one knows exactly what your describing, instead of everyone guessing what the display looks like.

Screenshots and Files - Upload and Post in Seven Forums

Also, please fill in your System Specs. System Info - See Your System Specs



Here are my specs accordingly....decided to type them by hand.

Manufacturer: Gateway
Model PC SYSTEM E-4610S MFUBTX 3P1
Processors: Intel Core(R) 2 CPU 1.80GHZ
Hard Drive Capacity 70 GB Western Digital
Total Memory 2 GB
CD Drive DVD-ROM, CD-RW Lite On LTN 48915
OS: Windows 7 64-bit
Graphics: Intel Q965/Q963 Express Chipset Family
These are handy, but if you fill them in here,

http://www.sevenforums.com/profile.php?do=extra

They will be available at the bottom of every one of your posts.

Obviously New York is not your OS, and United States is not your Antivirus.

Do you have a camera to take a picture of your screen?

I think we are all interested in a visual.

Screenshots and Files - Upload and Post in Seven Forums
I've tried digital camera pics, but they always come out dark after I check them. I've taken like ten, I don't think digital cameras work well with PC screen's. I am running PC protector for windows 7, that automatically comes with the OS? I have it set to be enabled very time I log on. I have all the latest 7 updates, firewall enabled, and I have Windows Malicious software removal tool on my desktop. I don't surf beyond a few familiar websites so I don't need Norton really.
My System SpecsSystem Spec
23 Jul 2013   #45
Magikal

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
Definately sounds like EMI. Are you on the top floor? Could be a mobile transmitter although I would expect that to affect the whole display and tv`s too.

Well technically the whole display is affected considering it looks irregular. But mainly it's the left side that throws things off kilter.
My System SpecsSystem Spec
23 Jul 2013   #46
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Magikal View Post
Quote   Quote: Originally Posted by Sub Styler View Post
Quote   Quote: Originally Posted by Anak View Post
It would be nice of you Magikal to post a screenshot or take a picture of the display problem and post it so every one knows exactly what your describing, instead of everyone guessing what the display looks like.

Screenshots and Files - Upload and Post in Seven Forums

Also, please fill in your System Specs. System Info - See Your System Specs
Actually both would be good. Screenshots (which I expect will look normal to us) and pictures from a camera positioned central to the screen to show the porduced output.

Forgive my mistypings. Using mobile right now.
I've sent screenshots to people of this issue, and the screenshots show no distortion. I think it's because it only takes photos of what the signal is sending out. Not what the monitor itself shows.
But you haven't sent a screenshot or a photo to us.

Do you have any other threads floating about in cyberspace that I'm not aware of that shows this screenshot because the two that I found don't have any screenshots.

Quote:
I've sent screenshots to people of this issue, and the screenshots show no distortion. I think it's because it only takes photos of what the signal is sending out. Not what the monitor itself shows.
But you haven't sent a screenshot or a photo to us.
Is it a screenshot or a photo? A screenshot is a screenshot, is a screenshot. A photo is a photo, is a photo.
A screenshot does not use the signal sent to the display it uses what's rendered on the screen!

Quote:
I think it's because it only takes photos of what the signal is sending out. Not what the monitor itself shows.
To bypass the "signal" take a damn photo and post it!

And if that's the way your thinking then you have a bad monitor.


If you do not post a photo in your next post, I am un-subscribing to your thread!
My System SpecsSystem Spec
23 Jul 2013   #47
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Magikal View Post
I am running PC protector for windows 7, that automatically comes with the OS? I have it set to be enabled very time I log on. I have all the latest 7 updates, firewall enabled, and I have Windows Malicious software removal tool on my desktop. I don't surf beyond a few familiar websites so I don't need Norton really.
PC protector does not come with Windows.
Google PC protector and figure out what you have on your PC, it may be malware.

Did you ever see if you can hook up the PC to a TV using DVI?

@Anak +1 on your last post - I agree.
My System SpecsSystem Spec
23 Jul 2013   #48
Magikal

Windows 7 64 bit
 
 

Ok here's a screenshot. Hope it illustrates the problem for ya.



Here's a tiny pic link to the screenshot also. If you look at the bottom task bar, you'll notice the slant/off-kilter ness. It spreads upward also to the browser window.

http://i40.tinypic.com/2qsrx44.png


Attached Thumbnails
I have a UNIQUE computer problem-dkst.png  
My System SpecsSystem Spec
23 Jul 2013   #49
Magikal

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
Quote   Quote: Originally Posted by Magikal View Post
I am running PC protector for windows 7, that automatically comes with the OS? I have it set to be enabled very time I log on. I have all the latest 7 updates, firewall enabled, and I have Windows Malicious software removal tool on my desktop. I don't surf beyond a few familiar websites so I don't need Norton really.
PC protector does not come with Windows.
Google PC protector and figure out what you have on your PC, it may be malware.

Did you ever see if you can hook up the PC to a TV using DVI?

@Anak +1 on your last post - I agree.


Ok it's MICROSOFT SECURITY ESSENTIALS.
My System SpecsSystem Spec
23 Jul 2013   #50
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Nope, the screenshot is no help. Did you use the flash when trying to take a photo? Turn off the flash and hold the camera steady, better, sit it on a table or something in front of the monitor.
My System SpecsSystem Spec
Reply

 I have a UNIQUE computer problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
StartupRepairOffline (unique problem signatures)
I was browsing the web on Google Chrome and my computer became unresponsive. I waited several minutes before holding down the power button to restart. Upon restart I got a black screen that said to select a correct boot device or insert one and press a key. I restarted again and Startup Repair...
General Discussion
Kind of unique HP OEM problem
Hi guys! First off, I kind of feel like a leech, just barging in here and asking questions, but I'm really stumped about what to do here. The story is this: Back in the pre-7 days, I bought an HP-laptop with a 64bit Vista OS. It qualified for the free upgrade to Windows 7, which I of course...
General Discussion
Unique Windows 7 USB flash problem
Hi all, I've a new computer at my work, it's an AMD Phenom II X4 965 @3.4 GHz with 8 GB of RAM and Windows 7 Professional 64 bit on it. I also have a flash drive (Corsair Voyager 4 GB), that has worked perfectly until now. The problem: The first time I plugged in my Corsair, it showed up and...
Hardware & Devices
Unique problem
Hello... Im new here, as u can see! Im trying to fix, or at least detect my problem for quite some time now... I have spend hours and hours googling my problem, but i didnt find single thread on the forums or article about problem like mine... So, after many years of good service i...
Installation & Setup
Might be a unique hard drive problem
I read about the other hard drive issues about them not being detected, and my problem is different. My 1TB (where I keep all my games etc) shows up on restart as my F drive (yes, it does have an assigned letter). However, at random times, the drive will just disappear and all the shortcuts into...
Hardware & Devices
A unique Fallout 3 problem
Hi guys. Just signed up. This seems like a good forum, and everywhere else I've tried has been unable to assist. I think I have a slightly unique problem with F3 to what most people seem to encounter in the threads I have read through - mostly because I cannot get into the game at all and I am...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App