Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 x86 build 7000 fails on install...

26 Jan 2009   #1
gmccord

Vista
 
 
W7 x86 build 7000 fails on install...

I tried this as both an upgrade to Vista SP1 and from scratch with the same results. I install W7, everything goes well, and on the "final reboot" the system just hangs there with the new 3D Windows logo on the screen and goes no further. I tried to boot into safe mode, which kind of succeeded once, but it just gave me a message that I needed to complete my install in "normal" mode and offered to reboot for me. Tried that, and got the same result. The problem is, I don't know how to go about even debugging something like this.

Its an older all-in-one system based on a 1.6GHz Centrino /512MB Ram / ATI9600 graphics. All works great under Vista SP1.

Anyone have any ideas on how to debug????

Thanks!


My System SpecsSystem Spec
26 Jan 2009   #2
XxKOLOHExX

Windows 7
 
 

Although Windows 7 uses alot less ram then the other systems it takes more then 512 mb ram to boot the operating system because i tried that much ram on a virtual machine and it didnt succed it took 1 gb ram to boot the opertating system. That maybe your problem. Or ur dvd is lacking some files
My System SpecsSystem Spec
26 Jan 2009   #3
killercat

XP pro, Win7 Ultimate x86
 
 

Hmm...I would say ram is okay, had no problems with 512mb in VMware so far.
I'd also rather say there's something wrong with your installation media.

Is it the stock DVD image, or a slimmed down version?

Just wondering, since that sounds a lot like the errors i got when i tried to slim down the install source with vLIte and sort of overdid it (Or sometimes it would simply create a corrupt ISO file once in a while)

/edit: did you get any errors during install?
My System SpecsSystem Spec
26 Jan 2009   #4
gmccord

Vista
 
 

Thanks for the feedback. I found some memory and upped the system to 1.25GB, but no change. There are no errors I have seen during installation. It seems to get to a point where it is "completing installation" and hangs. One thing that is possibly different on this unit is that the keyboard / mouse are not connected to the root USB port, and go through an external hub. I'm going to try three things next, I think. First, re-download W7 x86 and build a new DVD. Second I'm going to try the 64-bit version and see if it operates differently, and finally I think I'll try connecting a keyboard and mouse directly to the root USB hub. Sigh.

Thanks!
My System SpecsSystem Spec
26 Jan 2009   #5
JerzeyLegend

Windows 7 Build 7277
 
 

Could be GPU drivers. I had that problem with a GeForce 3 and Vista, Vista would actually crash upon boot.

Also try start up repair.
My System SpecsSystem Spec
26 Jan 2009   #6
waymack91xj

Windows 7 Ultimate 32-bit build 7000
 
 

Is your processor Hyperthreaded or actual dual-core? The RAM shouldn't be the problem, I had it running on a Inspiron 6400 on 512, Aero and all. I'm guessing that since it didn't finish the wizard, you can't use the repair feature as it will just rerun the wizard... You might try and see if your BIOS is up to date. I'm nearly sure that the last part of install is drivers...are you connected to the internet during the install? It could be hanging on a driver install. Also, since it's a download, I'd also jump in the boat of corrupted install media.
My System SpecsSystem Spec
28 Jan 2009   #7
gmccord

Vista
 
 

Hmmm. I did try the repair feature, but as you mentioned, it just tries to reinstall. The CPU is a Pentium M 1.6GHz that's a few years old, so I suspect it is neither hyperthreaded or multi-core. I don't think that ve used it to install on other machines (I do have W7 running in a VM, but there's so much you can't see in that environment). The machine is a custom design that had a very limited production run, so there are no BIOS or SW updates available for it. It has a USB hub that controls the kbd/mouse as well as media readers on a wireless dock that may be part of the problem. Sometimes not having a keyboard plugged into the root hub can be an issue. Another possibility might be that the DVD reader could be marginal. Or it could be there's just a piece of HW in there that W7 just doesn't like and refuses to tell me about it! ;-)
My System SpecsSystem Spec
28 Jan 2009   #8
pooch

Windows 7 Ultimate x64
 
 

Hi gmccord,

Try minimising your system as much as possible, remove everything that you do not need for the install

I hope this helps
My System SpecsSystem Spec
Reply

 W7 x86 build 7000 fails on install...




Thread Tools



Similar help and support threads for2: W7 x86 build 7000 fails on install...
Thread Forum
Build 7000 and IE8.0.7000.0 General Discussion
Should I install Build 7077 or 7000? General Discussion
So... do I install Win7 build 7000 or 7022? Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install Installation & Setup
Install Beta or keep Build 7000? Installation & Setup
Build 7000 wont install! Installation & Setup
W7 build 7000 driver install Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App