Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 start up problem

22 Jul 2013   #1

Windows 7 Home Premium x64 SP1
 
 
Windows 7 start up problem

hi guys when i boot my pc its shows my motherboard logo two times i tooked a video to show you guys
its shows two times on start up does anyone know how to fix this problem please?
here is a link to my video http://uploaded.net/file/1z1mvat6 please download and tell me how to fix this problem also my motherboard is ASUSTeK Computer INC. P8Z68-V GEN3
i also get this message on start up Jmicron Technlogy Corp. PCI express to SATAII HOST Controller ROM v1.01.23 Copyright 2005-2010. JMicron Technology Corp. Detecting Drives: done: No drivers found.
but other than this things my windows start fine i don't have any problem i just want my motherboard shows 1 time when i start up my pc so if anyone know how to fix this problem please help me thanks

My System SpecsSystem Spec
.

22 Jul 2013   #2

Windows 7 Professional 64 bit
 
 

Hello amir tava,

There is usually an option in the bios to disable full screen logo, you could try disabling that and see how you get on. It usually speeds up the boot time by a couple of seconds too.
My System SpecsSystem Spec
22 Jul 2013   #3

Windows 7 Home Premium x64 SP1
 
 

can you tell me how can i disable on bios? im not really good with bios things and will that massage go away?
My System SpecsSystem Spec
.


22 Jul 2013   #4

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Hello amir tava,

There is usually an option in the bios to disable full screen logo, you could try disabling that and see how you get on. It usually speeds up the boot time by a couple of seconds too.
can you tell me how can i disable on bios? im not really good with bios things and will that massage go away?
My System SpecsSystem Spec
22 Jul 2013   #5

Windows 7 Professional 64 bit
 
 

Well to enter the bios you need to keep tapping the delete key as the computer boots up, then once you are in the bios there should be a "Boot" Section, in there you should have a few options and Disable full screen logo should be one of them.
You should not get any logo's coming up at all then and it should boot a little quicker.

To be honest I have had a couple of motherboards where the logo will pop up twice, I have no idea why it does it and I don't think there is a way to only get it to do it once, but you certainly should be able to disable it altogether if you wish.

Paul.
My System SpecsSystem Spec
22 Jul 2013   #6

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Well to enter the bios you need to keep tapping the delete key as the computer boots up, then once you are in the bios there should be a "Boot" Section, in there you should have a few options and Disable full screen logo should be one of them.
You should not get any logo's coming up at all then and it should boot a little quicker.

To be honest I have had a couple of motherboards where the logo will pop up twice, I have no idea why it does it and I don't think there is a way to only get it to do it once, but you certainly should be able to disable it altogether if you wish.

Paul.
oh kk well that measgae will go away too or no?
My System SpecsSystem Spec
22 Jul 2013   #7

Windows 7 Professional 64 bit
 
 

The message is just the PC going through it's checks, I would not worry about that, there is a way of disabling it I think, but I will need to look into that further, I believe if you do disable that then it can cause issues if you have hardware problems in the future. I am not 100% on that though.

Have a look yourself in the boot section in the bios and see what other options it has.
My System SpecsSystem Spec
22 Jul 2013   #8
Microsoft MVP

 

Look in Device Manager under SATA controllers to see if J Micron is enabled. It's likely its using another SATA controller like Intel. Do you see it there under SATA controller?

If so you can disable the J Micron so it doesn't delay your boot time.
My System SpecsSystem Spec
22 Jul 2013   #9

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Look in Device Manager under SATA controllers to see if J Micron is enabled. It's likely its using another SATA controller like Intel. Do you see it there under SATA controller?

If so you can disable the J Micron so it doesn't delay your boot time.
this driver the one in cirlce in picture right? i have an option to disable it


Attached Thumbnails
Windows 7 start up problem-untitled.jpg  
My System SpecsSystem Spec
22 Jul 2013   #10

Windows 7 Home Premium x64 SP1
 
 

i disable it but i keep see it on boot up if i uninstall it well that help?
My System SpecsSystem Spec
Reply

 Windows 7 start up problem





Thread Tools



Similar help and support threads for2: Windows 7 start up problem
Thread Forum
Solved Windows Seven strange start-up Problem General Discussion
windows 7 start up problem General Discussion
Windows failed to start problem General Discussion
Solved Windows 7 start up problem General Discussion
Windows Start Up - Printer Problem Hardware & Devices
Windows 7 Start-up Problem BSOD Help and Support
Windows Start-up Icon problem Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33