Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd Issues: Explorer taking 70k, Chrome not loading pages,system hangs

24 Jul 2013   #11
gregrocker

 

Not if you installed drivers from the OEM Support Downloads webpage that don't work as well as the drivers Win7 wants. You might be getting even better performance if you'd done it correctly.

And it says in the tutorial to put your wireless driver in the backup so you can get online quickly to do all rounds of Updates. But I can see you didn't read the tutorial anyway.

Just go ahead and do it the way you want. That's why you ask for help at the top tech forums on the web, right?


My System SpecsSystem Spec
.
24 Jul 2013   #12
ranzerox

Windows 7 HP x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Not if you installed drivers from the OEM Support Downloads webpage that don't work as well as the drivers Win7 wants. You might be getting even better performance if you'd done it correctly.

And it says in the tutorial to put your wireless driver in the backup so you can get online quickly to do all rounds of Updates. But I can see you didn't read the tutorial anyway.

Just go ahead and do it the way you want. That's why you ask for help at the top tech forums on the web, right?
i already had my WLAN driver as a back up, hence why i could get online quicker. and if im getting my drivers from the support page, why would windows update come up with anything different? i have all my drivers on a flash drive, the same ones ive used for this procedure time and time again, theyve worked each time with no issues. and this time there is suddenly an issue.

i didnt know windows update would install drivers on 7 for me, im used to manual installation because i worked on XP systems for a while. regardless, no need for your quips. im here asking for help, not flak. and none of your options seem to have a chance at fixing these issues. now if you can explain how windows update will be getting different drivers than what the support page supplies ill give it a shot but id like to avoid doing an entire install again just to have the same issues.

and yes i recheck for updated drivers on the page.
My System SpecsSystem Spec
24 Jul 2013   #13
gregrocker

 

Quote   Quote: Originally Posted by ranzerox View Post
Quote   Quote: Originally Posted by lehnerus2000 View Post
Perhaps your HDD is dying.

Have you tried running "Check Disk" and the manufacturer's HDD utility.
ive ran the check disk with no errors happening, i have yet to run the manufacturers HDD utility though i dont see how that will come up with anything different
Again you challenge the advice we're giving which will often cause some of our best helpers here to just move on.

The HD maker's HD diagnostics checks the surface condition of the HD to determine with certainty if it's good. Disk Check only checks the file system which resides on the HD. You need both to get the full picture of your HD.

You can also install CrystalDiskInfo - Software - Crystal Dew World to read the SMART status off the HD chip.

Then I'd work through the other Troubleshooting Steps for Windows 7 or argue with them.
My System SpecsSystem Spec
.

24 Jul 2013   #14
ranzerox

Windows 7 HP x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by ranzerox View Post
Quote   Quote: Originally Posted by lehnerus2000 View Post
Perhaps your HDD is dying.

Have you tried running "Check Disk" and the manufacturer's HDD utility.
ive ran the check disk with no errors happening, i have yet to run the manufacturers HDD utility though i dont see how that will come up with anything different
Again you challenge the advice we're giving which will often cause some of our best helpers here to just move on.

The HD maker's HD diagnostics checks the surface condition of the HD to determine with certainty if it's good. Disk Check only checks the file system which resides on the HD. You need both to get the full picture of your HD.

You can also install CrystalDiskInfo - Software - Crystal Dew World to read the SMART status off the HD chip.

Then I'd work through the other Troubleshooting Steps for Windows 7 or argue with them.
its not "challenging" im just wanting a reason why it would give me a different result. and you gave me one so ill run it.

Crystal says its in good health and temp at 51c

also step 20 of this tutorial says to install drivers and then windows updates. so explain how i did something wrong by installing them manually? Clean Install Windows 7
My System SpecsSystem Spec
24 Jul 2013   #15
gregrocker

 

Next test the RAM - Test with Memtest86+ for 5-6 passes or overnight to stress it.

Try IE10 or Firefox to see if problem persists.

Please post back screenshot of Disk Management - Post a Screen Capture Image

I'd next do a diagnostics install:

Wipe the HD with of all code Disk - Clean and Clean All with Diskpart Command which itself can interfere. Access DISKPART : At PC Startup

Follow closely the steps for a Clean Reinstall - Factory OEM Windows 7. Run for awhile with only the wireless or ethernet driver to see if problem exists. Then run all rounds of Updates in small groups, checking performance long enough between each group to see if one might contain the problem.

Once all Updates are installed start installing your programs like Chrome, one at a time in order of which you use the most. Work with each program long enough to know whether its addition has brought on the problem.

If you can't isolate the problem then finish up the Troubleshooting Steps for Windows 7 to go over the install closely.
My System SpecsSystem Spec
24 Jul 2013   #16
ranzerox

Windows 7 HP x64
 
 

will do, thank you!
My System SpecsSystem Spec
Reply

 Odd Issues: Explorer taking 70k, Chrome not loading pages,system hangs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Issues with some pages not loading on new computer
This is a brand new Acer Aspire x1430g desktop. I cannot get some microsoft websites to load and windows live messenger will not sign in. Is it possible that Windows 7 is not compatible with my Westell 327 router/modem? Is there a setting that needs to be changed?
Hardware & Devices
IE9/Chrome loading pages very slowly.
I am using IE9/Chrome which is loading pages extremely slowly 40-60seconds. Often giving error that page not found. However strangely Youtube videos play fine and downloads (like from download.com) are done properly. Also, msn messenger not signing in properly usually in 6th or 7th attempt it logs...
Browsers & Mail
Windows not Loading after update, hangs on "Loading operating system."
During a recent windows update my pc froze, (mid-update) and I restarted my machine. Now windows gets stuck at the black" Loading operating system..."screen. After a long wait it will eventually display .........boot from cd/. When I boot from my windows dvd my os is not shown in system recovery....
General Discussion
Slow loading on pages in either IE9 or Google Chrome
Hello, I have switched to another ISP a couple of days ago. Once my modem/router was set up and everything was a go. However, the issue on web browsing popped up and is persisting ever since. I had never experienced this such problem when I subscribed to the previous ISP. The pages load way...
Browsers & Mail
Chrome and IE loading pages very slowly
Hello, I have Sony Vaio Model name VPC119GX (Windows 7 Professional-SP 1, 64-bit, Intel(R) Core(TM) i7 CPU, 8.00 GB). My browsers (IE and Chrome) have become very, very slow; sometimes, nothing happens. Tests using speakeasy stall about half way through the down load part; I do not get to the...
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App