Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Explorer not showing Computer

21 Oct 2009   #11


i can but it doesn't make a difference.
Somehow i think our problem is that for the current user there is a restriction on the access to computer

My System SpecsSystem Spec
10 Jul 2010   #12

Windows 7 Home Premium

has anyone solved this? i have exact the same problem, and i have no idea how to fix it.
i would really appreciate some help with it
[sorry for my English, still learning]
My System SpecsSystem Spec
20 Jan 2012   #13
Philip Goddard

Windows 7 Home Premium x64

Please, somebody, was ckoiner's issue of non-display of Computer resolved, and how? I would really like to know, because I have exactly the same issue. And because Computer doesn't show up in the folder tree pane, file browsing dialogs for opening or saving files in applications often don't work now, and I can't use my regular FTP client (Wise-FTP) at all because of this problem - it clearly using an Explorer based listing in its 'local' pane.

My regular file manager still works fine, and for the moment I'm using its (basic, non-multithreaded and unfortunately non-secure) FTP facility to make do while I wait to get the Explorer issue resolved. In my case the issue has arisen in a late stage of my installing all my software (some 70 programs) onto a new PC running Win7 Home Premium x64. So far I haven't been able to get any sense about this issue from the hopelessly inadequate MS Support people on the MS Support Forum.

I do think it looks as though some security setting has been covertly applied, which hides Computer in all Explorer windows and dialogs - but I am already in an admin account, so I cannot change things by changing from guest to admin.
My System SpecsSystem Spec

20 Jan 2012   #14
Layback Bear

Windows 7 Pro. 64/SP-1

Click Start/right click in blank spot/properties/Display as a link
My System SpecsSystem Spec
20 Jan 2012   #15

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Not sure that is going to help - if Phillip's issue id the same as the OP - there ,may be an issue with the registry.


Export these two keys into .reg files and post them up:



My System SpecsSystem Spec
20 Jan 2012   #16
Philip Goddard

Windows 7 Home Premium x64

Thanks for your interest. Here are the particular key contents:










[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\Clipboard\Exceptio nFormats]











I only hope that all the above means more to you than it does to me!
My System SpecsSystem Spec
20 Jan 2012   #17

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Hi Phil,

Any reason you can think of why your in proc server entry is this:

Fan Luzhengwuxun ╴ Linlu whole ㍭ Gan Benji ㍬ ⸲ soup l

I was rather expecting it to be:


What input language are you using?
My System SpecsSystem Spec
20 Jan 2012   #18

Windows 10 Pro x64

I don't believe in any language that procserver entry is valid .
My System SpecsSystem Spec
20 Jan 2012   #19

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

No, exactly - he has several entries in Simplified Chinese.

They don't make much sense - my Chinese is poor , tho.
My System SpecsSystem Spec
20 Jan 2012   #20
Philip Goddard

Windows 7 Home Premium x64

What??? Absolutely no idea why "Fan Luzhengwuxun ╴ Linlu whole ㍭ Gan Benji ㍬ ⸲ soup l" is there instead of "%SystemRoot%\system32\shell32.dll".

I've just checked in my registry, and the latter, correct, data is there, and I see no sign of anything peculier, so I don't know how it could have got corrupted in my exporting the key from Registrar Lite. So, whatever is in my post of the exported keys, that particular data is actually correct in my computer.
My System SpecsSystem Spec

 Windows 7 Explorer not showing Computer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Explorer not showing MP3 tags
Hi, first of all, I'm new here, so I apologize if this is in the wrong place. Recently, my Windows Explorer started acting weird, it's not showing any of the tag information for my music. They are all tagged just fine (ID3v2.3), and all the tags show up just fine in Windows Media Player and...
Music, Pictures & Video
Directories Not Showing Up In Windows Explorer
Background: I am using a 12+ year old Compaq pentium running XP. 1. Lately getting blue screens. 2. Heard that XP is no longer supported. Since I was happy with the Compaq I bought a Envy from HP. It had Windows 8 installed. Hey, I'm naive I thought that 7 must not have been very good and 8...
General Discussion
HDD Not Showing in Windows Explorer
Have done a reinstall of Win 7 onto my SSD C drive. Decided to continue cleaning my PC by doing a disk clean with Diskpart command on my D drive - carefully following the steps in Brink's Disk - Clean and Clean All With Diskpart Command tutorial. The procedure failed, with the error...
Hardware & Devices
Windows 7 Explorer Showing Dates???
Please Help!! When I Look Into My Explorer Instead of a Name for the the File it Shows a Date, It's Really Confusing Is Their A Way To Fix This? I Doesnt Always Happen, Just Usually in Photoshop and Some Other Programs
General Discussion
My drives are not showing up in Windows Explorer.
Just like the title says, I can't see any of my drives in Windows Explorer and I can't figure out why. The Disk Manager knows they are there and they are even labeled properly (the hard drive as C; and the dvd drive as D:) but they won't show up in the Explorer window. I just recently switched from...
Hardware & Devices
Windows Explorer ain't showing my files
i'm using build 7100 RC. after long use of the computer, the windows explorer stops showing files. screenshot: every folder that i'm trying to access is the same. the green bar at the top is loading and no file is showing. after...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:01.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App