Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "File Access Denied" to a .TMP file, even to administrator

26 Jul 2013   #1
WSFer1

Windows 7 Home Premium 64bit
 
 
"File Access Denied" to a .TMP file, even to administrator

Hi there:

While writing in a .xls file, a .TMP file has been inadvertently created:
"original_filename.xls~RF17c85d1a.TMP"
Although I'm the only user, and appear as the administrator, Windows won't let me delete the file, nor make any changes to its security and permissions settings, nor change its ownership.

Either the relevant check boxes are locked or an error message pops up:

File Access Denied
You need permission to perform this action.
You require permission from computer administrator to make changes to this file.

How can I delete the #### thing?
Incidentally, my temporary System files are hidden by Windows Explorer View settings.

Thank you


My System SpecsSystem Spec
.

26 Jul 2013   #2
Ztruker

Windows 8.1 Pro X64
 
 

Have you tried it from Safe Mode?

Alternatively, give Unlocker a try.
My System SpecsSystem Spec
29 Jul 2013   #3
WSFer1

Windows 7 Home Premium 64bit
 
 

Thanks, Rich, but how exactly do I do it in Safe Mode? I havn't the slightest.
As to Unlocker, is it free? is it safe? is it worthwhile? can it be removed without leaving a scar?
My System SpecsSystem Spec
.


30 Jul 2013   #4
Ztruker

Windows 8.1 Pro X64
 
 

First, install and run CCleaner Free, see if that cleans up this and other temp files.

If not, boot to Safe Mode by pressing F8 during boot, as soon as the manufacturers logo appears (press every second or so.).

Login normally.

Open Computer and navigate to the .tmp file you want to delete and try deleting it. If it doesn't show up, you need to Show hidden files:

Open Control Panel then Folder Options and click on the View tab.
Select "Show hidden files and folders"
Uncheck "Hide extensions for known file types"
Uncheck "Hide protected operating system files (recommended)" (click Yes when prompted)
Click Apply and OK

Then use Computer and navigate and delete. If it still doesn't work, install Unlocker to delete the file.
My System SpecsSystem Spec
Reply

 "File Access Denied" to a .TMP file, even to administrator




Thread Tools





Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
!!UAC!! "File Access Denied" Even with admin, as owner, and permission
First off, I wasn't sure where the best place to post this would be, since UAC is supposed to be a security feature of windows 7 I figured the security section would be best. My apologies if I posted this in the wrong section. OK to the problem... Trying to simply copy/paste a game dll file...
System Security
Cannot create file "c:\User\...\Appdata\Roaming...". Access is denied.
I'm not sure what's the cause for this, but I believe it has to do with a recent SweetIM malware attack. I tried to fix it. And also did a system restore. Malware is gone, but this thing came up. The error message comes up upon closing an app (NoteTab Light). It's trying to save some info, but...
General Discussion
"Access Denied" when trying to modify a joystick .ini file.
Hi all. I know there are loads of threads about access denied, and I have read loads of them. So far I haven't cured the problem. Maybe I can get a pointer or two please? I have a Windows 7 Ultimate PC. There is 1 user, which I will call "Fred". I know there is a hidden Administrator...
Network & Sharing
Trying to copy txt file in Notepad. "Notepad: Access is denied"
:mad::confused::cry: If I had known how much hassle Win 7 was I would have stuck with XP! Well I suppose its a learning curve.... Latest major hassle, I have a text file on my E:\drive, this is a copy of my XP C:\ drive before I installed Win 7 on it. I have now been able to get to it...
General Discussion
Folder Shared, Permission Granted File "Access denied"
On both 64Bit & 32Bit Win7 machines I get an error message, denying access to a file in a folder within another folder. All have been shared, permissions granted & drives mapped to each folder. That is in addition to initially applying the changes to the file folder, subfolders, and files. The...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App