Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Late startup sound


19 Oct 2009   #1

Windows 7 Ultimate x64 SP1
 
 
Late startup sound

Startup sound will only play after I hit show desktop button

My System SpecsSystem Spec
.

19 Oct 2009   #2

Windows 7 PRO x64
 
 

update your sound drivers. Sounds always delayed on my system via HDMI untill i install the realtek ati hdmi drivers, then all is well (w/ all the cards iv had in this system, includes 5850)
My System SpecsSystem Spec
19 Oct 2009   #3

Windows 7 Ultimate x64 SP1
 
 

I think my driver is updated
My System SpecsSystem Spec
.


19 Oct 2009   #4

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by christantoan View Post
I think my driver is updated
What version number, and what sound card (onboard)?
Even more valuable, please post a link to your motherboard...or system website. I dont even see a GA-VM600M on google...
My System SpecsSystem Spec
19 Oct 2009   #5

Windows 7 Ultimate x64 RTM
 
 

Check that your Windows Audio service is set to start up automatically and not set to delayed.

I've seen this problem a few times before caused by a delayed start up of the W/A service.
My System SpecsSystem Spec
19 Oct 2009   #6

Windows 7 Ultimate x64 SP1
 
 

Oh I'm sorry I mean GA-VM900M

Motherboard: GIGABYTE - Product - Motherboard - Overview - GA-VM900M (rev. 2.0)

Soundcard=VIA VT1708A :
Package Version: 3.30c
Driver version: 6.0.1.1230
Codec type: VT1708
My System SpecsSystem Spec
19 Oct 2009   #7

Windows 7 Ultimate x64 SP1
 
 

Windows Audio service is set to automatic. Am I correct
My System SpecsSystem Spec
19 Oct 2009   #8

Windows 7 Ultimate x64 RTM
 
 

Quote   Quote: Originally Posted by christantoan View Post
Windows Audio service is set to automatic. Am I correct
If it's set to Automatic then yes you are correct. This obviously isn't what's causing your problem.
My System SpecsSystem Spec
19 Oct 2009   #9

 
 

You're going to need the windows 7 driver for your chipset.
My System SpecsSystem Spec
19 Oct 2009   #10

Windows 7 Ultimate x64 SP1
 
 

Where?
My System SpecsSystem Spec
Reply

 Late startup sound




Thread Tools



Similar help and support threads for2: Late startup sound
Thread Forum
Delayed sound on startup Sound & Audio
Startup Sound Changer Free Developer Programs and Projects
Can you change the startup sound? Sound & Audio
No Startup sound Sound & Audio
Startup Sound Query Sound & Audio
New Windows 7 startup sound Customization
Startup Sound? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33