Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Disk question

30 Jul 2013   #1
Soulinfinity

Windows 7 Ultimate x64
 
 
Hard Disk question

I just installed windows 7 on my new PC, Now in the task bar icons, I can the "Safety remove" icon. When I click it, my local hard drives shows up.

My question is, Is this some kind of bugged? because from what i know local shouldn't show up there. Will this affect my file transfer speed? or should I leave it alone?

here a screenshot



My System SpecsSystem Spec
.
31 Jul 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there . This is a Driver problem you need to go to the Motherboards website .. Download the Drivers from there i would also Install the chipset Driver plus ACHI Driver
My System SpecsSystem Spec
31 Jul 2013   #3
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Is your Windows activated and all updates have been installed?
For me the "OS" drive was originally listed in removable devices, but that was a long time ago.
I'm pretty sure one of the Windows Updates removed the OS drive from being listed there because of user "complaints".
My System SpecsSystem Spec
.

31 Jul 2013   #4
Soulinfinity

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there . This is a Driver problem you need to go to the Motherboards website .. Download the Drivers from there i would also Install the chipset Driver plus ACHI Driver
Just the chipset and the ACHI ? btw what is ACHI?

Quote   Quote: Originally Posted by DavidW7ncus View Post
Is your Windows activated and all updates have been installed?
For me the "OS" drive was originally listed in removable devices, but that was a long time ago.
I'm pretty sure one of the Windows Updates removed the OS drive from being listed there because of user "complaints".
So i just need to update windows?
My System SpecsSystem Spec
31 Jul 2013   #5
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

You just installed Win 7.
Which version did you install and where did you get it?
- The original (RTM) "Pre SP1" release?
- The latest Media Refresh version that includes SP1?
Is it activated, and have you looked in Windows Updates to see what is available for you?
My System SpecsSystem Spec
31 Jul 2013   #6
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I get the same thing when I connect a drive to one of the two Marvel SATA III ports on my MOBO. If your board gets the SATA connections from a chipset on the board instead of from the CPU (which is what I suspect), then what you are seeing is normal. You can try connecting to other SATA ports to see if what you are seeing goes away but, if it doesn't, don't worry about it. It's harmless unless you eject the drive; then you have to reboot to get it back. Just make sure you don't eject it (i.e. click on it) and you will be fine.
My System SpecsSystem Spec
31 Jul 2013   #7
x BlueRobot

 

Ensure you have all the latest Windows Updates and Service Pack 1, in my opinion, it's has to be something to do with the PnP Manager.
My System SpecsSystem Spec
Reply

 Hard Disk question




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Confused about installing Windows on my hard disk,hard disk problem
Hi guys, I will try to explain this as simple as i can.So let's start I have laptop ASUS N75SF and it is a year old,so i have decided to format.I have two separate hard disks that are the same brand,SeaGate 9500423 AS, each 500 gb capacity. Before i decided to format , one of my hard...
Installation & Setup
Host disk is running out of room, can't shrink virtual hard disk?
Hi Everyone, I have a challenge with resizing a virtual disk - here are a few details before I plunge into the challenge at hand; 1). The HOST O/S is Windows 7 x64 2). The GUEST O/S is Windows XP 3). The Desktop Virtualization software is VMware Workstation 8 Background - originally when...
Virtualization
hard disk boot failure insert system disk press enter
hi sir,im vijay.. im usin 2tb segate new hard disk sir..in my system i cant able to boot my os and also my hard disk ...its showin that hard disk boot failure insert system disk press enter ...i restarted many times its sayin the same problem...in my gigabite mobo bios my hard disk is not get...
General Discussion
Hard disk:maintenance, partitioning question
Hello 2 questions on Har Disk: Partitioning: I have a 640 gb hard disk. This one is partitioned in two drives. Windows 7 Disk Management Tool give me these values Disk 0 : Base 596.17 GB Not allocated:101 MB
Hardware & Devices
Hard Disk Partition question
Hi friends :geek: I read this tutorial http://www.sevenforums.com/tutorials/2672-partition-volume-shrink.html Now, i have 1 HARD DISK 220G which divided to 2 NTFS Partition: -C (physical drive where windows installed) Partition 100G -D -an empty Partition 120G My question-is it possible...
General Discussion
Hard Disk Question
I have started using O&O defrag and when I analyze a certain disk it gives me an error and halts the defrag. That is not a problem. I have been running chkdsk d: /f /b from safe mode at the dos prompt. I ran it on the 17th and 18th and it gave me a log that it essentially the same. I have attached...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App