Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to view desktop during normal boot-up

06 Aug 2013   #1
Mikali

Windows 7 home premium 32 bit SP1
 
 
Unable to view desktop during normal boot-up

Good Day,

I have been unable to boot my PC in normal mode for the past two days....When I boot-up I get weird colour lines and unable to see my desktop or start menu....A problem I do not have when I boot-up in Safe Mode or Safe Mode with Networking. I have tried system restore from both safe modes to no avail meaning I am unable to boot in normal mode. I tried a system repair from repair disk and got the following error: Repair action: system Restore
Result: Failed. Error code = 0x1f

Repair action: System files integrity check and repair
Result: Fail. Error code = 0x490

Fearing I might have had malware I ran Malwarebytes (full scan) from safe mode with networking and removed affected items....re-scanned and no new items appeared.

I am at wits end and fearing I may lose all my personal documents/settings stored on my HD. Any assistance would be greatly appreciated.

Respectfully,
Mikali


My System SpecsSystem Spec
.
06 Aug 2013   #2
wally1324

Windows 7 Professional x64 Sp1
 
 

Have you tried re-installing the graphics card drivers
My System SpecsSystem Spec
06 Aug 2013   #3
YoYo155

Windows 10
 
 

Welcome to Seven Forums

Can you post a picture showing the problem?
Did you get a BSOD?
My System SpecsSystem Spec
.

06 Aug 2013   #4
Mikali

Windows 7 home premium 32 bit SP1
 
 

Quote   Quote: Originally Posted by wally1324 View Post
Have you tried re-installing the graphics card drivers
Hi wally1324,

Thank you for your quick response....From safe mode with networking I deleted the drivers for my graphics card from the device manager and the system proceeded to re-install the driver successfully. I rebooted. The system re-booted and the starting windows screen looks fine but when it gets to the log-in screen all I see is a pixelated green screen unable to see the log-on area.....my curser works but I am unable to see anything and have to do a cold-shut-down.

I am at a loss here and other suggestions you think may help would be greatly appreciated.

Respectfully,
Mikali
My System SpecsSystem Spec
06 Aug 2013   #5
Mikali

Windows 7 home premium 32 bit SP1
 
 

Quote   Quote: Originally Posted by YoYo155 View Post
Welcome to Seven Forums

Can you post a picture showing the problem?
Did you get a BSOD?
Hello YoYo155,

Thank you for your warm welcome!!!

I am unable to do screen capture because in normal boot up everything looks fine during the starting windows screen but once it gets to the log-in area its a green pixelated screen and nothing else appears even though the mouse pointed is active.

I have not run into the Blue Screen of Death as of yet.

Any further suggestions are greatly appreciated.

Respectfully,
Mikali
My System SpecsSystem Spec
06 Aug 2013   #6
YoYo155

Windows 10
 
 

Quote   Quote: Originally Posted by Mikali View Post
Quote   Quote: Originally Posted by YoYo155 View Post
Welcome to Seven Forums

Can you post a picture showing the problem?
Did you get a BSOD?
Hello YoYo155,

Thank you for your warm welcome!!!

I am unable to do screen capture because in normal boot up everything looks fine during the starting windows screen but once it gets to the log-in area its a green pixelated screen and nothing else appears even though the mouse pointed is active.

I have not run into the Blue Screen of Death as of yet.

Any further suggestions are greatly appreciated.

Respectfully,
Mikali
How about a picture from a camera ?

Does it only occur in the logon screen?
My System SpecsSystem Spec
06 Aug 2013   #7
Mikali

Windows 7 home premium 32 bit SP1
 
 

Quote   Quote: Originally Posted by YoYo155 View Post
Quote   Quote: Originally Posted by Mikali View Post
Quote   Quote: Originally Posted by YoYo155 View Post
Welcome to Seven Forums

Can you post a picture showing the problem?
Did you get a BSOD?
Hello YoYo155,

Thank you for your warm welcome!!!

I am unable to do screen capture because in normal boot up everything looks fine during the starting windows screen but once it gets to the log-in area its a green pixelated screen and nothing else appears even though the mouse pointed is active.

I have not run into the Blue Screen of Death as of yet.

Any further suggestions are greatly appreciated.

Respectfully,
Mikali
How about a picture from a camera ?

Does it only occur in the logon screen?
Hello YoYo155,

Thank you for getting back here are some photos of the problem when booting in normal mode. The first two photos are from the boot screen the second photo is a close-up illustrating some of the pixilation I have been referring to. The third photo shows the starting windows screen which looks normal and the final photo is a picture of what the log-on screen looks like in this photo it is not the green screen just some weird coloration/pixels that appear and from here the computer freezes and I need to do a cold shut-down.

I hope these pictures help to provide some solutions to help me out.

Respectfully,
Mikali
My System SpecsSystem Spec
06 Aug 2013   #8
YoYo155

Windows 10
 
 

I'm sorry to inform you that looks like a defected GPU .
Do you have a different one to test with, making sure it's not the slot?
My System SpecsSystem Spec
06 Aug 2013   #9
Mikali

Windows 7 home premium 32 bit SP1
 
 

Hello YoYo155,

Just to clarify is the GPU my video card or something else....I only have the one video card.....Also why is this only happening in normal boot-up and not in the safe or safe with networking modes?

With thanks,
Mikali
My System SpecsSystem Spec
06 Aug 2013   #10
YoYo155

Windows 10
 
 

Yes your GPU : Graphics Processing Unit or more commonly referred to as a "Video Card".
Safe-mode doesn't load the 3rd party drivers for you GPU, it uses the default Microsoft VGA driver
much the same like when installing a new GPU and you're forced to install the driver in-order to use
its full capabilities.

Safe-Mode and Safe-Mode with Networking are the same but for the services and drivers for the NIC are being loaded /enabled.

For Future reading if you're interested | Which drivers get loaded in safe mode?
My System SpecsSystem Spec
Reply

 Unable to view desktop during normal boot-up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Outlook 2010 cannot change my mail view back to normal from list view
Hello all, I have a problem with my mail view.. I accidentally clicked something which changed my mail view to a list view.. like the first pic.. But i want it back as the 2nd pic, where i can see on a second line the subject ... I searched but could not find the option to switch it back. Does...
Microsoft Office
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Unable to move file from desktop - Security Tab - Unable to Display
I had a folder on my Desktop that just won't delete. I tried deleting it and moving it to another location. It deleted everything within the folder, yet the folder still remained. I've been having the problem of my Desktop not updating when files/folders are deleted, so I have to manually...
General Discussion
Unable to boot up in normal mode.
Hey everyone, wondering if anyone could help me out here. When I try login to normal mode, it either freezes on the welcome screen (after login) or takes me to a completely black screen, sometimes with a cursor and sometimes without. I'm able to boot up in safe mode and safe mode with networking,...
General Discussion
Windows 7 unable to boot in normal or safe mode
Hello guys, I've been attempting to fix my laptop for the past 4 hours and nothing seems to be working so I thought I would try my luck in this forum. Here's what's going on: When I turn it on, it loads the compaq screen, then says "windows is loading files". It then attempts to take me to...
BSOD Help and Support
Normal View problem
I am struggling with my new Windows 7 64 - bit computer. It has Internet Explorer 9 and MS Word 2003. One of the problems that that I cannot resolve is that I canít see my text editing in Normal View. On my old computer , with Windows XP Home SP3 and also MS Word 2003, I could change the font type...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App