Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I miss the recovery partition & graphic problem after installing wind

08 Aug 2013   #1
rx123yz

windows 7 home premium x64
 
 
I miss the recovery partition & graphic problem after installing wind

Hi Dear,
I am a new user of Asus g75vw with windows 7 home premium x64.
I used the note the notebook about 4 months perfectly. But unfortunately, my notebook has crash.
After it, the recovery system is required. I conformed to run the recovery.
It recovered such the like(new windows without any other documents) as I bought the new notebook. After recovering the notebook, it has only windows file. All of my document are missing.
Then I was so unhappy. For losing all of the files, I had to install "e-support" programs.
During the installation, the notebook began to restart.
The funny thing was happened then. The windows didn't start. At the start up (windows 7 shows a animation of 4 colors), the notebook had crash again & again and began to restart.
The recovery option didn't show there. Because of, I could recovery the windows again.
Again I was so unpleasant.
Finding no other ways, I had to install new windows 7 home premium x64.
I began to start installation & stuck a window named "Where do you want to install windows".

Like I found in google:


In the window I found 4 parition.
1. Windows reserved
2. Primary partition (1 TB)
3. Recovery (20 GB)
4. Unallocated

I divided the primary partition into 2 partition (A. 306 GB & B. 625GB). I never hurt the 3. Recovery parition.
Successfully, I made single partition to dual partition & install the windows into the new created partition (306 GB).

The installation was completed perfectly.
Then I 1st installed the drivers of Asus g75vw (from e-support backup into my pen drive).

Again a funny thing happened. After installed the graphic driver (gtx 660 m), the windows didn't work perfectly.

Here a window snap I found in google:

Before showing the above like window, the screen was in dark (dark screen). Everything is happened background the black screen. I can entry the password & the windows login. I hear the windows start up tone. But the screen becomes black.

But when I run the windows as safe mode (without graphics driver). It runs perfectly without showing black screen.

Last of all, I may not able to explain my problems. If you need any documents related of my problem, please comment below..

Thanks from an unfortunate boy


My System SpecsSystem Spec
.
08 Aug 2013   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

But you have about 5 different threads all on the same subject of your Win 7 Installation so it is getting very confusing. The main point you seem reluctant to answer is "Have you bought a new copy of Windows 7? If not where did you get the copy you are now trying to install and did you get the licence key at the same time?"
My System SpecsSystem Spec
08 Aug 2013   #3
rx123yz

windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
But you have about 5 different threads all on the same subject of your Win 7 Installation so it is getting very confusing. The main point you seem reluctant to answer is "Have you bought a new copy of Windows 7? If not where did you get the copy you are now trying to install and did you get the licence key at the same time?"
Sorry for publishing my problem through many categories.
Actually, I am so tensed about my notebook...

mitchell65, I have a DVD of windows 7 (home premium x64) & I have the cd key....
Please try to help me....
Thanks.....................
My System SpecsSystem Spec
.

08 Aug 2013   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rx123yz View Post

Sorry for publishing my problem through many categories.
Actually, I am so tensed about my notebook...

mitchell65, I have a DVD of windows 7 (home premium x64) & I have the cd key....
Please try to help me....
Thanks.....................
You still haven't said where you got the DVD and key from!
But this is my best advice
Solve all your problems in one go and do a clean install.
Follow this tutorial to the letter and you will finish up with a perfect install of Windows 7!
Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
08 Aug 2013   #5
rx123yz

windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Quote   Quote: Originally Posted by rx123yz View Post

Sorry for publishing my problem through many categories.
Actually, I am so tensed about my notebook...

mitchell65, I have a DVD of windows 7 (home premium x64) & I have the cd key....
Please try to help me....
Thanks.....................
You still haven't said where you got the DVD and key from!
But this is my best advice
Solve all your problems in one go and do a clean install.
Follow this tutorial to the letter and you will finish up with a perfect install of Windows 7!
Clean Reinstall - Factory OEM Windows 7
Yes I do...
But my problem is: After installing the windows, the windows runs well. I install the graphic driver & restart the system, then it occurs the problem. When the windows is in the welcome window
Here

It makes black screen. But other works run perfectly. Like windows login tone, error tone, I shut down pc. But the screen becomes black..
When I run windows as safe mode, it runs well. Never do black screen problem
But when I start windows a normal mode, then black screen problem is showed
U can tell it, for gpu (hardware problem)... But in safe mode I run speccy software & review that in graphic section, it shows my notebook's gpu (gtx 660m)... If my notebook's gpu is damaged, it may not show in speccy ..
U may understand me....
How can I fix the problem.??????
My System SpecsSystem Spec
08 Aug 2013   #6
Derek10

Windows 7 Ultimate 64-bit SP1
 
 

Did you get the video driver from the laptop model website? if not try it
My System SpecsSystem Spec
08 Aug 2013   #7
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rx123yz View Post
How can I fix the problem.??????
By reading the tutorial that I sent you. You ask for help and when it is given you choose to ignore it. What can I do other than to say if you had done me the courtesy of at least reading the tutorial you would have seen that the question of the way that Windows 7 deals with component drivers is dealt with very comprehensively. It is not like Windows XP. This is Windows 7 and you do not need third party dross to deal with drivers!!!
The reason i asked where you got the Dd fromis that the symptoms you are experiencing is often caused bu a corrupt install disc or trying to install and activate an OEM version of Windows 7 that was shipped with a different computer. have you got a COA sticker on your machine showing the version of Windows that was pre installed?
My System SpecsSystem Spec
08 Aug 2013   #8
gregrocker

 

Start over and follow these steps to Clean Reinstall - Factory OEM Windows 7 with the Product Key on COA sticker. Be sure to use the exact same version with SP1 and Media Refresh.

As Mitchell says you do not need to import a bunch of drivers, but instead have your network driver in your backup so you can install it if needed to connect to the network, then immediately enable Automatically deliver drivers via Windows Update (Step 3) and run all rounds of Important and Optional Windows Updates.

As soon as you're prompted for restart, go right back to Check for more Updates. Do this until they are all done.

If any drivers are then still missing in Device manager, import them from the Asus Support Downloads webpage for your model PC. We can help you if you'll post back a screenshot of the missing drivers in Device Manager.
My System SpecsSystem Spec
09 Aug 2013   #9
rx123yz

windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Derek10 View Post
Did you get the video driver from the laptop model website? if not try it
I try it from http://www.asus.com/Notebooks_Ultrab...rt_Download_30

I try windows 7 & 8....
But I am vain.

CAN I UPLOAD A VIDEO OF MY NOTEBOOK"S PROBLEM...??????????????
My System SpecsSystem Spec
09 Aug 2013   #10
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't think we are in any doubt what the problem is. You are offered very sound advice and choose to ignore it! How can a video explain that better?
My System SpecsSystem Spec
Reply

 I miss the recovery partition & graphic problem after installing wind




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GPT partition problem when installing windows 7
I recently bought a Dell Inspiron 17r that came preloaded with Windows 8. I tried it out for a few weeks but I didn't really like it, so I bought Windows 7 Home Premium CD. I restarted my laptop and set the boot priority to CD first and entered the set up, selected custom, but when I try to...
Installation & Setup
Wind 7 Home Pre 64 bit Internet Connection Problem
I have a friend that bought a new computer less than a year ago and the internet was working perfectly. One day the internet stopped. It says it can connect to her home network but not the internet. I brought to work to see if it was her home access or the computer. Here at our office. It gets a...
Network & Sharing
Asus Recovery Partition problem
I've been stumbling on this issue for quite a while now. Nothing seems to improve the situation. The story: 1. I bought an ASUS K52 laptop. It has a 500 GB drive and a Win 7 x64 Home premium OS. 2. And then iI install Windows 7 x86 3. now I want to back Windows 7 x64 from Hidden...
Installation & Setup
Trying to reload Windows 7 with only Wind Error Recovery Screen
Let me first apologize if I am posting this in wrong place. I am new to this forum and wasn't quite sure. I am verrrrrrry much a novice and would appreciate anyones input. I browsed through other threads but didn't see situation that helped us. My son has a Acer netbook that originally had...
Windows Updates & Activation
Installing Bootable Recovery Partition in Windows 7
Hi all, I would like to create a Bootable Recovery Partition On my laptop, just like the one that came from the manufacturer, except since I am migrating to Windows 7 I need to have that recovery partition be Windows 7 as well. The laptop came with Vista Home Basic Edition. Does anyone know...
Installation & Setup
Unique Recovery Partition Problem
OK, I'll try to explain this as simple as possible. My laptop has 232 GB HDD. It has 4 different Volumes. I tried to do a screen shot but for some reason it's giving me fits. C: NTFS 181GB Capacity 60GB Used (Original C: Vista Partition) *: Other 38GB Capacity 38...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App