Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Attempting to add new user account causes system to hang

09 Aug 2013   #1
nathan7798

Windows 7 professional x64
 
 
Attempting to add new user account causes system to hang

I have a Dell machine running windows 7 x64, all updates installed. It was originally on part of a company domain, but was moved off of a domain onto the local work group using the appropriate password. Since that point whenever i try to add/change a user account, the system hangs. I can still do other things on the machine, except i get the "spinning circle" which doesn't stop, even after 30 mins of waiting. I'm guessing something has been corrupted on the user account settings in the registry, but i may be wrong. Any ideas on what may have happened or how i can fix this?

Cheers


My System SpecsSystem Spec
.
10 Aug 2013   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Nathan, Was the computer logged onto the domain when you removed it from the domain? also check your mapped drives which will cause the spinning circle. If there are any strange drives, disconnect them. and reboot.

Rich
My System SpecsSystem Spec
11 Aug 2013   #3
nathan7798

Windows 7 professional x64
 
 

Hi Rich,

Thanks for the reply. It certainly was logged in while i removed it, i followed your suggestion and unfortunately there weren't any mapped drives. I performed a system restore and then went through the process again, and this time all appears to be well (fingers crossed). Attempting to add a new user still causes a wait of about 5 seconds, but then it eventually gets to the screen.

Cheers,

Nathan
My System SpecsSystem Spec
.

11 Aug 2013   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Nathan mate as well as what Rich says it might be as well to note if you can the update date to which you restored to and just watch the ones coming in. I have had a lot of problems ending in my Ivy crashing just a few days ago and I am not so sure it was not something to do with an update.

John
My System SpecsSystem Spec
Reply

 Attempting to add new user account causes system to hang




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SYSTEM user account
when i type for example~ runas /user:system "cmd /k" outputstream says: "please enter the password for the system." how can i figure out what the built in user account passwords are? i havent tried bulletview yet but i know that in the services.msc properties where i add the user to run...
System Security
My Windows 7 user account system seems to be corrupted
I have been fighting what I thought was a Win 7 home networking problem as I explained in another thread: http://www.sevenforums.com/network-sharing/343917-can-t-display-all-computers-within-my-peer-peer-workgroup.html#post2873812 But I have determined that my Del Studio 15 Windows 7 pro...
Network & Sharing
Change user account type from System Recovery
Hello, thanks for looking, I have a Windows 7 Home Premium 64 laptop with a single user on it. This user recently got changed to a guest account type from admin account type and I can't fix it. I have read all the guides to "enable hidden administrator account" using "net user...
Backup and Restore
1 user account urns down the volume and my user account gets affected
hi how can it be? a standar user turns the pc on, goes to her account and turns the general volume down and then turns the pc off i go later turn the pc on , go to my account and i have the volume down too why???????????????????
BSOD Help and Support
Attempting repairs hang for 24 hours... USB install.
Okay, so my little brother broke my moms laptop because it was attempting repairs... and he shut it off. Then I got an error when I turned it back off telling me to pretty much re-install. I can get the error code it gave but I dont know if I should turn the repair off. Im doing this from A USB...
Installation & Setup
Missing user account after system restore
----
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App