Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Sony laptop is behaving strange

03 Sep 2013   #21

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Tool is there in tutorial to write installer to bootable flash stick.

Delete all partitions during booted install as shown in tutorial which provides what works best in Windows 7 and not XP.
Ok thanks im going follow ur advise, ive already been to the sony support site and found my model and there are plenty of drivers there and i have managed to get into the vista thats now sort of working and managed to get into device manager to find out some of the device model No's to track the drivers I might need. Found F2 on boot should get into bios, wont work for me of course and when vista booted i can only do things that are point and click. if i open the search before i even try to type the box fills by itself.


My System SpecsSystem Spec
.

03 Sep 2013   #22

Windows 7 Ultimate x64
 
 

Ive gone to the site for the iso download im assuming ive gone for the correct iso X17-59465.iso it is a media refresh what ever that means the other states old. 7 Ultimate is what I have the key for. Im reading things like wont work on XP. Does that mean i cant download the iso or the windows 7 USB-DVD download tool using my xp laptop
My System SpecsSystem Spec
03 Sep 2013   #23
Microsoft MVP

 

You can use an XP PC to complete the preparation steps in tutorial like writing the ISO to flash or burning to disk.

Does the HP ESC or F9 key work to boot disk or flash stick? Normally when these keys don't work it is due to user timing, so be sure they don't before we help you reset the BIOS.

Also are there any drivers missing in Device manager, like HotKeys?


You will want 64 bit Windows 7 Ultimate SP1 w Media Refresh since you have 8 gb RAM.

Just forget about Vista, boot the Windows 7 installer and follow the steps in Clean Reinstall OEM deleting all partitions during the Custom install.
My System SpecsSystem Spec
.


03 Sep 2013   #24

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by jamesp5551 View Post
Quote   Quote: Originally Posted by gregrocker View Post
Tool is there in tutorial to write installer to bootable flash stick.

Delete all partitions during booted install as shown in tutorial which provides what works best in Windows 7 and not XP.
Ok thanks im going follow ur advise, ive already been to the sony support site and found my model and there are plenty of drivers there and i have managed to get into the vista thats now sort of working and managed to get into device manager to find out some of the device model No's to track the drivers I might need. Found F2 on boot should get into bios, wont work for me of course and when vista booted i can only do things that are point and click. if i open the search before i even try to type the box fills by itself.
I think you have bigger problems if F2 won't enter the bios.
My System SpecsSystem Spec
03 Sep 2013   #25

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Bumpkin View Post
Quote   Quote: Originally Posted by jamesp5551 View Post
Quote   Quote: Originally Posted by gregrocker View Post
Tool is there in tutorial to write installer to bootable flash stick.

Delete all partitions during booted install as shown in tutorial which provides what works best in Windows 7 and not XP.
Ok thanks im going follow ur advise, ive already been to the sony support site and found my model and there are plenty of drivers there and i have managed to get into the vista thats now sort of working and managed to get into device manager to find out some of the device model No's to track the drivers I might need. Found F2 on boot should get into bios, wont work for me of course and when vista booted i can only do things that are point and click. if i open the search before i even try to type the box fills by itself.
I think you have bigger problems if F2 won't enter the bios.
Nothing on the keyboard works.to be fair its exactly the same symptoms as I had with the same laptop about a year ago, I kept reinstalling and one time it took and apart from the raid orray failure alert at log in and viao update not working, all was good
My System SpecsSystem Spec
03 Sep 2013   #26
Microsoft MVP

 

I would unRAID and install to one HD only, deleting and formatting the other and if necessary disabling it in BIOS if it interferes with install.

Set SATA controller to AHCI instead of RAID. RAID only causes problems with Windows 7.

Is this the 32gb SSD caching driver which is RAIDED, using Intel Rapid Storage?

Have you reset the BIOS to defaults before?
My System SpecsSystem Spec
03 Sep 2013   #27

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You can use an XP PC to complete the preparation steps in tutorial like writing the ISO to flash or burning to disk.

Does the HP ESC or F9 key work to boot disk or flash stick? Normally when these keys don't work it is due to user timing, so be sure they don't before we help you reset the BIOS.

Also are there any drivers missing in Device manager, like HotKeys?


You will want 64 bit Windows 7 Ultimate SP1 w Media Refresh since you have 8 gb RAM.

Just forget about Vista, boot the Windows 7 installer and follow the steps in Clean Reinstall OEM deleting all partitions during the Custom install.
it wouldnt install the the dvd usb downloader on my xp machine but the iso was no prob. I might get use of a 7 laptop tomoro night.
My System SpecsSystem Spec
03 Sep 2013   #28

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I would unRAID and install to one HD only, deleting and formatting the other and if necessary disabling it in BIOS if it interferes with install.

Set SATA controller to AHCI instead of RAID. RAID only causes problems with Windows 7.

Is this the 32gb SSD caching driver which is RAIDED, using Intel Rapid Storage?

Have you reset the BIOS to defaults before?
its 2 64gb SSD,s and i havnt a clue which was RAIDED and I cant get into the bios.in devise manager under storage controllers it says intel ICHM-E/ICH9M-E SATA RAID Controller
Just remember any advise you give me that requires the use of any input other than point and click it wont happen and the external USB keyboard i tried was almost as bad.You guys know alot more than me so I'm following ur advise, but if this thing is in my bios what do I do.
My Dad had bit of a problem a while bk where by he was kinda stalked by a very pc savvy chap, he managed to clone some ones identity in one country who had his internet address. it took my Dad a while to realize it was some one else.He was able to steal personal information and post on the net. He caused so many problems with my Dads pc that he scrapped it and bought a new one and set up new accounts and emails. The reason I mention this is because I use his wifi when im there. The other thing he sent all my Dads contacts emails that we thought were from him that may have contained malicious code.
My System SpecsSystem Spec
04 Sep 2013   #29

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I would unRAID and install to one HD only, deleting and formatting the other and if necessary disabling it in BIOS if it interferes with install.

Set SATA controller to AHCI instead of RAID. RAID only causes problems with Windows 7.

Is this the 32gb SSD caching driver which is RAIDED, using Intel Rapid Storage?

Have you reset the BIOS to defaults before?
Im trying to set up the ISO onto a flash drive and i have 2 large enough but neither will format to NTFS as per the instructions.I have 8gb in FAT32 and a 64gb in exFAT I have tried with both and it fails each time.I have now found some DVD-R's so have managed to do it that way instead thanks
My System SpecsSystem Spec
04 Sep 2013   #30

Windows 7 Ultimate x64
 
 

well I followed all the procedures including the clean install and its still exactly the same.Managed to get to the part where I needed to type a name for the profile, which couldnt. I did my circular motion trick and then it started its mind of its own thing where by the boxes started filling themselves either way i cant move on. If i cant type a name i cant press next, then if starts typing by itself i cant hit next either. So folks what next.
My System SpecsSystem Spec
Reply

 My Sony laptop is behaving strange




Thread Tools



Similar help and support threads for2: My Sony laptop is behaving strange
Thread Forum
Cooling fan on HP laptop behaving strangely Hardware & Devices
sony vgn ar630e laptop Graphic Cards
Solved CPU behaving strange, running at 100%, unless Task manager is open Performance & Maintenance
Sony Laptop Installation & Setup
Sony laptop, no iso disc Virtualization
Laptop behaving very strange BSOD Help and Support
Sony vaio laptop Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33