Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Sony laptop is behaving strange

04 Sep 2013   #31
gregrocker

 

You'll need to reset the BIOS to defaults to try to get the F2 key working to enter BIOS setup, if that is the key given clearly on the first boot screen and you are sure its being triggered correctly using a standard USB keyboard. Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Confirm also you booted the installer and deleted all partitions during install. If not do that now.

What needs to happen is enter BIOS setup to change SATA controller to AHCI and change any other settings enabling RAID. Then disable the secondary HD which will not be raided and can be enabled again after install to format as a data drive.

I would also test both HD's with the HD maker's HD diagnostic bootable CD.


My System SpecsSystem Spec
.
05 Sep 2013   #32
jamesp5551

Windows 7 Ultimate x64
 
 

If booted installer means from the ISO on the dvd i made and booted on then yes. I deleted all partitions during install. This morning I got use of the usb keyboard again, and a mixture of the circular motion on the laptop keyboard I was able to get bk to the 1st time log in and type a profile name and get into windows 7. Did manage to get into bios with great difficulty and restored defaults, but weird and wonderful things were happening in bios each thing selected would switch between its choices continually. it now says on the right corner of the desktop ( windows 7 build 7601 this copy of windows is not genuine and i cant type in search boxes still.
My System SpecsSystem Spec
05 Sep 2013   #33
gregrocker

 

What about the SATA/RAID settings? Where were they set? Have you tried changing to AHCI? Can you see a setting to disable secondary HD? Once these settings take hold, then boot the installer to Clean Reinstall - Factory OEM Windows 7 to the Primary HD.

Forget about RAID as it could be your problem, and we see nothing but problems with it here.

If you cannot get the settings to take hold then you may need reflash the BIOS to the latest version, from the Support Downloads webpage for your model PC. Read and follow the instructions carefully as it can be fatal if you lose power or interrupt in any way.

What is this circular motion you're describing?
My System SpecsSystem Spec
.

07 Sep 2013   #34
jamesp5551

Windows 7 Ultimate x64
 
 

The circular motion Is done by using a finger and scrolling depressing the keys on the keyboard in a circular motion in a roughly 10cm diameter clock wise and anti clockwise. When I press the on button the green light comes on but but nothing else happens which what I call hangs or wont move on ( screen is blank as if off ).Do the motion then the screen will come to life and the first part of loading will happen. Then it will hang again until I do the motion and so on until I get into my profile. Now i can get into what sony site says is the BIOS by pressing F2. Its called Aptio Setup Utility Version 1.23.1109. Its been a while since ive been in the BIOS of a pc but it looks like what I remember it to look like. It has 5 menus across the top, Main, Advanced, Security, Boot, Exit in that order. I cant see any listing for SATA or AHCI that you say to change to. On the main screen The first 8 entries are greyed out unchangeable, but the last 2 System Date and System Time are changeable. The first 8 are BIOS Version: R2032Y2, Machine Name: VGN-AW31XY-Q, Serial Number, UUID, System Memory: 8192MB, HDD 1: 64GB, HDD 2: None, HDD 3: 64GB.
Advanced menu has 2 options, Intel (R) Vitualization Technology: can be enabled or disabled and is set to disabled, RAID Configuration: can be hide or show and is set to hide.
Security menu has 6 options, Machine Password: Clear, Usser Password: Clear, Set Machine Password: ( Press Enter ), Set User Password: Press Enter ), Password When Power On: ( Disabled ), Clear Fingerprint Data. Apart from clear fingerprint data and set machine password the others are greyed out.
Boot menu has 5 options under 2 headings. The 1st is Boot Configuration 2 options, External Device Boot: set to disabled, Network Boot: set to disabled. The 2nd is Boot Priority 3 options, which lets me set priority which currently is 1st optical disc, 2nd internal HDD and 3rd is external device. All options in this screen I can change.
Exit menu has 5 options, Exit Setup, Get Default Values, Discard Changes, Save Changes, Shutdown. Non of them have multiple options if you select any of them and press enter they do what they mean apart from shut down as the machine will still not fully turn off without pulling the plug with the battery out. I have selected Default values figuring it will reset the BIOS as you requested.
Today when I booted the laptop using my circular motion trick on the laptop keyboard and tapping F2 on the USB keyboard I got into the BIOS fine and everything is stable in the BIOS as in when I select an item that can be changed it hasnt kept scrolling through its choices constantly making it a lucky dip when you hit enter. I can actually use the USB keyboards + and - keys to the option as required.
Please every one who reads this read it fully before asking questions as I only type with 1 finger so it has took an age to do and I have had the problem laptop in front me and have typed exactly is selected as it is screen by screen.
Thank you,
Jim.
My System SpecsSystem Spec
07 Sep 2013   #35
jamesp5551

Windows 7 Ultimate x64
 
 

Greg Do you know why since did the reinstall using the Clean reinstall OEM guide With the ISO burned to a DVD as described, it now says on the right corner of the desktop ( windows 7 build 7601 this copy of windows is not genuine ).
My System SpecsSystem Spec
07 Sep 2013   #36
Bumpkin

Windows 7 Home Premium 64bit
 
 
quite a one finger essay!

Quote   Quote: Originally Posted by jamesp5551 View Post
The circular motion Is done by using a finger and scrolling depressing the keys on the keyboard in a circular motion in a roughly 10cm diameter clock wise and anti clockwise. When I press the on button the green light comes on but but nothing else happens which what I call hangs or wont move on ( screen is blank as if off ).Do the motion then the screen will come to life and the first part of loading will happen. Then it will hang again until I do the motion and so on until I get into my profile. Now i can get into what sony site says is the BIOS by pressing F2. Its called Aptio Setup Utility Version 1.23.1109. Its been a while since ive been in the BIOS of a pc but it looks like what I remember it to look like. It has 5 menus across the top, Main, Advanced, Security, Boot, Exit in that order. I cant see any listing for SATA or AHCI that you say to change to. On the main screen The first 8 entries are greyed out unchangeable, but the last 2 System Date and System Time are changeable. The first 8 are BIOS Version: R2032Y2, Machine Name: VGN-AW31XY-Q, Serial Number, UUID, System Memory: 8192MB, HDD 1: 64GB, HDD 2: None, HDD 3: 64GB.
Advanced menu has 2 options, Intel (R) Vitualization Technology: can be enabled or disabled and is set to disabled, RAID Configuration: can be hide or show and is set to hide.
Security menu has 6 options, Machine Password: Clear, Usser Password: Clear, Set Machine Password: ( Press Enter ), Set User Password: Press Enter ), Password When Power On: ( Disabled ), Clear Fingerprint Data. Apart from clear fingerprint data and set machine password the others are greyed out.
Boot menu has 5 options under 2 headings. The 1st is Boot Configuration 2 options, External Device Boot: set to disabled, Network Boot: set to disabled. The 2nd is Boot Priority 3 options, which lets me set priority which currently is 1st optical disc, 2nd internal HDD and 3rd is external device. All options in this screen I can change.
Exit menu has 5 options, Exit Setup, Get Default Values, Discard Changes, Save Changes, Shutdown. Non of them have multiple options if you select any of them and press enter they do what they mean apart from shut down as the machine will still not fully turn off without pulling the plug with the battery out. I have selected Default values figuring it will reset the BIOS as you requested.
Today when I booted the laptop using my circular motion trick on the laptop keyboard and tapping F2 on the USB keyboard I got into the BIOS fine and everything is stable in the BIOS as in when I select an item that can be changed it hasnt kept scrolling through its choices constantly making it a lucky dip when you hit enter. I can actually use the USB keyboards + and - keys to the option as required.
Please every one who reads this read it fully before asking questions as I only type with 1 finger so it has took an age to do and I have had the problem laptop in front me and have typed exactly is selected as it is screen by screen.
Thank you,
Jim.
Get back into the bios and change Raid Configuration to Show and see if Raid can be disabled.

Go to Sony Support and see if there is a bios update for the laptop. It might be tricky updating the bios if the keyboard is misbehaving.

I tend to think you have a hardware problem, refer back to Post 16 by madcratebuilder.
My System SpecsSystem Spec
07 Sep 2013   #37
jamesp5551

Windows 7 Ultimate x64
 
 

I altered th values in the advance menu to to show RAID and vitualization to enabled to see if it would open up any more options in any of the other menus. when I hit F4 to save everything locked up again so I pull the plug and when I started up again a screen ive never seen before came up. Matrix Storage Manager option ROM v8.0.0.1039 ICHM-E
Cpyright (C) 2003-8 Intel Corporation. It has 2 listing, RAID Volumes: ID = 0, Name = Volume0, Level = RAID0(Stripe), Strip = 128KB, Size = 119.2GB, Status = Normal, Bootable = yes. I have put the = in for clarity but the below description is how it appears
Physical Disks:
Port Drive Model Serial # Size Type/Status (Vol ID)
0 SAMSUNG MMCRE64G 00S913SY913A0644 59.6GB Member Disk (0)
5 SAMSUNG MMCRE64G 00S913SY913A0600 59.6GB Error Occurred (0)
Press <CTRL-I> to enter Configuration Utility..................
Perhaps the error on the one SSD is my problem but I'm sure the problem starts before the system needs to read the SSD, but the operating system is on one or both of those SSD's.
Its locked up as usual so cant get CTRL-I to work, but now i have put the screen info on here I will try to push the system on with my circular motion trick, but just before I touched the machine it went off completely including the green power light which hasnt gone off on its own since the fault started without pulling the plug and battery out that is.
My System SpecsSystem Spec
07 Sep 2013   #38
jamesp5551

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by madcratebuilder View Post
If your keyboard is wonky at boot then I would look at a hardware issue. Your keyboard controller chip may be doing it's death dance. The chip is replaceable and it's a cheap chip.
Do you mean this quote Greg as I did give it some consideration and I asked some questions but have not received a reply. Like would it fit the diagnoses if when I use a USB keyboard some times I can do some things I cant do with the laptop keyboard but still have weird things going on.
My System SpecsSystem Spec
07 Sep 2013   #39
jamesp5551

Windows 7 Ultimate x64
 
 

I have a New screen which might be the one you wanted all along its locked so I cant make any choices but i will describe it to you. 1. Create RAID Volume is high lighted as default when entering this screen
Matrix Storage Manager option ROM v8.0.0.1039 ICHM-E Cpyright (C) 2003-8 Intel Corporation
MAIN MENU
1. Create RAID Volume 3. Reset Discs to Non-RAID
2. Delete RAID Volume 4. Recovery Volume Options
5. Exit
My System SpecsSystem Spec
07 Sep 2013   #40
jamesp5551

Windows 7 Ultimate x64
 
 

I'm going to let it cool down as it smells like its running hot and the fan doesnt seem to cut in till in windows as not noticed fan on while in these boot screens, BIOS etc.
My System SpecsSystem Spec
Reply

 My Sony laptop is behaving strange




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Replace Toshiba laptop screen w Sony laptop screen? Same size. 15.6"
Is this at all possible? Pretty new at the whole DIY breaking computers open to fix them stuff but i'm learning quick haha. Here is the toshiba and the screen: Toshiba Satellite C55Dt-A5231 Laptop Laptop LCD Screen for Toshiba Satellite C55DT A5231 15 6" WXGA HD | eBay Here is the...
Hardware & Devices
Cooling fan on HP laptop behaving strangely
Hi All, I've got an HP 2560p Win 7. When I turn the power on the cooling fan switches to lo speed and stays there. When I power off the fan turns on hi speed and stays there. In both cases the battery is in and its getting plug power. Removing the battery makes no difference. Removing battery and...
Hardware & Devices
CPU behaving strange, running at 100%, unless Task manager is open
My computer has been behaving quite strange for a while. My computer registers CPU usage at 100%. A desktop gadget that monitors my CPU says that all 4 cores are at 100%. However, the computer doesn't lag or anything. The only symptom of this is that the computer fan goes full blast as if to...
Performance & Maintenance
Sony Laptop
I am thinking of doing a clean installation of Windows 7 Professional on my new Sony Laptop. It has Home Premium 64 bit at present, for one reason to get rid of trialware and Sony utilities. However I would like to keep the Sony recovery folder and still have access to it for drivers etc, or even...
Installation & Setup
Laptop behaving very strange
Since this morning, one of my laptops is behaving very strange. Symptoms: Noticeable keyboard delay i.e. what's typed appears on screen with a delay. When typing, not all characters typed are shown. Example: last sentence (underlined) was before editing noll haracters typed ahown. It's not my...
BSOD Help and Support
Sony vaio laptop
hello, i have a sony vaio laptop VGN-FW370j with windows vista on it. i went and brought windows 7 ultimate today ( a small shop was selling them early), i want to install it but im wondering how i will get all the drivers for my laptop back as the sony site is absolutely useless. a fast...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App