Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Sony laptop is behaving strange

07 Sep 2013   #41
Bumpkin

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by jamesp5551 View Post
I have a New screen which might be the one you wanted all along its locked so I cant make any choices but i will describe it to you. 1. Create RAID Volume is high lighted as default when entering this screen
Matrix Storage Manager option ROM v8.0.0.1039 ICHM-E Cpyright (C) 2003-8 Intel Corporation
MAIN MENU
1. Create RAID Volume 3. Reset Discs to Non-RAID
2. Delete RAID Volume 4. Recovery Volume Options
5. Exit
Option 3 Reset Discs to Non-RAID is the option Greg wanted you to change. This might default to AHCI or give the option to change to IDE or AHCI.

If you had both SSD's installed when you loaded W7, you may have to remove one SSD if the PC won't boot, then run startup repair, or do another clean install


My System SpecsSystem Spec
.
07 Sep 2013   #42
jamesp5551

Windows 7 Ultimate x64
 
 

I have just noticed when I post on here it seems to change the layout of what I have typed as I used spaces to allow for headings to show how things looked on the screens i saw. I will check again but when I removed the HDD it looked like the 2 SSD's I left in were one piece but I will check and see if I can remove 1 of them, but I will have no idea which one I have removed so it will be trail and error.
My System SpecsSystem Spec
07 Sep 2013   #43
jamesp5551

Windows 7 Ultimate x64
 
 

well it doesnt like me using just one of the SSD's which might be because i cant turn the raid off no matter what i try trick wise. Ive found which one shows an error and have tried the other in each of the SSD slots and it cant find an operating system on either SSD. If I put the ISO dvd in when I get to the where do want to install Windows. When I press enter I get the message ( Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more info. Well my head hurts ive been at it all day now so im going to lie down in a dark room with my plastic knives lol.
My System SpecsSystem Spec
.

07 Sep 2013   #44
jamesp5551

Windows 7 Ultimate x64
 
 

I had one last go and got to set it to non Raid and it is now allowing me to install onto the one 64gd SSD. I still deep down think this fault is caused by an infection in the BIOS as it was still being weird with one SSD connected so the only place it could survive would be the BIOS. I have a reasonable grasp on things but would a BIOS update wipe anything already in the BIOS, if so I see a cure. Getting rid of RAID0 should stop stop the error messages i was getting.
My System SpecsSystem Spec
07 Sep 2013   #45
Bumpkin

Windows 7 Home Premium 64bit
 
 

Check the Sony site for any bios updates for you computer.

If you don't find what is causing the keyboard problem there is not much point if worrying about the OS.
My System SpecsSystem Spec
07 Sep 2013   #46
gregrocker

 

The whole point was to set SATA controller to AHCI instead of RAID. Did you miss that?

What did the installer show on the drive selection screen for partitions? Did you delete all partitions as instructed then create and format new, or let the installer do it for you by clicking Next to commence install?

Only if the HD is wiped can you say nothing could transfer over.

I hope you followed the other steps in Clean Reinstall tutorial for handling drivers, etc so you have a perfect baseline install to judge from. Are all rounds of Important and Optional Updates installed? There may be performance updates or drivers affecting your PC model. There also may need to be drivers imported after all Updates are done. Any of this could affect the performance the way you are describing.

However if you can't resolve the quirkiness then you may have hardware problems, and can reflash the BIOS if you want. Do you have the latest version?
My System SpecsSystem Spec
07 Sep 2013   #47
jamesp5551

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The whole point was to set SATA controller to AHCI instead of RAID. Did you miss that?

What did the installer show on the drive selection screen for partitions? Did you delete all partitions as instructed then create and format new, or let the installer do it for you by clicking Next to commence install?

Only if the HD is wiped can you say nothing could transfer over.

I hope you followed the other steps in Clean Reinstall tutorial for handling drivers, etc so you have a perfect baseline install to judge from. Are all rounds of Important and Optional Updates installed? There may be performance updates or drivers affecting your PC model. There also may need to be drivers imported after all Updates are done. Any of this could affect the performance the way you are describing.

However if you can't resolve the quirkiness then you may have hardware problems, and can reflash the BIOS if you want. Do you have the latest version?
Hi Greg if you read article 32 in my posts you will the answer is yes, and every thing I have been doing since is to get to the stages suggested, I have not gotten ridden RAID so I have only a single 64gb installed. In doing that I had to do a clean install with the ISO on the disc I made is the other install was in a RAID0 so it would see an operating system without both of them being in there was an error noted on one of the SSD's which I posted on page 4 here. All the time I was installing the ISO on the good SSD it was behaving just as badly as before. When I got to the final set up screens for user name and password, the bxes were filling with information on its own just junk and I wasnt touching the keyboard. So I had to pull the power cord. If go to Sony website will i be able download an updated BIOS on my other laptop and burn it to disc. will that work.
My System SpecsSystem Spec
07 Sep 2013   #48
mohavepc

Windows 7 Professional x64
 
 

I hate to intrude but have you thought about disconnecting the keyboard on the laptop and using Just the usb one? It sounds like a hardware issue that I have run into a few times before. Either a failing bios, Motherboard or (not implying anything) a previously Wet keyboard. The keyboard should be fairly easy to remove just google or youtube a search on keyboard replacement for your model.

Just a thought.
My System SpecsSystem Spec
07 Sep 2013   #49
jamesp5551

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mohavepc View Post
I hate to intrude but have you thought about disconnecting the keyboard on the laptop and using Just the usb one? It sounds like a hardware issue that I have run into a few times before. Either a failing bios, Motherboard or (not implying anything) a previously Wet keyboard. The keyboard should be fairly easy to remove just google or youtube a search on keyboard replacement for your model.

Just a thought.
Dont you think if Plug in a USB keyboard as I have been doing would do the same thing or would there still be a conflict. And no problem with the intrusion after all I'm looking for help.
My System SpecsSystem Spec
07 Sep 2013   #50
jamesp5551

Windows 7 Ultimate x64
 
 

Ive been on the Sony site the number on the BIOS is the same as the one I have installed is possible if I download it to disc that it would replace the one already on which might fix the issue. Or if I could find an older Bios as I know it was upgraded since new as i remember doing it some years ago.
My System SpecsSystem Spec
Reply

 My Sony laptop is behaving strange




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Replace Toshiba laptop screen w Sony laptop screen? Same size. 15.6"
Is this at all possible? Pretty new at the whole DIY breaking computers open to fix them stuff but i'm learning quick haha. Here is the toshiba and the screen: Toshiba Satellite C55Dt-A5231 Laptop Laptop LCD Screen for Toshiba Satellite C55DT A5231 15 6" WXGA HD | eBay Here is the...
Hardware & Devices
Cooling fan on HP laptop behaving strangely
Hi All, I've got an HP 2560p Win 7. When I turn the power on the cooling fan switches to lo speed and stays there. When I power off the fan turns on hi speed and stays there. In both cases the battery is in and its getting plug power. Removing the battery makes no difference. Removing battery and...
Hardware & Devices
CPU behaving strange, running at 100%, unless Task manager is open
My computer has been behaving quite strange for a while. My computer registers CPU usage at 100%. A desktop gadget that monitors my CPU says that all 4 cores are at 100%. However, the computer doesn't lag or anything. The only symptom of this is that the computer fan goes full blast as if to...
Performance & Maintenance
Sony Laptop
I am thinking of doing a clean installation of Windows 7 Professional on my new Sony Laptop. It has Home Premium 64 bit at present, for one reason to get rid of trialware and Sony utilities. However I would like to keep the Sony recovery folder and still have access to it for drivers etc, or even...
Installation & Setup
Laptop behaving very strange
Since this morning, one of my laptops is behaving very strange. Symptoms: Noticeable keyboard delay i.e. what's typed appears on screen with a delay. When typing, not all characters typed are shown. Example: last sentence (underlined) was before editing noll haracters typed ahown. It's not my...
BSOD Help and Support
Sony vaio laptop
hello, i have a sony vaio laptop VGN-FW370j with windows vista on it. i went and brought windows 7 ultimate today ( a small shop was selling them early), i want to install it but im wondering how i will get all the drivers for my laptop back as the sony site is absolutely useless. a fast...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App