Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Sony laptop is behaving strange

08 Sep 2013   #61
gregrocker

 

Contact Samsung tech support to find out what tool is used to test the SSD's. They may still be under warranty and they can go bad. Try to disable it also to see if it resolves the problem. Maybe you can physically pull it out.

Check also for a firmware update for the SSD's. The diagnostics tool may be nearby on that downloads page. I would ask them directly if not. If less than a year old the SSD's must be made right or replaced by Samsung Tech Support.

I would test the RAM for 5-6 passes to stress it following the steps in RAM - Test with Memtest86+
You can also carefully remove a stick to see if it resolves, then check in slot for debris to blow out with compressed air. Then try the other stick.


My System SpecsSystem Spec
.
08 Sep 2013   #62
jamesp5551

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
There should be a SATA controller setting somewhere in the BIOS. Can you post back camera snaps of each BIOS tab so we can try to spot it?

Were there no other options for RAID but on or off?

Look also in BIOS setup for the keyboard as you might be able to disable it.

Have you run the HD diagnostics yet on both HD's? It will tell you in Device Manager what is their model - google if it's a string and that will tell you. Since the RAID controller said the second HD was in error, it needs to be tested to see if it might be interfering. Bad code could even be causing the problem, which is why I asked you to disable it if you can find that setting in BIOS.

Win7 doesn't much like RAID as all we see here are problems with it, so the attempt was to see if that solved your issue and try an install to one HD saving the other for storage and backup perhaps even another OS. But after that it does start to point more directly to the keyboard so I would try to disable it in BIOS, disable it in Device Manager, or google for a disassembly or replacement video for your exact model to see how you would access it's wire to unplug.
Greg when I managed to get the BIOS to show RAID and it only had hide or show as options. It brought up a screen with the following - Port Drive Model Serial # Size Type/Status (Vol ID)
0 SAMSUNG MMCRE64G 00S913SY913A0644 59.6GB Member Disk (0)
5 SAMSUNG MMCRE64G 00S913SY913A0600 59.6GB Error Occurred (0)
Press <CTRL-I> to enter Configuration Utility..................
when I pressed CTRL and I the menu below appeared. I only wanted to get into option 3, but I can only assume the other options if selected would take me to another menu
MAIN MENU
1. Create RAID Volume 3. Reset Discs to Non-RAID
2. Delete RAID Volume 4. Recovery Volume Options
5. Exit
My System SpecsSystem Spec
08 Sep 2013   #63
gregrocker

 

Try Deleting the RAID volume first, then Reset to Non-RAID, to see if that's more complete. Remember to save and exit.

Can you take camera snaps of all your BIOS tabs including this one? Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
.

08 Sep 2013   #64
jamesp5551

Windows 7 Ultimate x64
 
 

My Sony laptop is behaving strange-cannock-chase-20130908-00079.jpg

My Sony laptop is behaving strange-cannock-chase-20130908-00078.jpg

My Sony laptop is behaving strange-cannock-chase-20130908-00077.jpg

My Sony laptop is behaving strange-cannock-chase-20130908-00076.jpg

My Sony laptop is behaving strange-cannock-chase-20130908-00075.jpg
Screen shots as requested will post more when I can get into the screens as it not behaving again


My System SpecsSystem Spec
08 Sep 2013   #65
jamesp5551

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try Deleting the RAID volume first, then Reset to Non-RAID, to see if that's more complete. Remember to save and exit.

Can you take camera snaps of all your BIOS tabs including this one? Screenshots and Files - Upload and Post in Seven Forums
when I put the 1 SSD bk in after turning off RAID there was no option for delete volume it just showed as un allocated space as per clean install
My System SpecsSystem Spec
08 Sep 2013   #66
jamesp5551

Windows 7 Ultimate x64
 
 

My Sony laptop is behaving strange-cannock-chase-20130908-00087.jpg
it froze like this and I left for about 10 mins before using my circular motion trick to force shutdown

My Sony laptop is behaving strange-cannock-chase-20130908-00086.jpg
Device Manager in the windows 7 that I got into a profile

My Sony laptop is behaving strange-cannock-chase-20130908-00085.jpg

My Sony laptop is behaving strange-cannock-chase-20130908-00084.jpg
Showing the only SSD installed

My Sony laptop is behaving strange-cannock-chase-20130908-00082.jpg


My System SpecsSystem Spec
08 Sep 2013   #67
jamesp5551

Windows 7 Ultimate x64
 
 

My Sony laptop is behaving strange-cannock-chase-20130908-00081.jpg
See the row of 7s in the search box they appear on there own 1 at a time and fill the box generally its 7s but it can be different things

My Sony laptop is behaving strange-cannock-chase-20130908-00080.jpg
This shows bottom right of screen that it doesnt thing this version is genuine yet its the ISO from the site this forum sent me to.


My System SpecsSystem Spec
08 Sep 2013   #68
jamesp5551

Windows 7 Ultimate x64
 
 

When I tried to install the BIOS it refused saying the BIOS is currently up to date. Yet a new brick wall. Its a shame I cant video whats happening as its so weird. Another symptom happened when I tried to shut down it stalled so I waited about 10mins still no joy so did my circular trick and it shut down big time with even the green on light going off. Nothing would get it to boot for ages. Then doing my circular trick the numbers lock light lit up without the power light being on, then it went dead again. So I left it with the power lead disconnected for about 10 mins. Now its bk to the way it was needing the circular motion trick to move the system along each step of loading
My System SpecsSystem Spec
08 Sep 2013   #69
jamesp5551

Windows 7 Ultimate x64
 
 

I was unable to run the RAM test possibly because of the values I cant seem to change in BIOS to boot from ext drive to load from the usb. So ive tried all possible RAM removal and swap over tests including both removed or 1 in only. When I get into BIOS the ghost alters my choices before I can save. I cant eliminate BIOS infection without being able to reflash it and I cant do that as its the latest version. Talk about going round in circles.
My System SpecsSystem Spec
08 Sep 2013   #70
jamesp5551

Windows 7 Ultimate x64
 
 

My Sony laptop is behaving strange-cannock-chase-20130908-00088.jpg
these are the screen shots after I selected external drive for boot in the hope it would go to the usb drive to run the memory test

My Sony laptop is behaving strange-cannock-chase-20130908-00089.jpg
I try to boot with usb plugged in and no matter what I try it wont move on. the numbers lock light is on, the usb is lit and the laptop power light is on but thats it.


My System SpecsSystem Spec
Reply

 My Sony laptop is behaving strange




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Replace Toshiba laptop screen w Sony laptop screen? Same size. 15.6"
Is this at all possible? Pretty new at the whole DIY breaking computers open to fix them stuff but i'm learning quick haha. Here is the toshiba and the screen: Toshiba Satellite C55Dt-A5231 Laptop Laptop LCD Screen for Toshiba Satellite C55DT A5231 15 6" WXGA HD | eBay Here is the...
Hardware & Devices
Cooling fan on HP laptop behaving strangely
Hi All, I've got an HP 2560p Win 7. When I turn the power on the cooling fan switches to lo speed and stays there. When I power off the fan turns on hi speed and stays there. In both cases the battery is in and its getting plug power. Removing the battery makes no difference. Removing battery and...
Hardware & Devices
CPU behaving strange, running at 100%, unless Task manager is open
My computer has been behaving quite strange for a while. My computer registers CPU usage at 100%. A desktop gadget that monitors my CPU says that all 4 cores are at 100%. However, the computer doesn't lag or anything. The only symptom of this is that the computer fan goes full blast as if to...
Performance & Maintenance
Sony Laptop
I am thinking of doing a clean installation of Windows 7 Professional on my new Sony Laptop. It has Home Premium 64 bit at present, for one reason to get rid of trialware and Sony utilities. However I would like to keep the Sony recovery folder and still have access to it for drivers etc, or even...
Installation & Setup
Laptop behaving very strange
Since this morning, one of my laptops is behaving very strange. Symptoms: Noticeable keyboard delay i.e. what's typed appears on screen with a delay. When typing, not all characters typed are shown. Example: last sentence (underlined) was before editing noll haracters typed ahown. It's not my...
BSOD Help and Support
Sony vaio laptop
hello, i have a sony vaio laptop VGN-FW370j with windows vista on it. i went and brought windows 7 ultimate today ( a small shop was selling them early), i want to install it but im wondering how i will get all the drivers for my laptop back as the sony site is absolutely useless. a fast...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App