Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC will not Start Up

01 Sep 2013   #41
Barnum

Windows 7
 
 

Your implication is that I haven't tried some of these "fixes" but I have and my problems remain. I will keep at it...just aggravated that this problem "suddenly" started up. I do appreciate all your help, trust me. I will keep you posted.


My System SpecsSystem Spec
.
01 Sep 2013   #42
Barnum

Windows 7
 
 

Still working on this... Right now I am showing that a USB device is not working properly but everything item I use (printer, scanner, mouse, keyboard, etc.) is okay? Would this too have something to do with Win 7 not starting? I have looked at the USB port with the mark and there's no indication of what that the item might be?
My System SpecsSystem Spec
01 Sep 2013   #43
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

i was having this issue with my pc.. sounds like a virus to me. took several anti virus to be ran before it was cleared out, and took 3 weeks to finally get enough help with the problem. if you can get into safe mode with networking.. get avast and do a boot scan.. this will find all the viruses before windows loads and gives them a chance to start messing with your system..
My System SpecsSystem Spec
.

01 Sep 2013   #44
redfang337

Linux Mint 15 "Olivia" x32
 
 

Quote   Quote: Originally Posted by SevSaint View Post
i was having this issue with my pc.. sounds like a virus to me. took several anti virus to be ran before it was cleared out, and took 3 weeks to finally get enough help with the problem. if you can get into safe mode with networking.. get avast and do a boot scan.. this will find all the viruses before windows loads and gives them a chance to start messing with your system..
whoa, sev, feeling like an expert now, are we lol
My System SpecsSystem Spec
02 Sep 2013   #45
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Barnum View Post
Still working on this... Right now I am showing that a USB device is not working properly but everything item I use (printer, scanner, mouse, keyboard, etc.) is okay? Would this too have something to do with Win 7 not starting? I have looked at the USB port with the mark and there's no indication of what that the item might be?
Can you post a screen print of Device Manager showing the device with an error?
Screenshots and Files - Upload and Post in Seven Forums

In Device Manager
- Expand the group where you see an error
- Right click on the error device and click Properties
- On the Detail tab select Hardware Ids

Here is an example screen print showing this:

PC will not Start Up-dvmsp01.png


My System SpecsSystem Spec
03 Sep 2013   #46
Barnum

Windows 7
 
 

You aren't going to believe this, but I fixed the USB problem, and now have a different one. Each morning I wait to see what will happen when my PC starts up....not a fun time....

This morning it looked like it was going to start okay and I even got to the sign in screen. But when I typed in my password I received the following message:

C:\windows\sys32\config\system profile\refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Check to make sure that the disk is properly inserted or that you are connected to the internet or your network and then try again. If it still cannot be located the information might have been moved to a different location

I shut down my PC, and started again. This time it opened but ever so slowly.... Needless to say I am so tired of having to deal with these startup problems. Seems the error messages keep changing too. I seem to fix one and another pops up...all startup related. FYI I have run Malwarebytes, Spybot, and I have Norton 360 installed. When I run the malware programs they always find "small" things (cookies, pups, etc) that are repairable.

I am sorry to be such a pain posting here, but I have nowhere to go to find a fix and you folks have been generous in your recommendations and suggestions. I appreciate it. If you have any idea of how to fix this current problem or just what might be causing the entire startup dilemma I would appreciate hearing from you. I am not a PC guru, but willing to give anything a try.
My System SpecsSystem Spec
03 Sep 2013   #47
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

if you have a restore point dated before your problems began you may get this fixed via a System Restore.
My System SpecsSystem Spec
03 Sep 2013   #48
Barnum

Windows 7
 
 

I tried two apparent restore points but it didn't help. Thanks...
My System SpecsSystem Spec
03 Sep 2013   #49
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

have you ran avast boot scan yet?
My System SpecsSystem Spec
03 Sep 2013   #50
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by redfang337 View Post
Quote   Quote: Originally Posted by SevSaint View Post
i was having this issue with my pc.. sounds like a virus to me. took several anti virus to be ran before it was cleared out, and took 3 weeks to finally get enough help with the problem. if you can get into safe mode with networking.. get avast and do a boot scan.. this will find all the viruses before windows loads and gives them a chance to start messing with your system..
whoa, sev, feeling like an expert now, are we lol
a student is only as good as his teacher..
and im trying to repay the favor
My System SpecsSystem Spec
Reply

 PC will not Start Up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
Classic Start Menu: Start Button appears doubled
Switched to the XP-ish Classic Start Menu, plus Adjust for Best Performance, in the usual prescribed way, no third-party interface-modifiers. All looks & works fine except that the Start button itself looks like TWO buttons -- one atop the other and just slightly out of alignment (screenshot here)....
Customization
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App