Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting a light blue screen

05 Sep 2013   #1
rtlawson

Windows 7 Ultimate 32bit
 
 
Getting a light blue screen

I am starting a new thread on my machine.

Boot to Windows, and in less than 5 minutes, it takes me to a light blue screen, about the same color as the standard log-in screen. Machine locks up. Nothing more can be done with it. Another item that I have noted is that on the display from the moment it powers there is strip going vertical along the right side of the display. It is approx. 2 inches wide and anything in that area is about 1 - 2 shades lighter. This strip is in all display modes. I attempted to take a screen shot, but it did not show up.

History: Cleaned fan and any area I could reach with the canned air. I am now using a cooling fan that the laptop sits on. Unable to use Speecy to check temps, but the machine is running cooler.

Cloned HDD, same results as above.

Different HDD, clean install of Windows, same results as above.

Run live Linux from CD, same results as above.

Run Hiron(sp)boot from USB, boot to Mini-XP. No problems. Low resolution, no sound, and no Wi-Fi(No drivers for items)

Boot in to Windows Safe Mode. No problems(using it now to send this) I have used Safe mode for up to 7 hours and also where the ambient temperature was in the low 90's.

I would hate to get a new laptop, one reason I don't like 8.

Let me know if there is any hope for this machine.




Thanks
Roger


My System SpecsSystem Spec
.
05 Sep 2013   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

If you are running in safe mode then your anti virus software is not enabled and you are open to attack! As the screen looks OK in Safe mode then get rid of AVG and install Windows Security Essentials. This might cure your problem, in any case you will have a much better A/V for Windows 7!
Download the AVG remover for your version of Windows from here:
Download tools and utilities | AVG UK
BTW your Acer laptop came with Windows Home premium edition pre installed, I think. I see you now have Ultimate, have you recently istalled Ultimate and if so where did the install disc come from?
My System SpecsSystem Spec
05 Sep 2013   #3
rtlawson

Windows 7 Ultimate 32bit
 
 

The new, fresh install of Windows, on a different HDD, does not have an A/V installed.

Because I am running in the safe mode, I can not install an A/V.

I just do not understand why I get the same results when running a Linux Live CD as I do running real Windows 7

If it was a driver problem, I would expect the same results from Windows normal to Windows safe.

If it was a hardware problem, I would expect the same results across the board.

So I am very stumped at this time.





Thanks
Roger
My System SpecsSystem Spec
.

05 Sep 2013   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did ask:
Quote:
BTW your Acer laptop came with Windows Home premium edition pre installed, I think. I see you now have Ultimate, have you recently istalled Ultimate and if so where did the install disc come from?
Did you do a fresh install or Clone as before?
My System SpecsSystem Spec
05 Sep 2013   #5
rtlawson

Windows 7 Ultimate 32bit
 
 

Fresh, straight off the disc.

This is a Toshiba Laptop that had evil Vista on it and I upgraded to 7
My System SpecsSystem Spec
05 Sep 2013   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I am still thinking this is something to do with the Windows Install. You haven't said where the install disc came from?
My System SpecsSystem Spec
05 Sep 2013   #7
rtlawson

Windows 7 Ultimate 32bit
 
 

It is one that I have used in the past for others.

I did download it but I also have my COA from my original install.

I can try and re-install from another disc if you think that might be the problem.
My System SpecsSystem Spec
05 Sep 2013   #8
rtlawson

Windows 7 Ultimate 32bit
 
 

Also, I have had the Windows 7 Ultimate installed on this machine since about second day it came out and have had no problems since I installed it.
My System SpecsSystem Spec
06 Sep 2013   #9
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rtlawson View Post
It is one that I have used in the past for others.

I did download it but I also have my COA from my original install.

I can try and re-install from another disc if you think that might be the problem.
I guessed you downloaded it but from where?
But that COA is for Windows Vista is it not?
My System SpecsSystem Spec
06 Sep 2013   #10
rtlawson

Windows 7 Ultimate 32bit
 
 

I have both.

I have the Vista one that came on the machine and I have the one for Windows 7 when I purchased it. What I don't have is the original disc for 7, which has gotten misplaced/lost in the last 3 moves I have made.
My System SpecsSystem Spec
Reply

 Getting a light blue screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Acer Aspire X1300 freezes light blue screen
Requires hard shutdown. Freeze happens while playing video games or watching streaming. Strange thing about two of these same models is the last driver available for the Nvidia 8200 display chip is from 2009, yet WUD pushes out 9200 drivers for it regularly. I earlier today rolled...
BSOD Help and Support
Light blue screen
Hello, when my laptop died (while playing minecraft) (HP G60 WNDOWS 7 32BIT) and now I get some light blue screen (NOT BSOD) and my pc restarts, it gets stuck in some kind of loop until it dies I have no access to any part of my pc
BSOD Help and Support
Light blue screen after i login to my account on windows 7
I dont know how it happened, one day i shut my computer down for the night and it was fine, then when i booted it back up this started happening, but it works just fine in safe mode, any ideas on what could be causing this. If it helps heres my specs: 4096 ram Phoenix - AwardBIOS v6.00PG...
General Discussion
Taskbar went from clear to a light blue and...
does not display previews of the open programs when I mouse over them. Any ideas on how to change it back?
General Discussion
Solid light blue screen instead of desktop
New monitor & video card: Samsung 2433BW Plus & EVGA GTX 470. Sometimes from a cold boot the screen just goes a solid light blue colour with no cursor. I have to turn the machine off either via the PSU or holding the power button for about 4 seconds. Any ideas? Thanks :)
Hardware & Devices
How to change the light blue colors in EVERYTHING!
Hi everyone. My first post. Here is a sample of what I am trying to explain plus a screen shot of my settings http://ideaswoman.com/windows.gif 1. Photoshop windows are blue 2. Personalise window left menu background is blue I have come from XP where all you did was change your...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App