Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to fix my comput won't shut down (with internet broswer)

09 Sep 2013   #1
FunnyPandaa

Window 7 Home Premium 64bit
 
 
How to fix my comput won't shut down (with internet broswer)

Hello sevenforum, I forgot when this started to happen. However sometimes when I click my internet broswer (IE, Firefox and Google Chrome), the icon will flash, but nothing show up. I used Ctrl + Alt + Delete to see if there anything happened to it. I checked it, the running software. IE or the browser I clicked is there and the ram is not moving at all. I tried to restart the computer, but it take me ages to shut down and at the end I have to hold the power button to shut it off.


My System SpecsSystem Spec
.
09 Sep 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Quote   Quote: Originally Posted by FunnyPandaa View Post
...I have to hold the power button to shut it off.
Try not to do that. The operating system should offer to force close any app that is preventing the restart.

Uninstall the McAfee software. Install Microsoft Security Essentials.

What version of IE are you using?

To see if those hard power downs have harmed the operating system files, try this:
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
09 Sep 2013   #3
FunnyPandaa

Window 7 Home Premium 64bit
 
 

I'm using IE 10, and the newest model of Chrome and Firefox. I tried it once how it saids Shutting Down.... for more than 6hours + (i left it overnight), so next morning I just hold power button
My System SpecsSystem Spec
.

09 Sep 2013   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Just as a test - please uninstall McAfee.
While we are working on this problem...
...please install/use Microsoft Security Essentials.

Please let us know the results of the SFC scan.
My System SpecsSystem Spec
09 Sep 2013   #5
FunnyPandaa

Window 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Please let us know the results of the SFC scan.
After the full scan, it saids everything are fine. No virus or anything.
My System SpecsSystem Spec
09 Sep 2013   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

Is McAfee gone from the computer?

Please try one more scan using Malwarebytes.
Uncheck the option for the trail during the install.
Let Malwarebytes remove whatever it finds.

Start IE without any add-ons:
Start > Accessories > System Tools > Internet Explorer (No Add-ons)
Visit a few websites.
Close IE.
Check that IE left RAM using Task Manager.
My System SpecsSystem Spec
09 Sep 2013   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
09 Sep 2013   #8
FunnyPandaa

Window 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Is McAfee gone from the computer?

Please try one more scan using Malwarebytes.
Uncheck the option for the trail during the install.
Let Malwarebytes remove whatever it finds.

Start IE without any add-ons:
Start > Accessories > System Tools > Internet Explorer (No Add-ons)
Visit a few websites.
Close IE.
Check that IE left RAM using Task Manager.
I uninstalled McAfee yesterday before I full scan the my computer using that Microsoft software.

The Malwarebytes result should be out by following next 6 hours

I tried the Internet Explorer (No Add-ons), i visited few websites and after I close it, There are none IE left ram in there.
My System SpecsSystem Spec
09 Sep 2013   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

And what happens if you try IE the normal way?
Does it exit properly after visiting a few websites?
My System SpecsSystem Spec
09 Sep 2013   #10
FunnyPandaa

Window 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
And what happens if you try IE the normal way?
Does it exit properly after visiting a few websites?
If im using the browser, it will be fine. This only happen when I click the IE or Chrome or Firefox icon and nothing showed up.
Once nothing showed up after 5 mins ish, I know it happened again. Which is I cant use any broswer and I cant shut off my computer normally.

Im using the Malwarebytes and scanning my computer, it still processing but it saids object detected: 15
My System SpecsSystem Spec
Reply

 How to fix my comput won't shut down (with internet broswer)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
transcend 1TB external hard drive is not getting detected in my comput
transcend 1TB external hard drive(StoreJet 25A3) is not getting detected in my computer disk management is showing it is fully empty,but it has all my files in it... Things I HAVE TRIED: *Trying on all ports in both my laptops *troubleshooting *re-installing driver I have also attached a...
Hardware & Devices
Not Internet access and computer hanging on shut down
Since December I have had the following problem occur a few times without warning. You boot up as normal and everything loads quickly and the computer seems fine. But you cannot access the internet. When you open up any browser you just get a blank white screen. Yet the router lights are all lit...
General Discussion
Desktop won't shut down and no Internet.
I'm hoping I can get some help. Two weeks ago there was lighting and a power surge.. My dell desktop must have been on because I have no Internet (and it was plugged into a surge protector). The storm also killed my wireless router and the cable modem. That was replaced but my desk top is still not...
General Discussion
[Problem] - Windows 7 ask for password if I access a Windows XP comput
Well there are 2 PC in my LAN: NB Notebook WiFi connection to my router NETGEAR DGN2200v3 Windows 7 Professional x64 SP1 DSK
Network & Sharing
Internet Connection -- Lost and requires hard shut down
Every once in a while, my laptop loses connectivity and cannot be reconnected to the wireless signal unless I turn the computer off and restart. What the heck is going on???
Network & Sharing
Broswer Flash problem
Hi, I have Windows 7 RTM, and I'm using both FF 3.5 and IE8. I have this problems - many times when I'm viewing web pages with flash, the browser halts and I can't use the session anymore. It happens on both browsers. I've uninstalled it and then they work just fine but then I lose...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App