Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mouse Hang - ingame and BIOS Disappears

12 Sep 2013   #1
Bestdetested

Win 7 Pro x64
 
 
Mouse Hang - ingame and BIOS Disappears

Hi, I recently had issues with my graphics card. My Display wouldn't work, after I had installed drivers, my POST would show fine, then windows loading came up fine. But then it would do a funny thing and go to a black screen when Win Log-on loaded. I went through a ton trying to figure out what it was and no avail, I used my old card and it worked seemingly well.


So I RMA'ed my latest card that wasn't working (waiting to hear back about it.)

Now I'm running fine on a brand new card, until the other day.

Everything has been going great until recently my computer started loading with the POST flashing on screen for maybe 1/2 a second then disappearing when I have it set in BIOS to flash for 5 seconds. Then it will reappear upon the log on screen and all is well. I kind of brushed this off as finally things were going well and running. Then my mouse has progressively gotten worse ingame. Both on CS GO and PAYDAY 2. I will be playing and the mouse will freeze and I cannot aim but can move (keyboard) perfectly well. Sometimes (less than half) I will hear the windows sound of it being "disconnected" and then magically works again after a few seconds without the "connected" sound going off. The rest of the time it just freezes and then the game tries to catch back up with it. As if I was looking forward and went to turn left but my screen stayed looking forward, then after it's done with the hang I am turned left. Which makes me think it isn't the mouse since it is recognizing the movement.


I want to say that this is all a PSU issue and would explain a lot of my problems but I'm very unsure.


Someone help me and give me some troubleshooting ideas please!!


I understand that the mouse could be going bad. But that wouldn't explain the POST disappearing on me. Or that it catches back up sometimes.


I tried updating my BIOS today and it didn't fix the POST issue, nor the USB issue with the mouse. I think the mouse is about 4 years old.


So my thinking is that the PSU isn't running with enough juice to power the card well enough on boot, and then also giving issues to the mouse and USB ports.

I have tried different ports with the mouse, all giving me the same issue. I haven't noticed any issues with the keyboard at all.

Only a handful of times has the mouse had hang or any catch in windows, it's mostly under load in-game.

I attempted installing Logitech's mouse drivers and that only made it worse and more chaotic with giving my dpi random setting changes as well. My sensitivity would be up and down without any buttons or settings changed.


So any advice would be greatly appreciated. I'm not computer illiterate but this one has me stumped!


My System SpecsSystem Spec
.
12 Sep 2013   #2
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

For your PSU issue, you can test to eliminate that as a cause by following this tutorial:

http://www.sevenforums.com/tutorials/301799-psu-test-dc-output-voltage.html

cheers

Dave
My System SpecsSystem Spec
Reply

 Mouse Hang - ingame and BIOS Disappears




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
hang/freeze with weird mouse cursor issue
Hello all, I am having a hang/freeze issue with my custom build. It occurs intermittently; seems like it does it one day and not the next. The symptoms: mouse cursor seems to get stuck in certain cursor shapes. By this I mean if I mouse over a text field the cursor might go to the "I" shaped...
General Discussion
Mouse Pointer disappears RIGHT side of screen
Hello, I have a Dell laptop 15R 2nd Gen i-5 processor running Windows 7 Home 64bit. The problem I am having is this: Mouse disappears on right side of screen. The entire right side of screen (not just in the lower corner). If I move the mouse 6 inches to the right off screen, then I would have...
General Discussion
Mouse Randomly disappears but are able to still click on things
After the computer wakes up from sleep, sometimes it will disappear and if you hoover over things, you can still click on them, just the physical mouse is gone. This is a docked laptop with one monitor. Only does it when docked, does not have 2 monitors. If you log off and back on, it comes...
General Discussion
winlogon causing my usb mouse to hang startup..help
:o I can usually pinpoint minor issues, but I dont have a solution for this one yet, bringing it to the community to see if anyone knows or has encountered this issue.. For a while now, I have noticed that SOMETIMES, when i start up my pc, and I get to the desktop..that instead of the "normal" way...
General Discussion
Windows 7 Ultimate RTM 64 bit hang up at bios boot
Hello every one, I am new in this forum. I just download Windows 7 ultimate 64 bit RTM from Technet. After intstall windows reboot my system hang up at Auto Detecting AHCI, I can not get into the bios if I am not disconnect my hard drive. I did not had this problem with last test version. this...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App