Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lag/Boot Problems on my Acer Aspire Machine

17 Sep 2013   #1
NinjaClose

Win 7 Home Prem x64 SP1
 
 
Lag/Boot Problems on my Acer Aspire Machine

Basically my Desktop used to BSOD a fair amount about 2 months ago and for some reason it stopped after i applied new thermal paste and hoovered the insides of the case

Anyhow - as of late , my pc has started having "random lag" what i mean by that is that my computer will be running fine at normal speed on everything im doing then all of a sudden, everything will take an age to do like open folders , open my web browser etc and even youtube videos will slowplaying - just everything goes into meltdown lol and i have to restart to make it usable again

Ive tried previous suggestions from other people such as using Memtest+ on my ram sticks and also tried wiping my HDD and reformatting it and installing Windows 7 again , bear in mind ive had this pc for almost 4 years and it never done all this lag business before just a random bsod now and then which didnt really cause any issues

Someone also suggested checking event viewer, which i have, and nothing there, also i was suggested to install one program at a time until i have problems but i cant see how it can be a program issue since ive used a multitude of programs before and it never used to do this and was also suggested to do my Windows updates which i did but to no avail

It used to "random lag" quite often but does it a fair bit less now but the problem is still there also ive noticed that my pc can sometimes try to boot 2-3 times before it actually beeps and comes on

Also heres my BelArc Advisor System Profile: Please note that it will be missing updates as this is a new install

TinyUpload.com - best file hosting solution, with no limits, totaly free

-Sorry for the long post i just thought id try and explain everything-

Hope i can sort this with your help

Kind Regards

NC


My System SpecsSystem Spec
.
17 Sep 2013   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi and Welcome to the Forum
Have you run Malwarebytes and if so did it find anything?
My System SpecsSystem Spec
17 Sep 2013   #3
NinjaClose

Win 7 Home Prem x64 SP1
 
 

Yeah i ran a scan with both Malwarebytes and Microsoft Security Essentials and nothing found
My System SpecsSystem Spec
.

17 Sep 2013   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thinking about it you seem to have the same problems now that you had before you did a new install of the OS. If you agree that is the case then I think it looks more like a hardware issue. How many passes did you allow Memtest to do? It needs at least 10 and is best done overnight! If you only did a couple of passes before then i think it worth while to do it again for, as I said, at least 10!
My System SpecsSystem Spec
17 Sep 2013   #5
NinjaClose

Win 7 Home Prem x64 SP1
 
 

I agree that is the case and ill try the memtest later

do you have skype or something so i can add you to help me later ? if not ill just use this
My System SpecsSystem Spec
17 Sep 2013   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I do use Skype from time to time but mainly for my Computer Club members. In any case the Admin prefer us to use the Forum then other help is always available (two or three heads being better than one) and if we get to a solution then a permanent record is here to benefit others who may have similar problems!
My System SpecsSystem Spec
17 Sep 2013   #7
NinjaClose

Win 7 Home Prem x64 SP1
 
 

Yeah keeping it all on here sounds smart , btw im still on the laptop but have moved it upstairs , installed Memtest+ to my 2gb usb with their auto installer and so far its done one pass with no errors and will report back after 10 , thanks for your help so far , tried a few sites and most people just ignore my post
My System SpecsSystem Spec
17 Sep 2013   #8
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The next test might be to check your Hard Drive. To do this use the Seagate Sea Tool from here:
http://www.seagate.com/support/exter...ls-win-master/
Download and install and just follow the screen to run a check of your Hard Drive.
My System SpecsSystem Spec
17 Sep 2013   #9
NinjaClose

Win 7 Home Prem x64 SP1
 
 

I done 4 passes before i had to use my own pc again since i was borrowing laptop and no errors found in 4 passes and im going to run the Fix All Option in SeaTools right ? Or do i do another option ?
My System SpecsSystem Spec
17 Sep 2013   #10
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You need to let Memtest run for at least 10 passes. You can't run 4 today and 6 tomorrow. it must be continuous!
My System SpecsSystem Spec
Reply

 Lag/Boot Problems on my Acer Aspire Machine




Thread Tools




Similar help and support threads
Thread Forum
Bios Update Acer Aspire Help Problems
Sorry guys i need help i wanted to update the Bios of my Acer Aspire 5745G becouse of some problems.. i downloaded the last version 1.19 on the Acer website i installed it. It was easy to install it had an exe file for installing. After the reboot i got the problems, my Nvidia doesn't work (it...
Drivers
Acer Aspire 5742 Bluetooth problems...
So I got an Apple bluetooth keyboard through the post today, and was really excited to start using it. However, when trying to add the device by going Start>Devices and Printers>Add a Device, my computer doesn't detect the keyboard at all. I went into my device manager to see if I could find the...
Hardware & Devices
Acer Aspire M3970 LAN and Wireless Problems
Hey Guys, Had my desktop PC (Acer Aspire M3970) for about 11 months now, 2 days ago the LAN and wireless network adapters have stopped working. When i troubleshoot the problem it says the network adapters are having problems with their drivers, so I updated them from the Acer website. Still they...
Network & Sharing
Problems Loading 7 x32 on Acer Aspire L100
7 Cant locate the hard drive i know i need to load the drivers for this as i have done it on other acers with Sata drives but i cant find the correct diver for this system. Its an acer aspire l100 with dual core athalon. I have tried the acer site but they dont list a sata driver for the 100 trie...
Drivers
Problems recover or installing Win 7 on Acer Aspire
Hi everyone I got a new Acer Aspire 5820TG with 4GB RAM with preinstalled Win 7 Home Premium yesterday. It worked fine for about 1 hour. I installed Google Chrome and Windows Live Messenger. I Burned 3 DVD's (Acer Factory Default Recovery), and thought I was safe. After a while the screen turned...
Installation & Setup
Acer Aspire 6935G Problems
Hi, just recently installed windows 7, love it by the way, but i didnt think about the drivers. Basically i have bio-protections fingerprint software on my computer. However i cannot find the drivers. I have downloaded the software as i have found that however when i go to scan my fingers it cannot...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App