Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Programs stop running a few seconds after startup

17 Sep 2013   #1

Windows 7 Home Premium 64bit
 
 
Programs stop running a few seconds after startup

I'm experiencing pretty much the same problem this user described:

Windows 7 programs not working - Windows 7 - Windows 7

After the desktop is initialized, startup programs would seem to start loading at first, but then will all hang. Seemingly half the drivers don't load, and when I try opening things like msconfig it wouldn't load that either. Strangely some programs, like chrome, still work, but overall if feels like the entire system went on lockdown. The start menus would also get unresponsive like that user described. If I go under task manager > processes, I see a lot fewer processes than normal.

I can still enter safe mode (everything in safe mode works fiine) and do a system restore - the time immediately following the system restore everything would work fine, but if I restart the system again the same problems would occur.

This just started happening this morning, and I have no idea what's causing it. I haven't changed anything, seems like it just started happening randomly. I've done a virus scan with MSE and everything came up clean.

Please, I really need to get the computer working soon, any help is appreciated.

Edit: In the process of doing more testing, this one time when I booted my computer up, instead of booting into Windows, it displayed a series of colors that filled the screen (blue,green,red,etc.) then shut off. The next time I pressed the power button everything booted normally. Weird.

Edit2: I think I've narrowed down on the culprit. After restoring to the earlier restore point, (9/14 in this case), everything would be fine. I can do anything I want, restart, whatever, and no problems arise. However, after a while (after the restore), windows would put a new system restore point in there:

Time: 9/17/2013 <Insert time here>
Description: Windows Update
Type: Critical Update

So this suggests that this 9/17 update broke something in my system. Will do more testing.

Edit3: Ok, I'm pretty sure it's the 9/17 update... but I can't really figure out what part of it is causing the problem. After the update, I can't check from the regular boot (as no programs will run) and I can't check from safe mode (win update is disabled in safe mode)... And if I system restore and then set windows update so that it doesn't automatically download and install updates, it still creates the restore point (and then screw up my system) for some reason.

Edit 4: I'm pretty sure it's a stealth update of some sort... no matter which restore point to restore to, and whether or not I turn off automatic updating, the restore point still gets made which means some kind of update is being applied. Unfortunately I think the update is the thing screwing up my computer.


My System SpecsSystem Spec
.

17 Sep 2013   #2

Windows 7 Home Premium 64bit
 
 

Ok, finally figured out what was the issue. Apparently the stealth update broke something in the Intel bluetooth device monitor service (why? and how is that related to anything? who the hell knows), which caused my entire system to freeze up at startup. Disabling it in msconfig fixed the problem.

Can't believe that after like 50 system restores the problem was with the stupid bluetooth thing, which I've never even used before...
My System SpecsSystem Spec
Reply

 Programs stop running a few seconds after startup




Thread Tools



Similar help and support threads for2: Programs stop running a few seconds after startup
Thread Forum
Temporarily stop programs in startup folder General Discussion
Solved Unknown programs running at startup General Discussion
BSOD: stop error while running specific programs, I moved recently? BSOD Help and Support
Solved Youtube videos have no audio and stop after 3 seconds Browsers & Mail
Running into BSOD error upon Startup, Stop: Access Denied c0000022 BSOD Help and Support
Startup time from 75 seconds to 165 seconds. What is wrong? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33