Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 doesn't successfully cold boot?

21 Sep 2013   #11
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by MilesAhead View Post
Are you running an AV "shield?" If so, try turning it off and see if the weird boots go away.
Just shut it down for a while and cold booted to see the fault and it started up fine. If it fails again I'll try turning off the AV,
Thanks
Glenn


My System SpecsSystem Spec
.
21 Sep 2013   #12
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The System Reserved is useless now since the Repairs wrote the System boot files to C.

If you do reinstall I suggest you stick closely to the steps in Clean Reinstall OEM.

But first test the HD and RAM from Troubleshoot Win7. Completing the other steps may isolate the problem, too.

Delete all partitions during the booted install, once you get online run all rounds of important and optional Windows Updates to completion with reboots. Stop to check performance between each round.

Then take time installing programs and settings changes to check performance between each. This may help pinpoint an Update, program or setting causing the issue.
Hello Greg,
I am trying to avoid it if I can. But if this continues I will follow the instruction for clean reinstall word for word, exactly. Will certainly do the tests!!!!. The disk is my original install WD Black Caviar. Since the System Reserved is toast although it still does the F8 Repair and boots. Can I add it to the main drive?
What about putting in an SSD and installing on that. Would that give me a significant speed upgrade? This is a AM2+ board so they are not making anything for it anymore and I can't afford a new board, processor, ddr3 and whatever else. Mille Grazie!
Glenn
My System SpecsSystem Spec
21 Sep 2013   #13
gregrocker

 

Yes Glenn the best upgrade you can do is an SSD.

Plug only it into the HD to do the reinstall.
My System SpecsSystem Spec
.

21 Sep 2013   #14
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Yes Glenn the best upgrade you can do is an SSD.

Plug only it into the HD to do the reinstall.
Oh if I go that route, I have a lot of reading and understanding to do first. I found that I might have a problem with my atipcie.sys file. Mentioned in another thread, preliminary internet indications seem to rival my problems.
What size SSD and brand?
Thanks
Glenn
My System SpecsSystem Spec
21 Sep 2013   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Glenn.

Given the other issues you were having with the Bltlocker error, I would also recommend a clean install. An SSD will significantly speed up the system : minimum size = 60GB, but I recommend a 128GB or larger if you have lots of other software to install. The Samsung 840 SSD is very good.

Note : when you reinstall, disconnect/unplug all other HDD's until installation is complete.
My System SpecsSystem Spec
21 Sep 2013   #16
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi Glenn.

Given the other issues you were having with the Bltlocker error, I would also recommend a clean install. An SSD will significantly speed up the system : minimum size = 60GB, but I recommend a 128GB or larger if you have lots of other software to install. The Samsung 840 SSD is very good.

Note : when you reinstall, disconnect/unplug all other HDD's until installation is complete.
Hello Golden,
So 128 GB is good, thanks. I have no idea of the concept of installation, placement of data and executables or anything. So I will certainly have to learn. Thanks for your help and advice!
Glenn
My System SpecsSystem Spec
21 Sep 2013   #17
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Just insert the SSD, unplug all other HDD's, external HDD's, and install as you normally would. Same goes for other software such as MSOffice etc.
My System SpecsSystem Spec
21 Sep 2013   #18
gregrocker

 

Same steps as to get a perfect Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
22 Sep 2013   #19
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Same steps as to get a perfect Clean Reinstall - Factory OEM Windows 7.
Thanks Gregg! Sounds doable! Just concerned about if I have a more severe problem.
Glenn
My System SpecsSystem Spec
22 Sep 2013   #20
glennc

Windows 7 Ultimate
 
 

Today, like clockwork, it failed after the CTRL/ALT/Del prompt on booting. I noticed that the drive light stopped just after the prompt came on. No sounds of startup. Just as normally I hit the reset button and it came back up into safe mode menu and I just hit start Windows normally and it booted fine. Just like the last two days. This problem has not happened again all during the day.
Is there anything that would cause this specific issue that you can think of! I am afraid that it might be hardware.
Glenn
My System SpecsSystem Spec
Reply

 W7 doesn't successfully cold boot?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
I can only successfully boot from Ubuntu, as my boot file was removed.
There is a detailed version of this post below. For simplicity's sake I am making a shortened version. I installed Ubuntu, and ran into trouble. Like the kind that you can't boot your computer with. Because my computer is set to boot from the optical drive before the hard disk I was able to install...
Installation & Setup
Successfully Installed Korean Language Doesn't Work
Windows 7 Ultimate x64 I've read dozens of sources on how to (re)install/fix Korean on Win7 and I successfully installed Korean language pack - the installation says it was successful. However under "Korean" there's no "Microsoft IME" as there should be, and picking only the "Korean" sub-option...
General Discussion
BSOD KSOD No Boot Win7 64bit Cold Boot
I'm at my wits end... The problem: First installed Windows 7 Proff 64-bit on this machine last monday after installing updates / drivers etc I began to recieve intermitent BSODs then began the trouble shooting. Tested memory with memtest86+ passed manually set voltages / timings ran...
BSOD Help and Support
Won't Successfully Boot ; Last Known Good Configuration
Those two IE8 patches from Windows Update seemed to really kill my system. I don't even use IE. I installed the patch, restarted, and my computer would not boot. Random services / processes would crash followed by WerFault crashing... I went into safe mode and system a system restore, and I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App