Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 doesn't successfully cold boot?

22 Sep 2013   #31
gregrocker

 

If the hardware tested OK then getting a baseline perfect install, with plenty of time in between each to pinpoint any Updates or program installs that trigger issues would be next.


My System SpecsSystem Spec
.
23 Sep 2013   #32
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If the hardware tested OK then getting a baseline perfect install, with plenty of time in between each to pinpoint any Updates or program installs that trigger issues would be next.
Hello Greg,
Success!! So far. Installed, but this time I didn't let it install all the updates at once. Just installing the last 14. Installed MSIE and it replaced Defender as you so correctly stated. Made restore points aling the way. Had a bit of a scare with NVidia Update Program creating a inaccessible UpdatusUser Account on my system. Put Macrium Free on it and made a backup. Will install second drive and continue.
Many thanks for the support and the confidence which you inspire!
Glenn
My System SpecsSystem Spec
23 Sep 2013   #33
gregrocker

 

I would not allow any Nvidia or any other bloatware or updaters, except Flash since it needs to stay absolutely current.

At the minimum turn it all off in msconfig>Startup and >Services after Hiding all MS Services. You only need MSE, any sync, stickies or gadgets starting with Windows. All others are freeloaders and likely spying on you.
My System SpecsSystem Spec
.

23 Sep 2013   #34
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I would not allow any Nvidia or any other bloatware or updaters, except Flash since it needs to stay absolutely current.

At the minimum turn it all off in msconfig>Startup and >Services after Hiding all MS Services. You only need MSE, any sync, stickies or gadgets starting with Windows. All others are freeloaders and likely spying on you.
There are two Nvidia services that are still starting after I got rid of the Update. So I can turn them off and it will still be good? I'm backing up along the install just in case I fubar. I will check out the msconfig startup!
Okay disabled NVidia Display Service, NVidia Stereoscopic and Macrium Reflect Image Mounting. Since I like to have Malwarebytes running, I bought Pro I left only MBAM Scheduler and the Service, there is nothing else.
My System SpecsSystem Spec
23 Sep 2013   #35
gregrocker

 

Yes, you don't need those at all.
My System SpecsSystem Spec
23 Sep 2013   #36
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Yes, you don't need those at all.
Great! Just installed Flashplayer for IE and for Non-IE and left those auto update! Thanks this is cool and no restart problem, finger's still crossed!
Glenn
My System SpecsSystem Spec
Reply

 W7 doesn't successfully cold boot?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
I can only successfully boot from Ubuntu, as my boot file was removed.
There is a detailed version of this post below. For simplicity's sake I am making a shortened version. I installed Ubuntu, and ran into trouble. Like the kind that you can't boot your computer with. Because my computer is set to boot from the optical drive before the hard disk I was able to install...
Installation & Setup
Successfully Installed Korean Language Doesn't Work
Windows 7 Ultimate x64 I've read dozens of sources on how to (re)install/fix Korean on Win7 and I successfully installed Korean language pack - the installation says it was successful. However under "Korean" there's no "Microsoft IME" as there should be, and picking only the "Korean" sub-option...
General Discussion
BSOD KSOD No Boot Win7 64bit Cold Boot
I'm at my wits end... The problem: First installed Windows 7 Proff 64-bit on this machine last monday after installing updates / drivers etc I began to recieve intermitent BSODs then began the trouble shooting. Tested memory with memtest86+ passed manually set voltages / timings ran...
BSOD Help and Support
Won't Successfully Boot ; Last Known Good Configuration
Those two IE8 patches from Windows Update seemed to really kill my system. I don't even use IE. I installed the patch, restarted, and my computer would not boot. Random services / processes would crash followed by WerFault crashing... I went into safe mode and system a system restore, and I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App