Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atipcie.sys locking up on Safe Mode Boot

21 Sep 2013   #1

Windows 7 Ultimate
 
 
Atipcie.sys locking up on Safe Mode Boot

Decided to do some scanning in safe mode as it is mentioned in Troubleshooting Windows 7. I have noticed it before but never took the time to ask. When loading in safe mode it stops at the AtiPcie.sys loading for a long time.
I am wondering if this has anything to do with my problems of not consistently loading and locking on a cold boot start?
Glenn

My System SpecsSystem Spec
.

22 Sep 2013   #2

Windows 7 Ultimate
 
 

I have done more research on this problem and found that the specific file is dated 1999. I have tried several AMD updates that add Catalyst Monitor and none have replaced that file. The latest legacy update was from 1/21/13. Also it still hangs up in safe mode start.
Safe mode sfc /scannow have not showed any issues. Is there a way to uninstall it and get Windows to grab a replacement?
Thanks for any assistance!
Glenn
My System SpecsSystem Spec
Reply

 Atipcie.sys locking up on Safe Mode Boot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33