Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DQS training failed on previous boot, reverted to slower DRAM speed


25 Sep 2013   #1

Microsoft Windows 7 Home Basic 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
DQS training failed on previous boot, reverted to slower DRAM speed

whenever i switch on pc,after lenovo manufacturer logo i get error window saying as shown in 1st image attached below

"DQS training failed on previous boot, reverted to slower DRAM speed"

so when i press F2 to resume

then i get another error
"A hyper Transport link has failed.
CMOS Battery Low
CMOS Date/Time not set"

then again when i press
F1 to run setup which shows me black screen with "wait..." which is displayed for 4-5minutes after that pc gets automatically OFF.


& if pressed F2 to load default values and continue
then it takes me to Error boot sequence which loads network prior to hard disk.
& then i get the error as shown in 2nd attached image.

& after all this PC gets restarted so again that loop goes on untill 6-7 boot cycles, rarely 10-12boot cycles.

Even when i tried to enter any key when i get LENOVO logo on start then also it takes me to the error as in 1st attached image.

I observed that when i boot PC after very long time(indirectly when internal circuit is cool), that time after Lenovo logo i get error with very less details as
"CMOS SETTINGS WRONG
DATE/TIME NOT SET
F1 TO RUN SETUP
F2 TO RESUME"

So in this case both F1,F2 Key functions well, i can go in setup & set the time & date.


so i mainly opened my casing & replaced current CMOS battery with new one considering same specs with voltage & the type. After this entered in my BIOS & set the Date & time.
Even after this whenever i switch ON, same thing happens as i described above.

After 6-7boot cycle i get the boot loader window to boot in my windows 7, then after that no issue happens.


When googled about DQS training failed i got details about RAM may be bad, so i run memtest86+ v4.20 & also inbuilt windows memory diagnostic tool.


then in memtest86+ i ran all test with single pass on standard mode & there were no error results.
so i changed the configuration in memtest86+

& kept MemMap on probed mode then as u can see my 3rd attached image in 5% test #2 i got 113 error & at this stage the screen was freezed i had to restart again.
if i run memtest86+ on default settings mode i get no errors for all test of pass 1 ,pass2, but i cant run more than 2-3passes as after that automatically PC is switched OFF without completing entire pass.

i ran windows diagnostic tool to confirm any error on standard default settings of basic mode & 2passes & there were no errors found i checked in event viewer after entering windows.

Also i changed the window diagnostic settings to 3 passes & extended mode, then it took time less than 30min to run 1st pass & after that PC gets switch off automatically without completing entire pass & no errors found.



i opened my motherboard cleaned all dust from processor fan & casing fan from outside, but still the same problem appearing now,have to face 6-7boot cycles to enter windows.


what needs to be done now?






is there really a need to change my RAM module?

also can any1 suggest me if i added 1 more RAM module of 2GB in parallel to the existing then will i get any error again during boot time ?




Attached Thumbnails
DQS training failed on previous boot, reverted to slower DRAM speed-wp_20130903_001.jpg   DQS training failed on previous boot, reverted to slower DRAM speed-wp_20130913_006.jpg   DQS training failed on previous boot, reverted to slower DRAM speed-wp_20130924_011.jpg  
Attached Files
File Type: txt windows diagnostic tool.txt (1.9 KB, 1 views)
File Type: txt SRUT-PC.txt (69.8 KB, 1 views)
My System SpecsSystem Spec
.

Reply

 DQS training failed on previous boot, reverted to slower DRAM speed




Thread Tools



Similar help and support threads for2: DQS training failed on previous boot, reverted to slower DRAM speed
Thread Forum
Solved Please Help - Windows 8 upgrade failed-reverted back to Windows 7 General Discussion
Wireless download speed slower on Windows than Ubuntu Network & Sharing
How to Burn ISO's from IMGBurn at a slower speed. General Discussion
Updrade to WIN 7 Professional 64-bit, slower browsing speed Network & Sharing
Advanced Boot problem with disk reverted from RAID 1 (Files are ok) Hardware & Devices
new router but slower speed? Network & Sharing
Boot screen reverted to vista after repair Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33