Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with my system

25 Sep 2013   #1
tantrumtwo

win 7 64bit pro
 
 
problems with my system

it started with no sound from the on board audio on a gigabyte p67a -ud3. Ii looked at the device mgr and it looked to b visible. now i can access the device mgr and if i try to download any software to aide my search for problem areas I get the popup to save the file no option to run it and it doesn't saver the file. Doing a search shows file s not there in the download list. I also cannot get to the restore mode.
Hopefully someone can help. thank you


My System SpecsSystem Spec
25 Sep 2013   #2
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

I'm having a hard time understanding your request.

The part I understand is you have no on-bound sound.

Device Manager shows no problems.

What software are you trying to download?

Do you believe your computer may have a virus?

For us to help you, we need you to explain you issue/s in more clear detail.
My System SpecsSystem Spec
25 Sep 2013   #3
DreadStarX

Windows 8 64bit Professional
 
 

Quote   Quote: Originally Posted by tantrumtwo View Post
it started with no sound from the on board audio on a gigabyte p67a -ud3. Ii looked at the device mgr and it looked to b visible. now i can access the device mgr and if i try to download any software to aide my search for problem areas I get the popup to save the file no option to run it and it doesn't saver the file. Doing a search shows file s not there in the download list. I also cannot get to the restore mode.
Hopefully someone can help. thank you
You need to clarify what you're asking.

From what I can understand you're having issues with a built in Audio device on your motherboard.

Is there no sound?
My System SpecsSystem Spec
26 Sep 2013   #4
tantrumtwo

win 7 64bit pro
 
 

ok, it started with no sound after the day before everthing was ok. Then I checked teh device manager and teh hardware looked ok. Now after trying to pin down the problem further, I go back to the device magr and i get the popup MMC cannot open the file C:\Windows\system32\devmgmt.msc This may be because the file does not exist, is not an MMC console, or was created by a later version of MMC. ect this is win 7 pro. I have eset antivirus and ive run anti-malware. I have tried to download or run secunia to try to isolate any issues. When i double click on tthe psia.exe i get the popup user control and answer yes the command box pops up for less then a second then disappears.
My System SpecsSystem Spec
26 Sep 2013   #5
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

Perform a System Restore. Choose a restore point dated before the sound was lost.
If still no sound, check Device Manager to see if the sound driver issue has been repaired.
If not, stop here and lets us know before continuing.
The next step may be to delete and reinstall the original sound driver.
The sound driver may be corrupted or missing and, as a result, the restore utility menu will not be available. In this event, deleting and reinstalling will help resolve the problem.
My System SpecsSystem Spec
26 Sep 2013   #6
tantrumtwo

win 7 64bit pro
 
 

i have no access to system restore, in the search bar i type system restore click on it and i get a popup, system restore files and settings. big red x then system restore does not appear to be functioning correctly on this system. A volume Shadow Copy Service component encountered an unexpected error. check the application event log for more info. (0x80042302)
My System SpecsSystem Spec
26 Sep 2013   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What tune up or registry programs do you use or have used?
My System SpecsSystem Spec
26 Sep 2013   #8
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

See if any of these steps help you get into restore.

System Restore

Next, on the list is a Repair Install.

Repair Install

Although, you may first want to try cleaning up your system as Layback Bear suggested.
My System SpecsSystem Spec
26 Sep 2013   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please understand me. I did not recommend using such programs.
I only asked if they have been used.
If such programs have been used a list of them would be helpful.
My System SpecsSystem Spec
26 Sep 2013   #10
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

Sorry about that Layback Bear. I misinterpreted your statement. My bad. Perhaps, the OP should run FRST, then post logs.
My System SpecsSystem Spec
Reply

 problems with my system




Thread Tools





Similar help and support threads
Thread Forum
Problems with system after system restore
Hello. I have been running a system with an SSD as my boot drive, and a junction pointing to a User folder on a HDD. This was working flawlessly. Yesterday I was having problems with my audio, and since the system was still on warranty, I contacted Dell support. The person there eventually...
General Discussion
System Restore Problems
Hi everyone. Here's my situation. I'm broke, unemployed, overweight and my hair is disappearing faster than the Amazon rainforest. But that's not the problem. I have disabled Real Time Protection on Windows Defender because I have Norton Internet Security and I know you shouldn't have 2 anti-virus...
Backup and Restore
Having problems with system freezes.
I have just re-built my system with some new parts (almost finished) and the computer freezes after a short while. No blue screens or errors, just stops. If there is music playing it distorts for a little while (random noise really) and stops. Specs: * AMD Phenom II X6 3.3 GHS * Corsair XMS3...
BSOD Help and Support
Help - Problems at system
Hi, I didn't know what I had done at system recently, but some many problems occured at my laptop :cry:. Scanned system with security suite and winoptimizer,no virus,no problems...But: 1) About gadgets,they are shown like these,don't work : ImageShack® - Online Photo and Video Hosting...
BSOD Help and Support
system restore problems
hi im trying to set my laptop to factory settings and to do so i have a back up partition that hast a factory settings file on it my laptop has been rebooted to windows 7 from the disk that came with the laptop but my problem is that when i open windows sytstem manager to do the restore from the...
Backup and Restore
Win 7 system restore problems
I first noticed a problem in Win 7 with settings in Quicken, I would set the backup count from the default of 3 to 15. A day or 2 later when I close Quicken it wants to backup again, When I check the preferences the count is reset to 3 again. Also with login problems via a browser (logging into...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App