Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Clipboard Problem

30 Sep 2013   #1
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 
Weird Clipboard Problem

One of my users has a very strange issue. It's with a Windows 7 Pro SP1 system. Whenever she tries to copy text from one program to another, it pastes old data that she copied a week ago. This happens across the board, in Office 2007 apps, built-in apps, like Notepad, etc.

I sat at her desk to try it out for myself. I copied a few lines of text form a basic Word doc. I went into an Outlook e-mail and tried to paste...and saw the old data appear. If I go to Paste Special and pick Word as the source, it pastes the proper info into the message. So, it seems like the Clipboard is retaining this old data, and won't take in the new data we try to copy. The computer has been shut down and rebooted several times, and even powered off several times. It's malware free, and she has local admin rights.

Any suggestions?


My System SpecsSystem Spec
.
30 Sep 2013   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

That is odd, as if clipboard if full and refuse new data. You might try running CCleaner making sure Clipboard is checked.
My System SpecsSystem Spec
30 Sep 2013   #3
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
.

30 Sep 2013   #4
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Found references to NetBeans and Open Office.

The NetBeans issues describe switching focus (alt-tab) at least thrice: once away from the window you copied from, then to another window, then to the window you want to paste. Pasting into the 2nd window results in old clipboard data, even after reboot (odd indeed). Pasting into the 3rd window results in correct clipboard data.
So one question is: Does the machine have NetBeans on it?

The Open Office issue was a keyboard shortcut error:
Quote:
Somehow the keystroke ctrl-V had given this special character. Found it while paste from the menu did work. But ctrl-V didn;'t. Removed it from keystrokes under Extra-Append (aanpassen in NL). And it works again as it should.
Stupid me, worked late, must have done something wrong.
Sorry.
I'm not sure how this applies to your situation, but it might point to keyboard in CP -> region & language.

Another question is: Does the machine have any 3rd party clipboard managers on it?
http://www.addictivetips.com/windows...pboardzanager/

Bill
My System SpecsSystem Spec
30 Sep 2013   #5
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

She doesn't have any Clipboard helper apps, or anything called Netbeans. I ran the command to clear the clipboard, and it tentatively seemed to be working for me. I'm having her try it out after she is out of a meeting. I'll post another update after I touch base with her.
My System SpecsSystem Spec
30 Sep 2013   #6
maxie

windows 7 home 64bit
 
 

I did try it out myself before i Posted the Link .. Seems to work
My System SpecsSystem Spec
30 Sep 2013   #7
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks Deacon,

The Office Clipboard would be where I focus my attention. I understand that you said this behavoir is also out side of Office apps (notepad).

How do I... Use the Office Clipboard instead of the Windows Clipboard? - TechRepublic
Customizing for easier control
Like so many bells and whistles, the Office Clipboard isn't for everyone. Most of us get by just fine without it. If it gets in your way, change its settings until it's working for you, and not annoying you. With the Office pane open, click the Options button and choose the settings that best suit you. Table A offers a bit of explanation for each setting and a recommendation. (visit original article to see Table A)

Warning!
The Office Clipboard continues to add items only as long as at least one Office application is open. Closing all Office products clears the Office Clipboard of all but the last item you copied. Turning off your computer will completely clear the contents. So, keep that in mind when using the Office Clipboard -- it really isn't a comprehensive solution for multiple copied items outside of Office, even though it stores copied items from non-Office applications.

In addition, the Office Clipboard is unavailable in views where the Copy, Cut, and Paste commands aren't available. Don't worry if items in the Clipboard pane don't look just right. The pane uses Tahoma font, regardless of the item's source formatting. However, Office copies the original formatting and font styles when you paste the item. Don't try to use the Office Clipboard to copy Access forms and reports -- it won't work.
My System SpecsSystem Spec
03 Oct 2013   #8
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I finally checked back with her, and after a few days, she seems to be back to normal. The script from maxie's link is what I tried, and then I had her reboot. So far so good!

Thanks for all the info. I'm filing this away because I'll probably see this issue again.
My System SpecsSystem Spec
03 Oct 2013   #9
maxie

windows 7 home 64bit
 
 

Most welcome .. Glad you got it sorted
My System SpecsSystem Spec
03 Oct 2013   #10
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Interesting, clearing the clipboard... good call maxie.

Quote   Quote: Originally Posted by maxie View Post
See if this helps

How to Clear the Clipboard in Windows | eHow
Quote   Quote: Originally Posted by DeaconFrost View Post
I finally checked back with her, and after a few days, she seems to be back to normal. The script from maxie's link is what I tried, and then I had her reboot. So far so good!

Thanks for all the info. I'm filing this away because I'll probably see this issue again.
My System SpecsSystem Spec
Reply

 Weird Clipboard Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Weird Problem...
For months now, my screen has been messed up. Every time I try to play a game (ex.Minecraft or Warframe on steam) My screen gets derpy. After about 2-5 mins of playing i get horizontal black lines through my screen and is not limited to the game only. After those start, certain parts of my screen...
Graphic Cards
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
I need help with this weird problem
I have BRAND NEW hp G62-143CL notebook And i tried to connect with it to my home internet. Which i can connect with my other LAPTOP and desktop But that computer i connected with wireless and it says "CONNECTED" but it shows in NETWORK SHARING CENTER THAT it is identified network
Network & Sharing
DVD - weird problem..
well.. bought a DVD (says 0 bytes free of 4.00GB) played well till 37:59..then stopped i opened the disc ..in VIDEO_TS folder: there are 2 .vob files-> VIDEO_TS.vob-> 8MB file=which is menu and VTS_01_1.vob->976 MB and this is 37:59... so i guess the player cant start second file (if there...
Music, Pictures & Video
Weird Problem
Hi All I just purchased two SSD's and have them in Raid0 as my boot drive with program gfiles installed. I am not even sure how to describe my problem but here goes. I click on a program or drive and nothing happens for up to 15 secs then I hear this noise and bingo whatever I click on opens. I...
Performance & Maintenance
Clipboard problem - it's driving me crazy!
I'm trying to simply copy text from a webpage into word... I select text, press control + c, go to word, add a couple of enters to make some room... and it pastes a screen capture instead of my text??? I'm not a complete novice to computing, but this is really simple and is simply driving me...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App