Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard drive images are not showing up ?

01 Oct 2013   #11
ebexpert66

Windows 7 Ultimate x64
 
 

thanks for all sharing a great information.


My System SpecsSystem Spec
.
02 Oct 2013   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Airbander View Post
Hello ICit2lol

i will try some of the fix which you recommended to me however i notice something new all my drives show something new and i am not sure what is it NTLDR

here is screenshots
Attachment 288010

can someone advise

Thanks
Ok lets take a look at this NTLDR > NTLDR - Wikipedia, the free encyclopedia it seems like the drives have all got this on them which from the text means that the boot loader is on all the drives. Now I stand to be corrected again but I still think having all those drives hooked up when you were installing is probably the cause of the problem.
If you only have one drive hooked up when installing then the OS can only be loaded to that drive. I am not trying to be smart here but does that makes sense or not?
I know it is wretched pain to disconnect all those drives but it might just solve the problem.
My System SpecsSystem Spec
02 Oct 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

First, it is very rare for someone to have 10 drives in a PC unless you are Google or someone. Second an OS can become corrupted which a clean install will correct. Third I recommend you do all the tests ICit2lol recommended.
Here's is more on Adwcleaner.
Please download AdwCleaner:
http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner
Save to the desktop.

Close all open programs.
To run the program, right-click AdwCleaner.exe and select: Run as Administrator

Click on Search and confirm the prompt.
After the program finishes, a text file report opens.
Please post the content of the C:\AdwCleaner[Rx].txt in your reply.

Do nothing else with Adwcleaner at this point.
My System SpecsSystem Spec
.

02 Oct 2013   #14
Airbander

Windows 7 Ultimate x64
 
 

Hello Guys,

Thank you very very much in advance and sorry if i sounded rude or anything like that but want to clear few things so you guys have an idea of what is going on here

I am beta Tester with Media Browser 3 and i have Home server with over 24TB system which is very usual with users with center media center pc's HTPC. I have converted eveything i have since 2000 into digital format as i am huge media fan and i have MediaBrowser3 server and Plex server and ITunes library and family photos and family videos and so on now you guys get the idea

My system is very normal comparing to people who have 48 to 60 TB Home server

Now I never install OS on my server pc or any other pc while other drives are connected so want to be clear about
i lost few drives and i was able to recover data out of them and rma them and get replacement drives but i run into a new issue which is the main issue i have now

at first when this happened i re-installed the pc with different SSD drive as i have 2 SSD just for the server

Then it happend again so i took my spare ssd CLEAR THE FIRMWARE AND then install fresh copy of windows 7 64bit and start over

5 months pass and i have 1 TB drive have bad sector so when i tried to move the files from to new drive i get error

Hard drive images are not showing up ?-capture28.png

So i took the drive out and then put it in extrnal bay and tried to run hirens boot cd to fix it but no luck so mybe i will try diffrent software to get all my data out

Going back to main issue now the issue happens out of no reason and it auto fix it self after restart the pc

Now because i have active scripts running and so much all my data are cross connected across all drives and make thing little completed all Clients for MediaBrowser3 are connected to the server such as ROKU

So i will do the test as your guys recommended but in few days as i need to fix issue with duplicate files and recover data off bad drive before it completely die on me

so going back to NTLDR i have no idea why it showing up on all my drives as i never installed OS while other drives where in the system

Please note i have antec df-85 and everything is on HOTSWAP bay


anyway i will run all test and try to get logs to see if i can fix this issue or if you guys can help

Thank you very much


My System SpecsSystem Spec
02 Oct 2013   #15
Airbander

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by Airbander View Post
Hello ICit2lol

i will try some of the fix which you recommended to me however i notice something new all my drives show something new and i am not sure what is it NTLDR

here is screenshots
Attachment 288010

can someone advise

Thanks
Ok lets take a look at this NTLDR > NTLDR - Wikipedia, the free encyclopedia it seems like the drives have all got this on them which from the text means that the boot loader is on all the drives. Now I stand to be corrected again but I still think having all those drives hooked up when you were installing is probably the cause of the problem.
If you only have one drive hooked up when installing then the OS can only be loaded to that drive. I am not trying to be smart here but does that makes sense or not?
I know it is wretched pain to disconnect all those drives but it might just solve the problem.

I will run tests you recommend after i am done with recovery sorry it seems it one thing after another

Thanks alot
My System SpecsSystem Spec
02 Oct 2013   #16
Airbander

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
First, it is very rare for someone to have 10 drives in a PC unless you are Google or someone. Second an OS can become corrupted which a clean install will correct. Third I recommend you do all the tests ICit2lol recommended.
Here's is more on Adwcleaner.
Please download AdwCleaner:
http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner
Save to the desktop.

Close all open programs.
To run the program, right-click AdwCleaner.exe and select: Run as Administrator

Click on Search and confirm the prompt.
After the program finishes, a text file report opens.
Please post the content of the C:\AdwCleaner[Rx].txt in your reply.

Do nothing else with Adwcleaner at this point.


I will run tests you recommend after i am done with recovery sorry it seems it one thing after another

Thanks alot
My System SpecsSystem Spec
02 Oct 2013   #17
Airbander

Windows 7 Ultimate x64
 
 

Hi

Also since i run into this issue in the past i made 2 clone copy of the OS using Ghost so at any time i can go and re-image the drive as well i have backup clone copy of the same drive with SSD ready to go but the reason i am here is because i want to learn and fix this issue and i am sure with help from you guys i will

I learn from people who show me where i went wrong

Thanks
My System SpecsSystem Spec
02 Oct 2013   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Airbander View Post
Hi

Also since i run into this issue in the past i made 2 clone copy of the OS using Ghost so at any time i can go and re-image the drive as well i have backup clone copy of the same drive with SSD ready to go but the reason i am here is because i want to learn and fix this issue and i am sure with help from you guys i will

I learn from people who show me where i went wrong

Thanks
Look mate we all get carried away it is and can be very frustrating sometimes. So lets go again and do what Britton has said mate he is a pretty cluey guy. I know I said it before but if we can get the OS working on one drive I think you said yo had an SSD it would be ideal for the boot drive to be honest and in some good order the other drives can be added and sorted as they are or at least that is how I would do it - tedious yes - worth it of course if it sorts the problems out.
My System SpecsSystem Spec
02 Oct 2013   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Because of this NTLDR in Windows 7 I do believe this site could help.


Ntldr is missing error in windows 7 boot - Microsoft Community
My System SpecsSystem Spec
02 Oct 2013   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It may help to if we could see disk management.
Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
Reply

 Hard drive images are not showing up ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Images are a rigid file not affected by virus or failing hard drive?
Hi everyone If I have sorted all my Macrium images on a drive on the same physical hard drive that Windows boots from, would all my Macrium images be lost if the drive failed? I have been expecting that any images are a rigid file not affected by virus or failing hard drive However, as you...
Installation & Setup
Samsung s2 external hard drive not loading showing local disk F drive
I have a Samsung s2 1tb external hard drive. Today when I hooked it up to my laptop it would not load. It will shows local F drive when it usually will say samsung Drive. A pop up box will then appear stating "you need to format drive" I know if I reformat it I will lose all my data which...
Hardware & Devices
2nd hard drive not showing up
I have a gateway computer running windows 7 ultimate and im trying to add another hard drive but its not showing up anywhere. My primary hard drive is a 3.5 sata 500gb and im trying to add a 3.5 IDE 200gb hard drive. I've looked in computer management and everything but the hdd is not showing...
Hardware & Devices
my hard drive is not showing up
This is my sons laptop. It had vista and 7 installed on it. I am positive it had a virus before it tore up. It wont load windows but I got a disk and when I load it, it doesnt show my harddrive. It shows a drive letter x: This seems like windows is installed on it. I am not sure if it is tho. I...
Installation & Setup
My Hard Drive has 44 gbs used up BUT hidden.....Images help please
I don't know what's up. I just reformated my pc and i find out that i have 40 or so gbs hidden from view. This picture explains it all. I used ccleaner to WIPE free space only option and it did nothing to "fix" it. If i get zero answers here i plan to clean my 300 up. x-fer "77" gbs. format....
Hardware & Devices
New hard drive not showing up as an accessable drive
I had an old (6 months old) internal hard drive that I had setup as an external drive go bad yesterday so I replaced it with a brand new internal drive that I am trying to connect using my esata connector. It is the same exact setup as I had for my old drive that did work for 6 months. The...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App